Lintian Reports (Beta Testing)

E apache2-configuration-files-need-conf-suffix

The package is installing an Apache2 configuration but that file does not end with a '.conf' suffix. Starting with Apache2 2.4 all configuration files except module '.load' files need that suffix or are ignored otherwise.

Severity: error

Check: apache2

These source packages in the archive trigger the tag.