Lintian ReportsBETA

Eapache2-configuration-files-need-conf-suffix

The tag is present in Lintian version 2.104.244. That is the most recent version we know about.

The package is installing an Apache2 configuration but that file does not end with a '.conf' suffix. Starting with Apache2 2.4 all configuration files except module '.load' files need that suffix or are ignored otherwise.

Visibility: error

Check: apache2

Found no packages in the archive that triggered the tag.