Lintian ReportsBETA

Hints

speech-dispatcher-contrib 0.10.2-2 (contrib) [Tracker] [Homepage] [Vcs-Browser]

Source versions

The run started on 5/21/2021, 4:31:43 AM and took 11 seconds. Your hints from Lintian version 2.104.244 are below.

Whoops, there were program errors.

Warning in group speech-dispatcher-contrib_0.10.2-2: tried to issue duplicate hint: version-substvar-for-external-package Depends (line 96) ${source:Upstream-Version} speech-dispatcher-kali -> speech-dispatcher

Warning in group speech-dispatcher-contrib_0.10.2-2: tried to issue duplicate hint: version-substvar-for-external-package Depends (line 150) ${source:Upstream-Version} speech-dispatcher-voxin -> speech-dispatcher-audio-plugins

Warning in group speech-dispatcher-contrib_0.10.2-2: tried to issue duplicate hint: version-substvar-for-external-package Depends (line 150) ${source:Upstream-Version} speech-dispatcher-voxin -> speech-dispatcher

Warning in group speech-dispatcher-contrib_0.10.2-2: tried to issue duplicate hint: version-substvar-for-external-package Depends (line 123) ${source:Upstream-Version} speech-dispatcher-ibmtts -> speech-dispatcher-audio-plugins

Warning in group speech-dispatcher-contrib_0.10.2-2: tried to issue duplicate hint: version-substvar-for-external-package Depends (line 123) ${source:Upstream-Version} speech-dispatcher-ibmtts -> speech-dispatcher

Warning in group speech-dispatcher-contrib_0.10.2-2: tried to issue duplicate hint: version-substvar-for-external-package Depends (line 41) ${source:Upstream-Version} speech-dispatcher-pico -> speech-dispatcher

Warning in group speech-dispatcher-contrib_0.10.2-2: tried to issue duplicate hint: version-substvar-for-external-package Depends (line 69) ${source:Upstream-Version} speech-dispatcher-baratinoo -> speech-dispatcher