Lintian ReportsBETA

Hints

kicad 5.1.9+dfsg1-1 (main) [Tracker] [Homepage] [Vcs-Browser]

Found no runs for version 5.1.9+dfsg1-1.