Lintian Reports

W unusual-interpreter

All reports of unusual-interpreter for the archive. The extended description of this tag is:

This package contains a script for an interpreter that is not shipped in the package and is not known to Lintian. It is possible that there is a typo or the interpreter is not executable. If not, please file a wishlist bug against Lintian, so it can be added to the list of known interpreters.

Severity: normal, Certainty: possible

Check: scripts, Type: binary

Emitted (non-overridden): 14, overridden: 160, total: 174

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

asterisk-testsuite 0.0.0+svn.5781-2 (binary) (Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>) overridden

caja-dropbox 1.22.1-1 (binary) (Debian+Ubuntu MATE Packaging Team <debian-mate@lists.debian.org>)

cl-asdf 2:3.3.3-1 (binary) (Debian Common Lisp Team <debian-common-lisp@lists.debian.org>) overridden

cryptsetup-initramfs 2:2.2.0-1 (binary) (Debian Cryptsetup Team <pkg-cryptsetup-devel@alioth-lists.debian.net>) overridden

dahdi-linux 1:2.11.1.0.20170917~dfsg-7 (binary) (Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>) overridden

deken 0.5.1-1 (binary) (Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>) overridden

elixir 1.9.1.dfsg-1 (binary) (Evgeny Golyshev <eugulixes@gmail.com>)

fail2ban 0.10.2-2.1 (binary) (Yaroslav Halchenko <debian@onerussian.com>)

gforth-common 0.7.3+dfsg-9 (binary) (Peter Pentchev <roam@debian.org>) overridden

gforth-lib 0.7.3+dfsg-9 (binary) (Peter Pentchev <roam@debian.org>) overridden

gnome-documents 3.31.92-1 (binary) (Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>)

gnome-sound-recorder 3.32.0-1 (binary) (Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>)

libintl-perl 1.26-2 (binary) (Peter Eisentraut <petere@debian.org>) overridden

libintl-xs-perl 1.26-2+b4 (binary) (Peter Eisentraut <petere@debian.org>) overridden

lua-ldoc 1.4.6-1 (binary) (Julian Wollrath <jwollrath@web.de>)

luarocks 2.4.2+dfsg-1 (binary) (Enrico Tassi <gareuselesinge@debian.org>)

node-flashproxy 1.7-4 (binary) (Ximin Luo <infinity0@pwned.gg>)

ruby-bundler 1.17.3-3 (binary) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)