Lintian Reports

W shared-lib-without-dependency-information

A subset of the reports of shared-lib-without-dependency-information for the archive. Unfortunately the full list is too long, so only 393 instances are listed on this page. At most 3 tags are shown per package. If you need the full list of tags, please download the lintian.log.gz file and extract the data you need.

The extended description of this tag is:

The listed shared library doesn't include information about which other libraries the library was linked against. (When running "ldd foo.so" ldd should report about these other libraries. In your case, ldd just reports "statically linked".)

To fix this, you should explicitly specify the libraries which are used (e.g., "-lc") when building the shared library with "ld".

If you have questions about this, please contact debian-devel.

Severity: normal, Certainty: certain

Check: binaries, Type: binary, udeb

Emitted (non-overridden): 879, overridden: 1519, total: 2398

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

aiscm 0.19.1-1 (binary) (Jan Wedekind <jan@wedesoft.de>) overridden

anjuta 2:3.28.0-6 (binary) (Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>)

anjuta 2:3.28.0-5 (binary) (Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>)

asterisk-modules 1:16.2.1~dfsg-2 (binary) (Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>) overridden

asterisk-tests 1:16.2.1~dfsg-2 (binary) (Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>) overridden

atheme-services-contrib 7.2.9-3+b1 (binary) (Antoine Beaupré <anarcat@debian.org>)

atheme-services-contrib 7.2.9-3 (binary) (Antoine Beaupré <anarcat@debian.org>)

baresip-core 0.6.1-1+b2 (binary) (Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>)

charybdis 4.1.2-1 (binary) (Antoine Beaupré <anarcat@debian.org>)

coq-theories 8.9.1-1 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

dmtcp 2.6.0-1 (binary) (Paul Grosu <pgrosu@gmail.com>) overridden

doublecmd-plugins 0.9.6-1 (binary) (Pascal Packaging Team <pkg-pascal-devel@lists.alioth.debian.org>) overridden

dovecot-core 1:2.3.7.2-1 (binary) (Dovecot Maintainers <dovecot@packages.debian.org>)

dovecot-managesieved 1:2.3.7.2-1 (binary) (Dovecot Maintainers <dovecot@packages.debian.org>)

dovecot-sieve 1:2.3.7.2-1 (binary) (Dovecot Maintainers <dovecot@packages.debian.org>)

enlightenment 0.22.4-2 (binary) (Debian Pkg-e Team <pkg-e-devel@lists.alioth.debian.org>)

enlightenment 0.23.0-1 (binary) (Debian Pkg-e Team <pkg-e-devel@lists.alioth.debian.org>) overridden

erlang-runtime-tools 1:22.0.7+dfsg-2 (binary) (Debian Erlang Packagers <pkg-erlang-devel@lists.alioth.debian.org>)

freeradius 3.0.19+dfsg-3 (binary) (Debian FreeRADIUS Packaging Team <pkg-freeradius-maintainers@lists.alioth.debian.org>)

gcc-python3-plugin 0.17-3 (binary) (Debian GCC Maintainers <debian-gcc@lists.debian.org>)

ghdl-gcc 0.35+git20181129+dfsg-3+b1 (binary) (Debian Electronics Team <pkg-electronics-devel@lists.alioth.debian.org>) overridden

ghdl-llvm 0.35+git20181129+dfsg-3+b1 (binary) (Debian Electronics Team <pkg-electronics-devel@lists.alioth.debian.org>) overridden

ghdl-mcode 0.35+git20181129+dfsg-3+b1 (binary) (Debian Electronics Team <pkg-electronics-devel@lists.alioth.debian.org>) overridden

gnucash 1:3.7-1 (binary) (Dmitry Smirnov <onlyjob@debian.org>) overridden

gnumeric 1.12.45-1 (binary) (Dmitry Smirnov <onlyjob@debian.org>)

grads 3:2.2.1-2+b1 (binary) (Alastair McKinstry <mckinstry@debian.org>)

guile-2.2-libs 2.2.6+1-1 (binary) (Rob Browning <rlb@defaultvalue.org>) overridden

guile-bytestructures 1.0.6-1 (binary) (Vagrant Cascadian <vagrant@debian.org>) overridden

guile-gcrypt 0.2.0-1 (binary) (Vagrant Cascadian <vagrant@debian.org>) overridden

guile-json 1.2.0-2 (binary) (Vagrant Cascadian <vagrant@debian.org>) overridden

guile-json 3.1.0-1 (binary) (Vagrant Cascadian <vagrant@debian.org>) overridden

guile-library 0.2.6.1-1+b1 (binary) (Göran Weinholt <weinholt@debian.org>) overridden

guile-library 0.2.6.1-1 (binary) (Göran Weinholt <weinholt@debian.org>) overridden

guile-sqlite3 0.1.0-2 (binary) (Vagrant Cascadian <vagrant@debian.org>) overridden

guile-ssh 0.11.3-2 (binary) (Vagrant Cascadian <vagrant@debian.org>) overridden

ircd-hybrid 1:8.2.26+dfsg.1-1 (binary) (Dominic Hargreaves <dom@earth.li>)

liballegro5.2 2:5.2.5.0-3 (binary) (Debian Games Team <pkg-games-devel@lists.alioth.debian.org>) overridden

libapache2-mod-authn-yolo 1.1-1 (binary) (Hans van Kranenburg <hans@knorrie.org>)

libapache2-mod-log-sql-ssl 1.100-16.3+b1 (binary) (Thomas Goirand <zigo@debian.org>)

libappindicator3-0.1-cil 12.10.0+git20151221-5+b1 (binary) (Debian CLI Libraries Team <pkg-cli-libs-team@lists.alioth.debian.org>)

libaspell15 0.60.7-3 (binary) (Agustin Martin Domingo <agmartin@debian.org>)

libbabl-0.1-0 0.1.62-1 (binary) (Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>)

libbenchmark-ocaml-dev 1.3-3 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libbitstring-ocaml 2.0.4-4 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libc-bin 2.29-1 (binary) (GNU Libc Maintainers <debian-glibc@lists.debian.org>)

libc6-amd64-cross 2.29-1cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-amd64-i386-cross 2.29-1cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-amd64-x32-cross 2.29-1cross1 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-arm64-cross 2.29-1cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-armel-cross 2.29-1cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-armhf-cross 2.29-1cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-hppa-cross 2.29-1cross1 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-i386-amd64-cross 2.29-1cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-i386-cross 2.29-1cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-i386-x32-cross 2.29-1cross1 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-m68k-cross 2.29-1cross1 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mips-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mips32-mips64-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mips32-mips64el-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mips32-mips64r6-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mips32-mips64r6el-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mips32-mipsn32-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mips32-mipsn32el-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mips32-mipsn32r6-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mips32-mipsn32r6el-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mips64-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mips64-mips-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mips64-mipsel-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mips64-mipsn32-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mips64-mipsn32el-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mips64-mipsn32r6-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mips64-mipsn32r6el-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mips64-mipsr6-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mips64-mipsr6el-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mips64el-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mips64r6-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mips64r6el-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mipsel-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mipsn32-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mipsn32-mips-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mipsn32-mips64-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mipsn32-mips64el-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mipsn32-mips64r6-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mipsn32-mips64r6el-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mipsn32-mipsel-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mipsn32-mipsr6-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mipsn32-mipsr6el-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mipsn32el-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mipsn32r6-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mipsn32r6el-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mipsr6-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-mipsr6el-cross 2.28-10cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-powerpc-cross 2.29-1cross1 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-powerpc-ppc64-cross 2.29-1cross1 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-ppc64-cross 2.29-1cross1 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-ppc64-powerpc-cross 2.29-1cross1 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-ppc64el-cross 2.29-1cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-riscv64-cross 2.29-1cross1 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-s390-s390x-cross 2.29-1cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-s390x-cross 2.29-1cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-sh4-cross 2.29-1cross1 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-sparc-sparc64-cross 2.29-1cross1 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-sparc64-cross 2.29-1cross1 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-x32-amd64-cross 2.29-1cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-x32-cross 2.29-1cross1 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6-x32-i386-cross 2.29-1cross7 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libc6.1-alpha-cross 2.29-1cross1 (binary) (Cross Toolchain Base Team <cross-toolchain-base-devs@lists.launchpad.net>) overridden

libcairo-ocaml 1:1.2.0-8 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libcamomile-ocaml-dev 1.0.2-2 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libcharinfo-width-ocaml 1.1.0-1 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libcharinfo-width-ocaml 1.1.0-1+b1 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libcogl-gles2-20 1.22.4-3 (binary) (Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>)

libcoq-ocaml 8.9.1-1 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libcorosync-common4 3.0.2-1 (binary) (Debian HA Maintainers <debian-ha-maintainers@lists.alioth.debian.org>) overridden

libcrcutil0 1.0-5+b1 (binary) (Dmitry Smirnov <onlyjob@debian.org>)

libctypes-ocaml 0.15.1-1 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libcurl-ocaml 0.8.2-1+b2 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libflang0d-7 20190329-3 (binary) (LLVM Packaging Team <pkg-llvm-team@lists.alioth.debian.org>)

libglade2.0-cil 2.12.40-2+b1 (binary) (Debian CLI Libraries Team <pkg-cli-libs-team@lists.alioth.debian.org>)

libglobus-authz-callout-error0 4.1-2 (binary) (Mattias Ellert <mattias.ellert@physics.uu.se>) overridden

libglobus-rsl2 11.1-2 (binary) (Mattias Ellert <mattias.ellert@physics.uu.se>) overridden

libgtk2.0-cil 2.12.40-2+b1 (binary) (Debian CLI Libraries Team <pkg-cli-libs-team@lists.alioth.debian.org>)

libicu63 63.2-2 (binary) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)

libicu64 64.2-4 (binary) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)

libjbigi-jni 0.9.42-1 (binary) (Masayuki Hatta <mhatta@debian.org>)

libjsonm-ocaml 1.0.1-2+b1 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

liblab-gamut1 2.42.1-1 (binary) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)

liblwt-ocaml 2.7.1-7 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

liblwt-ssl-ocaml 2.7.1-7 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libmaus2-2 2.0.663-1 (binary) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>)

libmenhir-ocaml-dev 20190626-6 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libmigrate-parsetree-ocaml 1.4.0-1+b1 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libmkl-blacs-intelmpi-ilp64 2019.4.243-1 (binary) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>) overridden

libmkl-blacs-intelmpi-lp64 2019.4.243-1 (binary) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>) overridden

libmkl-blacs-openmpi-ilp64 2019.4.243-1 (binary) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>) overridden

libmkl-blacs-openmpi-lp64 2019.4.243-1 (binary) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>) overridden

libmkl-blacs-sgimpt-ilp64 2019.4.243-1 (binary) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>) overridden

libmkl-blacs-sgimpt-lp64 2019.4.243-1 (binary) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>) overridden

libmkl-cdft-core 2019.4.243-1 (binary) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>) overridden

libmkl-scalapack-ilp64 2019.4.243-1 (binary) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>) overridden

libmkl-scalapack-lp64 2019.4.243-1 (binary) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>) overridden

libmorsmall-ocaml-dev 0.1-1+b5 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libnethttpd-ocaml-dev 4.1.6-1+b1 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libns3-3v5 3.30+dfsg-2 (binary) (Martin Quinson <mquinson@debian.org>)

libns3-3v5 3.30+dfsg-1 (binary) (Martin Quinson <mquinson@debian.org>)

liboasis-ocaml 0.4.11-1 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libocamlnet-gtk2-ocaml-dev 4.1.6-1+b1 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libocamlnet-ocaml 4.1.6-1+b1 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libocamlnet-ocaml-dev 4.1.6-1+b1 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libocp-indent-ocaml 1.7.0-2 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libopenmpi3 4.0.2~rc1-1 (binary) (Alastair McKinstry <mckinstry@debian.org>)

liboptcomp-camlp4-dev 1.6-3 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libpa-ounit-camlp4-dev 113.00.00-3 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libpolymake3.2 3.2r4-4 (binary) (David Bremner <bremner@debian.org>) overridden

libppx-derivers-ocaml-dev 1.2.1-1 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libppx-deriving-ocaml 4.4-1 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libppx-deriving-yojson-ocaml-dev 3.5.1-2 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libppx-tools-versioned-ocaml 5.2.3-1 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libppx-visitors-ocaml-dev 20190711-2 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libppxlib-ocaml-dev 0.8.1-1+b1 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libppxlib-ocaml-dev 0.8.1-1 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libptmap-ocaml 2.0.4-2 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libpython2.7-dbg 2.7.16-4 (binary) (Matthias Klose <doko@debian.org>)

libpython2.7-stdlib 2.7.16-4 (binary) (Matthias Klose <doko@debian.org>)

libpython3.7-dbg 3.7.4-4 (binary) (Matthias Klose <doko@debian.org>)

libpython3.7-minimal 3.7.4-4 (binary) (Matthias Klose <doko@debian.org>)

libpython3.7-stdlib 3.7.4-4 (binary) (Matthias Klose <doko@debian.org>)

libpython3.8-dbg 3.8.0~b4-1 (binary) (Matthias Klose <doko@debian.org>) overridden

libpython3.8-minimal 3.8.0~b4-1 (binary) (Matthias Klose <doko@debian.org>) overridden

libpython3.8-stdlib 3.8.0~b4-1 (binary) (Matthias Klose <doko@debian.org>) overridden

libqd0v5 2.3.22+dfsg.1-3 (binary) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>)

libqtest-ocaml 2.9-3 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libresult-ocaml 1.4-2 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libsedlex-ocaml 1.99.4-2+b2 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libsnmp30 5.7.3+dfsg-5+b1 (binary) (Net-SNMP Packaging Team <pkg-net-snmp-devel@lists.alioth.debian.org>)

libssl1.1 1.1.1d-1 (binary) (Debian OpenSSL Team <pkg-openssl-devel@lists.alioth.debian.org>)

libstdcompat-ocaml 10-1+b1 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libstdcompat-ocaml 10-1 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libtrilinos-galeri12 12.12.1-8 (binary) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>) overridden

libtrilinos-kokkos12 12.12.1-8 (binary) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>) overridden

libtrilinos-stokhos12 12.12.1-8 (binary) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>) overridden

libtrilinos-teuchos12 12.12.1-8 (binary) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>) overridden

libtrilinos-tpetra12 12.12.1-8 (binary) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>) overridden

libtyperep-ocaml 1:0.12.0-1 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libutop-ocaml 1.19.3-2+b7 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libuutf-ocaml 1.0.1-2+b1 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libwhy3-ocaml-dev 1.2.0-2 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

libzed-ocaml 2.0.3-1 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)

linkchecker 9.4.0-2+b1 (binary) (Antoine Beaupré <anarcat@debian.org>)

mariadb-server-10.3 1:10.3.18-1 (binary) (Debian MySQL Maintainers <pkg-mysql-maint@lists.alioth.debian.org>)

memtest86+ 5.01-3.1 (binary) (Yann Dirson <dirson@debian.org>) overridden

mlterm-common 3.8.8-3 (binary) (أحمد المحمودي (Ahmed El-Mahmoudy) <aelmahmoudy@users.sourceforge.net>) overridden

modemmanager 1.10.4-0.1 (binary) (Mathieu Trudel-Lapierre <mathieu.tl@gmail.com>)

musl 1.1.23-2 (binary) (Reiner Herrmann <reiner@reiner-h.de>) overridden

nbdkit 1.14.1-1 (binary) (Hilko Bengen <bengen@debian.org>)

nsight-compute 10.1.168-1 (binary) (Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>) overridden

nsight-systems 10.1.168-1 (binary) (Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>) overridden

nyacc 0.94.0-2 (binary) (Vagrant Cascadian <vagrant@debian.org>) overridden

paraview 5.4.1+dfsg4-4 (binary) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>)

pd-arraysize 0.1-5 (binary) (Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>)

pd-chaos 0.2-4 (binary) (Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>)

pd-lyonpotpourri 2.0+git20121009-3 (binary) (Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>)

pd-maxlib 1.5.5-3 (binary) (Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>)

pdl 1:2.019-5+b2 (binary) (Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>) overridden

pike8.0-core 8.0.702-1+b1 (binary) (Magnus Holmgren <holmgren@debian.org>)

postgresql-11 11.5-2 (binary) (Debian PostgreSQL Maintainers <team+postgresql@tracker.debian.org>) overridden

postgresql-11-first-last-agg 0.1.4-4-gd63ea3b-1 (binary) (Debian PostgreSQL Maintainers <team+postgresql@tracker.debian.org>) overridden

postgresql-11-first-last-agg 0.1.4-4-gd63ea3b-1+b1 (binary) (Debian PostgreSQL Maintainers <team+postgresql@tracker.debian.org>) overridden

postgresql-11-pgl-ddl-deploy 1.6.0-1 (binary) (Jeremy Finzel <jfinzel@enova.com>)

postgresql-11-pglogical 2.2.2-1 (binary) (Debian PostgreSQL Maintainers <team+postgresql@tracker.debian.org>)

postgresql-11-toastinfo 1.1-3 (binary) (Debian PostgreSQL Maintainers <team+postgresql@tracker.debian.org>)

postgresql-12 12~beta4-1 (binary) (Debian PostgreSQL Maintainers <team+postgresql@tracker.debian.org>) overridden

pppdcapiplugin 1:3.25+dfsg1-10 (binary) (Christoph Biedl <debian.axhn@manchmal.in-ulm.de>) overridden

prayer 1.3.5-dfsg1-6+b1 (binary) (Magnus Holmgren <holmgren@debian.org>)

puredata-extra 0.50.0-1 (binary) (Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>)

python-numpy 1:1.16.5-1 (binary) (Sandro Tosi <morph@debian.org>)

python-numpy-dbg 1:1.16.5-1 (binary) (Sandro Tosi <morph@debian.org>)

python-pygame 1.9.4.post1+dfsg-3 (binary) (Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>)

python3-astropy-healpix 0.4-6 (binary) (Debian Astro Team <debian-astro-maintainers@lists.alioth.debian.org>)

python3-gdl 0.9.9-10+b3 (binary) (Debian Astro Team <debian-astro-maintainers@lists.alioth.debian.org>)

python3-numpy 1:1.16.5-1 (binary) (Sandro Tosi <morph@debian.org>)

python3-numpy-dbg 1:1.16.5-1 (binary) (Sandro Tosi <morph@debian.org>)

python3-protobuf 3.10.0~rc1-2 (binary) (Laszlo Boszormenyi (GCS) <gcs@debian.org>)

python3-pygame 1.9.4.post1+dfsg-3 (binary) (Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>)

python3-reproject 0.5.1-1 (binary) (Debian Astro Team <debian-astro-maintainers@lists.alioth.debian.org>)

qemu-system-data 1:4.1-1 (binary) (Debian QEMU Team <pkg-qemu-devel@lists.alioth.debian.org>) overridden

r-cran-uroot 2.0-9-1+b1 (binary) (Debian R Packages Maintainers <r-pkg-team@alioth-lists.debian.net>)

rep 0.92.7-1+b1 (binary) (Jose M Calhariz <jose@calhariz.com>)

rep 0.92.5-3+b5 (binary) (Jose M Calhariz <jose@calhariz.com>)

samba-libs 2:4.10.8+dfsg-1 (binary) (Debian Samba Maintainers <pkg-samba-maint@lists.alioth.debian.org>)

sawfish 1:1.11.90-1.1+b1 (binary) (Jose M Calhariz <jose@calhariz.com>)

theme-d-rte 1.4.0-1 (binary) (Tommi Höynälänmaa <tommi.hoynalanmaa@iki.fi>) overridden

theme-d-translator 1.4.0-1 (binary) (Tommi Höynälänmaa <tommi.hoynalanmaa@iki.fi>) overridden

tracker-extract 2.1.6-1 (binary) (Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>)

u-boot-qemu 2019.07+dfsg-1 (binary) (Vagrant Cascadian <vagrant@debian.org>) overridden

uwsgi-core 2.0.18-4 (binary) (uWSGI packaging team <pkg-uwsgi-devel@lists.alioth.debian.org>)

valgrind 1:3.15.0-1 (binary) (Alessandro Ghedini <ghedo@debian.org>) overridden

varnish 6.2.1-2 (binary) (Varnish Package Maintainers <team+varnish-team@tracker.debian.org>)

why3 1.2.0-2 (binary) (Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>)