Lintian Reports

I out-of-date-standards-version

All reports of out-of-date-standards-version for the archive. The extended description of this tag is:

The source package refers to a Standards-Version older than the one that was current at the time the package was created (according to the timestamp of the latest debian/changelog entry). Please consider updating the package to current Policy and setting this control field appropriately.

If the package is already compliant with the current standards, you don't have to re-upload the package just to adjust the Standards-Version control field. However, please remember to update this field next time you upload the package.

See /usr/share/doc/debian-policy/upgrading-checklist.txt.gz in the debian-policy package for a summary of changes in newer versions of Policy.

Refer to https://www.debian.org/doc/debian-policy/upgrading-checklist.html for details.

Severity: info

Check: fields/standards-version

Emitted (non-overridden): 23, overridden: 0, total: 23

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

brasero 3.12.2-6 (source) (Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>)

cnvkit 0.9.6-3 (source) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>)

django-prometheus 2.0.0-1 (source) (Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>)

easy-rsa 3.0.6-1 (source) (Michele OrrĂ¹ <michele.orru@ens.fr>)

emacs-kv 0.0.19+git20140108.7211484-3 (source) (Debian Emacs addons team <pkg-emacsen-addons@lists.alioth.debian.org>)

golang-github-cyberdelia-heroku-go 5.1.0-1 (source) (Debian Go Packaging Team <team+pkg-go@tracker.debian.org>)

golang-github-libvirt-libvirt-go 6.0.0+git20200210.224cad8-2 (source) (Debian Go Packaging Team <team+pkg-go@tracker.debian.org>)

golang-github-msteinert-pam 0.0~git20170830.0.f4cd9f5-3 (source) (QA Group <packages@qa.debian.org>)

haskell-constraints 0.10.1-2 (source) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)

haskell-fdo-notify 0.3.1-10 (source) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)

haskell-linear 1.20.9-1 (source) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)

haskell-tasty-golden 2.3.2-3 (source) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)

jquery.sparkline 2.1.2-2 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

libapache2-mod-auth-gssapi 1.6.1-1 (source) (Debian FreeIPA Team <pkg-freeipa-devel@alioth-lists.debian.net>)

libbio-searchio-hmmer-perl 1.7.3-2 (source) (Michael R. Crusoe <michael.crusoe@gmail.com>)

netcdf 1:4.7.3-1 (source) (Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>)

node-rollup-plugin-node-resolve 3.4.0-4 (source) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

nsscache 0.39-2 (source) (Jamie Wilkinson <jaq@debian.org>)

opencryptoki 3.8.1+dfsg-3.1 (source) (Paulo Vital <pvital@gmail.com>)

python-oslo.log 3.44.1-2 (source) (Debian OpenStack <team+openstack@tracker.debian.org>)

python-simplenote 2.1.4-1.1 (source) (Stefan van der Walt <stefanv@berkeley.edu>)

shut-up 0.3.2-3 (source) (Debian Emacsen team <debian-emacsen@lists.debian.org>)

u-boot-menu 4.0.1 (source) (Riku Voipio <riku.voipio@linaro.org>)