Lintian Reports

W obsolete-runtime-tests-restriction

All reports of obsolete-runtime-tests-restriction for the archive. The extended description of this tag is:

A paragraph in debian/tests/control mentions an obsolete value for the Restrictions field. Though still allowed, this will become unsupported in the future and the whole paragraph will be ignored.

Refer to https://salsa.debian.org/ci-team/autopkgtest/tree/master/doc/README.package-tests.rst for details.

Severity: normal, Certainty: certain

Check: testsuite, Type: source

Emitted (non-overridden): 124, overridden: 0, total: 124

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

binwalk 2.2.0+dfsg1-1 (source) (Debian Security Tools <team+pkg-security@tracker.debian.org>)

dahdi-linux 1:2.11.1.0.20170917~dfsg-7 (source) (Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>)

fdroidserver 1.1.4-1 (source) (Hans-Christoph Steiner <hans@eds.org>)

firewalld 0.7.2-1 (source) (Utopia Maintenance Team <pkg-utopia-maintainers@lists.alioth.debian.org>)

haskell-yesod-bin 1.6.0.3-5 (source) (Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>)

ikiwiki-hosting 0.20180719-1 (source) (Simon McVittie <smcv@debian.org>)

logidee-tools 1.2.18 (source) (Raphaƫl Hertzog <hertzog@debian.org>)

makedumpfile 1:1.6.6-3 (source) (Louis Bouchard <louis.bouchard@ubuntu.com>)

nauty 2.6r10+ds-1 (source) (Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>)

pbsuite 15.8.24+dfsg-3 (source) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>)

php-horde-activesync 2.40.0-1 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-alarm 2.2.10-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-ansel 3.0.10+debian0-1 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-argv 2.1.0-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-auth 2.2.2-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-autoloader 2.1.2-6 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-compress 2.2.2-1 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-compress-fast 1.1.1-6 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-constraint 2.0.3-6 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-content 2.0.6-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-controller 2.0.5-2 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-core 2.31.10+debian0-1 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-crypt 2.7.12-2 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-crypt-blowfish 1.1.2-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-css-parser 1.0.11-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-data 2.1.4-6 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-date 2.4.1-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-date-parser 2.0.6-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-db 2.4.0-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-exception 2.0.8-5 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-feed 2.0.4-6 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-group 2.1.1-5 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-hashtable 1.2.6-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-history 2.3.6-6 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-http 2.1.7-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-icalendar 2.1.8-2 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-image 2.6.0-1 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-imap-client 2.29.17-2 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-imp 6.2.24-1 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-ingo 3.2.16-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-injector 2.0.5-6 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-itip 2.1.2-5 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-javascriptminify-jsmin 1.0.2-5 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-kolab-format 2.0.9-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-kolab-server 2.0.5-6 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-kolab-session 2.0.3-6 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-kolab-storage 2.2.3-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-kronolith 4.2.27-1 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-ldap 2.4.1-2 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-listheaders 1.2.5-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-lock 2.1.4-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-log 2.3.0-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-logintasks 2.0.7-5 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-lz4 1.0.10-5 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-mail 2.6.5-1 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-mail-autoconfig 1.0.3-5 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-mapi 1.0.10-1 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-mime 2.11.0-3 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-mnemo 4.2.14-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-nag 4.2.19-2 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-notification 2.0.4-6 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-pack 1.0.7-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-passwd 5.0.7-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-pdf 2.0.7-6 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-perms 2.1.8-1 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-prefs 2.9.0-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-rdo 2.1.0-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-routes 2.0.5-6 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-secret 2.0.6-6 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-serialize 2.0.5-6 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-service-gravatar 1.0.1-6 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-service-weather 2.5.4-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-sesha 1.0.0~rc3-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-sessionhandler 2.2.9-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-share 2.2.0-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-smtp 1.9.5-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-spellchecker 2.1.3-6 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-stream 1.6.3-6 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-stream-filter 2.0.4-6 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-stream-wrapper 2.1.4-3 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-support 2.2.0-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-template 2.0.3-6 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-text-diff 2.2.0-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-text-filter 2.3.6-3 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-text-filter-jsmin 1.0.2-5 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-text-flowed 2.0.3-7 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-timezone 1.1.0-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-token 2.0.9-5 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-translation 2.2.2-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-turba 4.2.25-1 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-url 2.2.6-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-util 2.5.8-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-vfs 2.4.0-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-view 2.0.6-6 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-wicked 2.0.8-4 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-xml-element 2.0.4-6 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-horde-xml-wbxml 2.0.3-6 (source) (Horde Maintainers <team+debian-horde-team@tracker.debian.org>)

php-mail 1.3.0-1 (source) (Debian PHP PEAR Maintainers <pkg-php-pear@lists.alioth.debian.org>)

python-pip 18.1-5 (source) (Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>)

reprof 1.0.1-7 (source) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>)

ruby-autoprefixer-rails 8.6.5+dfsg-3 (source) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-devise 4.6.2-1 (source) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-devise 4.5.0-3 (source) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-jquery-atwho-rails 1.5.4+dfsg-1 (source) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-jquery-rails 4.3.3-1 (source) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-leaflet-rails 1.3.1+dfsg-1 (source) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-markdown-it-html5-embed 1.0.0+dfsg-2 (source) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-mousetrap-rails 1.4.6-6 (source) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-rails-assets-autosize 4.0.2-5 (source) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-rails-assets-blueimp-gallery 2.33.0-1 (source) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-rails-assets-diaspora-jsxc 0.1.5+dfsg2~develop.7-3 (source) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-rails-assets-emojione 2.2.6-2 (source) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-rails-assets-favico.js 0.3.10+dfsg-1 (source) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-rails-assets-jquery 3.3.1-1 (source) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-rails-assets-markdown-it 8.4.2-2 (source) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-rails-assets-underscore 1.8.3+dfsg-1 (source) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

unburden-home-dir 0.4.1.1 (source) (Axel Beckert <abe@debian.org>)

vagrant-lxc 1.4.3-1 (source) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

vis 0.5+ts-3 (source) (Paride Legovini <pl@ninthfloor.org>)