Lintian Reports (Beta Testing)

E missing-dependency-on-perlapi

This package includes a *.so file in /usr/lib/.../perl5, normally indicating that it includes a binary Perl module. Binary Perl modules must depend on perlapi-$Config{version} (from the Config module). If the package is using debhelper, this problem is usually due to a missing dh_perl call in debian/rules or a missing ${perl:Depends} substitution variable in the Depends line in debian/control.

Refer to Debian Perl Policy section 4.4.2 (Binary and Other Architecture Dependent Modules) for details.

Severity: error

Check: binaries

These source packages in the archive trigger the tag.