Lintian Reports

W maintainer-script-has-invalid-update-inetd-options

All reports of maintainer-script-has-invalid-update-inetd-options for the archive. The extended description of this tag is:

The specified maintainer script seems to call update-inetd(1) with an invalid option combination.

For example, the --group--add and --pattern is only valid without --add.

Whilst these have been ignored in the past they now emit a warning which will become an error in the future, resulting in upgrade/removal failures.

Please correct the call to update-inetd(1).

Refer to the update-inetd(1) manual page, https://bugs.debian.org/909758, and https://bugs.debian.org/909506 for details.

Severity: normal, Certainty: possible

Check: scripts, Type: binary

This tag has not been emitted in any package tested by Lintian.