Lintian Reports

E embedded-library

All reports of embedded-library for the archive. The extended description of this tag is:

The given ELF object appears to have been statically linked to a library. Doing this is strongly discouraged due to the extra work needed by the security team to fix all the extra embedded copies or trigger the package rebuilds, as appropriate.

If the package uses a modified version of the given library it is highly recommended to coordinate with the library's maintainer to include the changes on the system version of the library.

Refer to Debian Policy Manual section 4.13 (Convenience copies of code) for details.

Severity: serious, Certainty: possible

Check: binaries, Type: binary, udeb

Emitted (non-overridden): 30, overridden: 124, total: 154

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

aide 0.16.1-1+b1 (binary) (Aide Maintainers <aide@packages.debian.org>) overridden

aide 0.16.2-1 (binary) (Aide Maintainers <aide@packages.debian.org>) overridden

aide-xen 0.16.1-1+b1 (binary) (Aide Maintainers <aide@packages.debian.org>) overridden

aide-xen 0.16.2-1 (binary) (Aide Maintainers <aide@packages.debian.org>) overridden

ap-utils 1.5-3+b1 (binary) (Debian QA Group <packages@qa.debian.org>)

binutils-z80 2.31.1-15+4+b14 (binary) (Alberto Garcia <berto@igalia.com>)

biosig-tools 1.9.3-2 (binary) (NeuroDebian Team <team@neuro.debian.net>)

cdebootstrap-static 0.7.7+b12 (binary) (Bastian Blank <waldi@debian.org>) overridden

dar-static 2.6.6-1 (binary) (Laszlo Boszormenyi (GCS) <gcs@debian.org>) overridden

digikam-private-libs 4:5.9.0-1+b1 (binary) (Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>) overridden

emboss-lib 6.6.0+dfsg-7+b1 (binary) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>) overridden

fdisk-udeb 2.34-0.1 (udeb) (LaMont Jones <lamont@debian.org>) overridden

gcc-snapshot 1:20191008-1 (binary) (Debian GCC Maintainers <debian-gcc@lists.debian.org>) overridden

ipv6calc 1.0.0-1 (binary) (Luca Bruno <lucab@debian.org>)

kfreebsd-image-11.0-0-486 11.0~svn265310-1 (binary) (GNU/kFreeBSD Maintainers <debian-bsd@lists.debian.org>) overridden

kfreebsd-image-11.0-0-686 11.0~svn265310-1 (binary) (GNU/kFreeBSD Maintainers <debian-bsd@lists.debian.org>) overridden

kfreebsd-image-11.0-0-amd64 11.0~svn265310-1 (binary) (GNU/kFreeBSD Maintainers <debian-bsd@lists.debian.org>) overridden

libbiosig2 1.9.3-2 (binary) (NeuroDebian Team <team@neuro.debian.net>)

libcanberra0 0.30-7 (binary) (Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>) overridden

libcupti10.1 10.1.168-6 (binary) (Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>) overridden

libdb5.3-sql 5.3.28+dfsg1-0.6 (binary) (Debian Berkeley DB Team <team+bdb@tracker.debian.org>) overridden

libdbd-sqlite2-perl 2:0.38-1+b2 (binary) (Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>) overridden

libdcmtk14 3.6.4-2.1 (binary) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>) overridden

libglewmx1.13 1.13.0-4+b11 (binary) (Paul Wise <pabs@debian.org>) overridden

libidn2-0 2.2.0-2 (binary) (Debian Libidn team <help-libidn@gnu.org>) overridden

libinsighttoolkit4.12 4.12.2-dfsg1-4+b2 (binary) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>)

libinsighttoolkit4.12 4.12.2-dfsg1-4.1 (binary) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>)

libnet-libidn-perl 0.12.ds-3+b2 (binary) (Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>) overridden

libnvidia-legacy-304xx-cuda1 304.137-7 (binary) (Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>) overridden

libogre-1.9.0v5 1.9.0+dfsg1-12+b1 (binary) (Debian Games Team <pkg-games-devel@lists.alioth.debian.org>) overridden

libopenzwave1.5 1.5+ds-6+b1 (binary) (Debian IoT Maintainers <debian-iot-maintainers@lists.alioth.debian.org>) overridden

libopenzwave1.5 1.5+ds-6 (binary) (Debian IoT Maintainers <debian-iot-maintainers@lists.alioth.debian.org>) overridden

libopenzwave1.6 1.6+ds-1 (binary) (Debian IoT Maintainers <debian-iot-maintainers@lists.alioth.debian.org>) overridden

libsimbody3.6 3.6.1+dfsg-7 (binary) (Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>) overridden

libsipxtapi 3.3.0~test17-3 (binary) (Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>) overridden

libsipxtapi 3.3.0~test17-3+b1 (binary) (Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>) overridden

libvirt-sandbox-1.0-5 0.5.1+git20160404-1 (binary) (Debian Libvirt Maintainers <pkg-libvirt-maintainers@lists.alioth.debian.org>) overridden

mailavenger 0.8.5-1 (binary) (Ulises Vitulli <dererk@debian.org>) overridden

maqview 0.2.5-9 (binary) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>) overridden

nsight-compute 10.1.168-6 (binary) (Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>) overridden

nsight-systems 10.1.168-6 (binary) (Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>) overridden

nvidia-cuda-gdb 10.1.168-6 (binary) (Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>) overridden

nvidia-cuda-toolkit 10.1.168-6 (binary) (Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>) overridden

nvidia-legacy-304xx-driver-bin 304.137-7 (binary) (Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>) overridden

nvidia-openjdk-8-jre 9.+8u77~10.1.168-6 (binary) (Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>) overridden

nvidia-profiler 10.1.168-6 (binary) (Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>) overridden

octave-biosig 1.9.3-2 (binary) (NeuroDebian Team <team@neuro.debian.net>)

opencollada-tools 0.1.0~20180719.619d942+dfsg0-2 (binary) (Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>)

passenger 5.0.30-1.1 (binary) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>) overridden

passwordmaker-cli 1.5+dfsg-3.1+b1 (binary) (Cord Beermann <cord@debian.org>) overridden

php-mongodb 1.5.5-1 (binary) (Debian PHP PECL Maintainers <team+php-pecl@tracker.debian.org>)

r-cran-yaml 2.2.0-1 (binary) (Debian R Packages Maintainers <r-pkg-team@alioth-lists.debian.net>) overridden

rsync 3.1.3-8 (binary) (Paul Slootman <paul@debian.org>) overridden

sash 3.8-5+b10 (binary) (Tollef Fog Heen <tfheen@debian.org>) overridden

slang-expat 0.5.0-3+b1 (binary) (Debian QA Group <packages@qa.debian.org>) overridden

steamcmd 0~20180105-3 (binary) (Debian Games Team <pkg-games-devel@lists.alioth.debian.org>) overridden

texlive-binaries 2019.20190605.51237-3 (binary) (Debian TeX maintainers <debian-tex-maint@lists.debian.org>) overridden

timidity 2.14.0-8 (binary) (Bastien Roucari├Ęs <rouca@debian.org>) overridden

tuxcmd-modules 0.6.70+ds-5+b2 (binary) (Debian QA Group <packages@qa.debian.org>) overridden

varnish 6.2.1-2 (binary) (Varnish Package Maintainers <team+varnish-team@tracker.debian.org>) overridden

xserver-xorg-video-nvidia-legacy-304xx 304.137-7 (binary) (Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>) overridden

xye 0.12.2+dfsg-9 (binary) (Debian Games Team <pkg-games-devel@lists.alioth.debian.org>) overridden

zsh-static 5.7.1-1 (binary) (Debian Zsh Maintainers <pkg-zsh-devel@lists.alioth.debian.org>) overridden

zsh-static 5.7.1-1+b1 (binary) (Debian Zsh Maintainers <pkg-zsh-devel@lists.alioth.debian.org>) overridden

zsync 0.6.2-3+b1 (binary) (Robert Lemmen <robertle@semistable.com>) overridden

zsync 0.6.2-3 (binary) (Robert Lemmen <robertle@semistable.com>) overridden