Lintian Reports

I debian-pyversions-is-obsolete

All reports of debian-pyversions-is-obsolete for the archive. The extended description of this tag is:

This package contains a debian/pyversions file. Since dh_python2 it has been recommended to use the X-Python3-Version field in debian/control instead.

Refer to https://wiki.debian.org/Python/TransitionToDHPython2 and https://www.debian.org/doc/packaging-manuals/python-policy/ch-module_packages.html#s-specifying_versions for details.

Severity: wishlist, Certainty: certain

Check: cruft, Type: source

This tag has not been emitted in any package tested by Lintian.