Lintian Reports

Debian PostgreSQL Maintainers

At the time of the last Lintian run, the following possible problems were found in packages maintained by Debian PostgreSQL Maintainers <team+postgresql@tracker.debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

bucardo (5.5.0-1) §

bucardo

check-postgres (2.24.0-3) §

check-postgres

cstore-fdw (1.6.2-1) §

postgresql-11-cstore-fdw

first-last-agg (0.1.4-4-gd63ea3b-1) §

postgresql-11-first-last-agg

libpgjava (42.2.8-1) [Uploader] §

libpostgresql-jdbc-java-doc

londiste (3.3.0-2) §

python3-londiste

omnidb (2.16.0+ds-2) §

omnidb-common

ora2pg (20.0-1) §

ora2pg

patroni (1.6.0-2) §

patroni

pg-rational (0.0.1-1) §

postgresql-11-rational

pgaudit (1.3.0-2) §

pgformatter (3.3-1) §

pgformatter

pgformatter (4.0-1)

pgformatter

pglogical (2.2.1-4) §

pglogical (2.2.2-1)

postgresql-11-pglogical

pgmodeler (0.9.1-2) §

pgmodeler

pgpool2 (4.0.6-1) §

libpgpool0

pgpool2

pgqd (3.3-2) §

pgqd

phppgadmin (5.1+ds-4) §

phppgadmin

powa-archivist (3.2.0-1) §

postgresql-11-powa

prometheus-sql-exporter (0.2.0.ds-6) §

prometheus-sql-exporter (0.2.0.ds-6+b11; main)

python-pgq (3.3.0-2) §

python-skytools (3.3-3) §

slony1-2 (2.2.7-2) §

slony1-2-bin

toastinfo (1.1-3) §

postgresql-11-toastinfo