Lintian Reports

David Prévot

At the time of the last Lintian run, the following possible problems were found in packages maintained by David Prévot <taffit@debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

algobox (1.0.2+dfsg-2) [Uploader] §

algobox

doc-linux-fr (2013.01-3) §

doc-linux-fr-html

doc-linux-fr-pdf

doc-linux-fr-ps

doc-linux-fr-text

doctrine (2.6.3+git-1) [Uploader] §

php-doctrine-orm

firetray (0.6.1+dfsg-1.2) [Uploader] §

xul-ext-firetray

jquery-minicolors (2.2.6+dfsg-3) [Uploader] §

manpages-fr-extra (20151231) [Uploader] §

manpages-fr-extra

mediaelement (2.15.1+dfsg-1) [Uploader] §

libjs-mediaelement

mediaelement (2.15.1+dfsg-2) [Uploader]

libjs-mediaelement

pdf.js (1.5.188+dfsg-1) [Uploader] §

php-codesniffer (3.4.2-3) [Uploader] §

php-codesniffer

php-composer-spdx-licenses (1.5.2-2) [Uploader] §

php-console-table (1.3.1-0.1) [Uploader] §

php-directory-scanner (1.3.2-3) [Uploader] §

php-email-validator (2.1.11-1) [Uploader] §

php-email-validator

php-enum (2.3.1-1) [Uploader] §

php-enum

php-fxsl (1.1.1-4) [Uploader] §

php-guzzlehttp-psr7 (1.4.2-0.1) [Uploader] §

php-http-httplug (2.0.0-1) [Uploader] §

php-http-httplug

php-http-promise (1.0.0-1) [Uploader] §

php-http-promise

php-masterminds-html5 (2.7.0+dfsg-2) [Uploader] §

php-masterminds-html5

php-nyholm-psr7 (1.2.1-2) [Uploader] §

php-nyholm-psr7

php-patchwork-utf8 (1.3.1-1) [Uploader] §

php-phpdocumentor-reflection-common (1.0.1-1) [Uploader] §

php-phpdocumentor-type-resolver (0.4.0-2) [Uploader] §

php-pimple (3.0.2-2) [Uploader] §

php-sabre-event (3.0.0~as2.0.2-2) [Uploader] §

php-sabre-event (3.0.0-1) [Uploader]

php-sabre-http (4.2.1-3) [Uploader] §

php-sabre-uri (1.1.0-1) [Uploader] §

php-sabre-vobject (4.1.0-1) [Uploader] §

php-sabre-xml (1.4.2-1) [Uploader] §

php-sabredav (3.2.0-1) [Uploader] §

php-sql-formatter (1.2.17-3) [Uploader] §

php-sql-formatter

php-symfony-contracts (1.1.6-1) [Uploader] §

php-symfony-contracts

php-zend-eventmanager (3.2.1-1) [Uploader] §

php-zend-eventmanager

php-zend-stdlib (3.2.1-1) [Uploader] §

php-zend-stdlib

php-zeta-console-tools (1.7-5) [Uploader] §

phpunit-git (2.1.4-1) [Uploader] §

spip (3.2.5-1) §

spip

symfony (4.3.4+dfsg-1) [Uploader] §

php-symfony-mime