Lintian Reports

Bastien Roucariès

At the time of the last Lintian run, the following possible problems were found in packages maintained by Bastien Roucariès <rouca@debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

acorn (6.0.2+20181021git007b08d01eff070+ds+~0.3.1+~4.0.0+~0.3.0+~5.0.0+ds+~1.6.1+ds-1) [Uploader] §

node-acorn

acorn (6.2.1+ds+~0.4.0+~4.0.0+really4.0.0+~1.0.0+~5.0.1+ds+~1.7.0+ds+~0.1.1+~0.3.1+~0.2.0+~0.1.0+~0.3.0+~0.3.0-5) [Uploader]

node-debbundle-acorn

dojo (1.15.0+dfsg1-1) [Uploader] §

shrinksafe

imagemagick (8:6.9.10.23+dfsg-2.1) [Uploader] §

imagemagick-common

imagemagick-doc

libmagick++-6.q16hdri-8 (8:6.9.10.23+dfsg-2.1+b2; main)

libmagickcore-6.q16-6 (8:6.9.10.23+dfsg-2.1+b2; main)

libmagickcore-6.q16-6-extra (8:6.9.10.23+dfsg-2.1+b2; main)

libmagickcore-6.q16hdri-6 (8:6.9.10.23+dfsg-2.1+b2; main)

libmagickcore-6.q16hdri-6-extra (8:6.9.10.23+dfsg-2.1+b2; main)

libmagickwand-6.q16hdri-6 (8:6.9.10.23+dfsg-2.1+b2; main)

kbibtex (0.8.1-1) [Uploader] §

kbibtex (0.8.1-1+b1; main)

libfuse-perl (0.16.1+20180422git6becd92d7fce3fc411d7c-4) [Uploader] §

node-acorn-jsx (4.1.1-2) [Uploader] §

node-acorn-jsx

node-brfs (1.6.1-1) [Uploader] §

node-brfs

node-browser-resolve (1.11.3-1) [Uploader] §

node-browser-resolve

node-chai (4.2.0+ds-5) [Uploader] §

chai

node-dargs (7.0.0-1) [Uploader] §

node-mocha (4.1.0+ds3-5) [Uploader] §

mocha

node-readable-stream (2.3.6-1) [Uploader] §

node-readable-stream

node-rollup (0.68.2-2) [Uploader] §

rollup

node-rollup (1.10.1-1) [Uploader]

rollup

node-sha.js (2.4.11-2) [Uploader] §

node-sha.js

node-shasum (1.0.2-2) [Uploader] §

node-shasum

node-shell-quote (1.6.1+20160617-git72fb5a8ce29b-1) [Uploader] §

node-shell-quote

node-sprintf-js (1.1.2+ds1-1) [Uploader] §

node-sprintf-js

node-stack-utils (1.0.2-1) [Uploader] §

node-stack-utils

node-static-eval (2.0.0-1) [Uploader] §

node-static-eval

node-static-module (2.1.1-1) [Uploader] §

node-static-module

node-stream-browserify (2.0.2-1) [Uploader] §

node-stream-browserify

node-stream-combiner2 (1.1.1-2) [Uploader] §

node-stream-combiner2

node-stream-http (2.8.3+dfsg-1) [Uploader] §

node-stream-http

node-stream-splicer (2.0.0-4) [Uploader] §

node-stream-splicer

node-string-decoder (1.2.0-1) [Uploader] §

node-string-decoder

node-subarg (1.0.0-2) [Uploader] §

node-subarg

node-syntax-error (1.4.0-1) [Uploader] §

node-syntax-error

node-tap (12.0.1+ds-1) [Uploader] §

node-tap

node-tap-mocha-reporter (3.0.7+ds-1) [Uploader] §

node-tap-mocha-reporter

node-tap-parser (7.0.0+ds1-3) [Uploader] §

node-tap-parser

node-tape (4.9.1-1) [Uploader] §

node-tape

node-test (0.6.0-9) [Uploader] §

node-test

node-toidentifier (1.0.0-2) [Uploader] §

node-toidentifier

node-umd (3.0.3+ds-2) [Uploader] §

node-umd

node-url (0.11.0-2) [Uploader] §

node-url

node-urlgrey (0.4.4+dfsg-2) [Uploader] §

node-urlgrey

node-xmldom (0.1.27+ds-1) [Uploader] §

node-xmldom

sensible-utils (0.0.12) [Uploader] §

sensible-utils

timidity (2.14.0-8) §

timidity-el