Lintian Reports

Samuel Thibault

At the time of the last Lintian run, the following possible problems were found in packages maintained by Samuel Thibault <sthibault@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

at-spi2-atk (2.30.0-5) [Uploader] §

at-spi2-atk (2.32.0-1) [Uploader]

at-spi2-atk (2.34.0-2) [Uploader]

libatk-adaptor

libatk-adaptor-udeb

libatk-bridge-2.0-0-udeb

libatk-bridge2.0-0

libatk-bridge2.0-dev

at-spi2-core (2.30.0-7) [Uploader] §

at-spi2-core (2.32.0-1) [Uploader]

at-spi2-core (2.34.0-1) [Uploader]

at-spi2-core

at-spi2-core-udeb

at-spi2-doc

gir1.2-atspi-2.0

libatspi0-udeb

libatspi2.0-0

libatspi2.0-dev

atk1.0 (2.30.0-2) [Uploader] §

atk1.0 (2.32.0-1) [Uploader]

atk1.0 (2.34.0-1) [Uploader]

gir1.2-atk-1.0

libatk1.0-0

libatk1.0-data

libatk1.0-dev

libatk1.0-doc

bogl (0.1.18-13) §

bogl-bterm

bogl-bterm-udeb

libbogl-dev

libbogl0

brailleutils (1.2.3-4) [Uploader] §

brailleutils

libbrailleutils-java

libbrailleutils-java-doc

brltty (5.6-10) [Uploader] §

brltty (5.6-11) [Uploader]

brltty

brltty-espeak

brltty-flite

brltty-speechd

brltty-udeb

brltty-x11

libbrlapi-dev

libbrlapi-java

libbrlapi-jni

libbrlapi0.6

python3-brlapi

xbrlapi

ccsm (2:0.8.16-3) [Uploader] §

compizconfig-settings-manager

cicero (0.7.2-5; contrib) [Uploader] §

cicero

compiz (1:0.9.13.1+18.04.20180302-2) [Uploader] §

compiz (2:0.8.16.1-10) [Uploader]

compiz (2:0.8.16.1-11) [Uploader]

compiz-core

compiz-gnome

compiz-mate

compiz-plugins

libdecoration0

libdecoration0-dev

compiz-bcop (2:0.8.16-2) [Uploader] §

compiz-bcop

compiz-boxmenu (1.1.12-1) §

compiz-plugins-experimental (2:0.8.16-2) [Uploader] §

compiz-plugins-experimental

compiz-plugins-extra (2:0.8.16-2) [Uploader] §

compiz-plugins-extra

compiz-plugins-main (2:0.8.16-4) [Uploader] §

compiz-plugins-main (2:0.8.16-5) [Uploader]

compiz-plugins-main

compizconfig-python (2:0.8.16-2) [Uploader] §

compizconfig-python (2:0.8.16-4) [Uploader]

python3-compizconfig

console-braille (1.7) [Uploader] §

console-braille (1.8) [Uploader]

console-braille

crosshurd (1.7.56) [Uploader] §

crosshurd

dogtail (0.9.11-4) §

python3-dogtail

ebook-speaker (5.3-2) [Uploader] §

ebook-speaker

edbrowse (3.7.4-3) [Uploader] §

edbrowse (3.7.4-3+b2; main)

eflite (0.4.1-9) [Uploader] §

eflite

emacspeak (50.0+dfsg-2) [Uploader] §

emacspeak

emerald (0.8.16-3) [Uploader] §

emerald

libemeraldengine-dev

libemeraldengine0

emerald-themes (0.8.16-2) [Uploader] §

emerald-themes

espeak (1.48.04+dfsg-7) [Uploader] §

espeak

espeak-data

libespeak-dev

libespeak1

espeak-ng (1.49.2+dfsg-8) [Uploader] §

espeak-ng

libespeak-ng1

espeakedit (1.48.03-5) [Uploader] §

espeakedit-dbgsym

espeakedit (1.48.03-6) [Uploader]

espeakedit

espeakup (1:0.80-15) [Uploader] §

espeakup

espeakup-udeb

eztrace (1.1-8-3) §

eztrace (1.1-8-5)

eztrace

libeztrace0

eztrace-contrib (1.1-8-3; contrib) §

eztrace-contrib (1.1-8-5+contrib; contrib)

libeztrace0-contrib

fenrir (1.9.5-2) [Uploader] §

fenrir

festival (1:2.5.0-4) [Uploader] §

festival

festival-dev

festival-doc

festvox-mbrola (1.95-3; contrib) [Uploader] §

festvox-en1

festvox-us1

festvox-us2

festvox-us3

festvox-ru (0.5+dfsg-5) [Uploader] §

festvox-ru

flite (2.1-release-3) [Uploader] §

flite

flite1-dev

libflite1

fusion-icon (0.2.4-4) [Uploader] §

fusion-icon

fxt (0.3.8-2) §

fxt (0.3.9-2)

fxt-tools

libfxt1

gla11y (0.2-2) [Uploader] §

gla11y

glibc (2.28-10) [Uploader] §

glibc (2.29-1) [Uploader]

glibc-doc

glibc-source

libc-bin

libc-dev-bin

libc-l10n

libc6

libc6-amd64

libc6-dbg

libc6-dev

libc6-dev-amd64

libc6-dev-x32

libc6-pic

libc6-udeb

libc6-x32

libc6-xen

locales

locales-all

nscd

gnome-mousetrap (3.17.3-7) [Uploader] §

gnome-mousetrap

gnumach (2:1.8+git20190109-1) [Uploader] §

gnumach-common

gnumach-dev

gnumach-image-1-486

gnumach-image-1-xen-486

gnumach-image-1.8-486

gnumach-image-1.8-486-dbg

gnumach-image-1.8-xen-486

gnumach-image-1.8-xen-486-dbg

gpm (1.20.7-5) [Uploader] §

gpm (1.20.7-5+b1; main)

libgpm2 (1.20.7-5+b1; main)

gtg-trace (0.2-2+dfsg-5) §

libgtg-dev

libgtg0

hurd (1:0.9.git20190331-8) [Uploader] §

hurd-doc

hwloc (1.11.12-3) §

hwloc (1.11.13-1)

hwloc

hwloc-nox

libhwloc-dev

libhwloc-doc

libhwloc-plugins

libhwloc5

hwloc (2.0.4+dfsg-1)

hwloc

hwloc-nox

libhwloc-dev

libhwloc-doc

libhwloc-plugins

libhwloc15

hwloc-contrib (1.11.12-3; contrib) §

hwloc-contrib (1.11.13-1; contrib)

libhwloc-contrib-plugins

hwloc-contrib (2.0.4+dfsg-1; contrib)

libhwloc-contrib-plugins (2.0.4+dfsg-1+b1; contrib)

ibus-braille (0.3-5) [Uploader] §

ibus-braille

installation-guide (20190622) [Uploader] §

installation-guide-amd64

installation-guide-arm64

installation-guide-armel

installation-guide-armhf

installation-guide-i386

installation-guide-mips

installation-guide-mips64el

installation-guide-mipsel

installation-guide-ppc64el

installation-guide-s390x

isorelax (20041111-12) [Uploader] §

libisorelax-java-doc

java-atk-wrapper (0.33.3-22) [Uploader] §

java-atk-wrapper (0.36.0-1) [Uploader]

libatk-wrapper-java-jni

jaxe (3.5-11) §

jaxe

libjaxe-java

libjaxe-java-doc

jing-trang (20181222+dfsg2-3) [Uploader] §

dtdinst

jing-trang-doc

jodconverter (2.2.2-10) §

libjodconverter-java-doc

jodconverter-cli (2.2.2-10) §

joptsimple (5.0.4-3) [Uploader] §

libjoptsimple-java-doc

libcompizconfig (2:0.8.16-2) [Uploader] §

libcompizconfig0 (2:0.8.16-2+b1; main)

liblouis (3.9.0-1) [Uploader] §

liblouis (3.10.0-4) [Uploader]

liblouis-bin

liblouis-data

liblouis-dev

liblouis17

python3-louis

liblouis (3.11.0-1) [Uploader]

liblouis-bin

liblouis-data

liblouis-dev

liblouis19

python3-louis

liblouisutdml (2.7.0-6) [Uploader] §

liblouisutdml (2.7.1-3) [Uploader]

liblouisutdml-bin

liblouisutdml-data

liblouisutdml-dev

liblouisutdml-java

liblouisutdml-java-doc

liblouisutdml9

liblouisutdml (2.8.0-1) [Uploader]

liblouisutdml-bin

liblouisutdml-data

liblouisutdml-dev

liblouisutdml-java

liblouisutdml-java-doc

liblouisutdml9

liblouisxml (2.4.0-8) [Uploader] §

liblouisxml (2.4.0-9) [Uploader]

liblouisxml-bin

liblouisxml-data

liblouisxml-dev

liblouisxml1

lios (2.7-4) §

lios

litl (0.1.9-4) §

litl (0.1.9-6)

liblitl0

litl-doc

litl-tools

loadlin (1.6f-6) §

loadlin

lwip (2.0.3-3) §

lwip (2.1.2-1)

lwip (2.1.2-4)

liblwip-dev

liblwip-doc

liblwip0

mbrola (3.02b+dfsg-4; contrib) §

mbrola

mbrola-af1 (0.0.20040426+repack2-5; non-free) §

mbrola-af1

mbrola-ar1 (1.0+repack2-2; non-free) §

mbrola-ar1

mbrola-ar2 (0.0.20001015+repack2-2; non-free) §

mbrola-ar2

mbrola-br1 (2.021+repack2-4; non-free) §

mbrola-br1

mbrola-br2 (2.021+repack2-4; non-free) §

mbrola-br2

mbrola-br3 (2.021+repack2-5; non-free) §

mbrola-br3

mbrola-br4 (1.0+repack2-4; non-free) §

mbrola-br4

mbrola-bz1 (0.99+repack2-2; non-free) §

mbrola-bz1

mbrola-ca1 (1.00+repack2-2; non-free) §

mbrola-ca1

mbrola-ca2 (0.0.20031022+repack2-2; non-free) §

mbrola-ca2

mbrola-cn1 (0.0.201111+repack2-2; non-free) §

mbrola-cn1

mbrola-cr1 (0.0.19981028+repack2-5; non-free) §

mbrola-cr1

mbrola-cz1 (0.1+repack2-2; non-free) §

mbrola-cz1

mbrola-cz2 (0.2+repack2-5; non-free) §

mbrola-cz2

mbrola-de1 (2.050+repack2-4; non-free) §

mbrola-de1

mbrola-de2 (0.0.19990106+repack2-4; non-free) §

mbrola-de2

mbrola-de3 (1.0+repack2-4; non-free) §

mbrola-de3

mbrola-de4 (0.0.20020812+repack2-4; non-free) §

mbrola-de4

mbrola-de5 (1.0+repack2-4; non-free) §

mbrola-de5

mbrola-de6 (0.0.20021125+repack2-5; non-free) §

mbrola-de6

mbrola-de7 (0.0.20030404+repack2-5; non-free) §

mbrola-de7

mbrola-de8 (0.0.20040811+repack2-2; non-free) §

mbrola-de8