Lintian Reports

Debian GNUstep maintainers

At the time of the last Lintian run, the following possible problems were found in packages maintained by Debian GNUstep maintainers <pkg-gnustep-maintainers@lists.alioth.debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

aclock.app (0.4.0-2) §

aclock.app (0.4.0-2+b1; main)

addresses-for-gnustep (0.4.8-3) [Uploader] §

addressmanager.app (0.4.8-3+b1; main)

libaddresses0 (0.4.8-3+b1; main)

libaddressview0 (0.4.8-3+b1; main)

affiche (0.6.0-10) §

affiche.app (0.6.0-10+b1; main)

agenda.app (0.44-2) §

batmon.app (0.9-2) §

batmon.app (0.9-2+b1; main)

camera.app (0.8.0-11) §

camera.app (0.8.0-11+b1; main)

cenon.app (4.0.6+ds1-2) §

cenon.app (4.0.6+ds1-2+b1; main)

cenon.app-common

charmap.app (0.3~rc1-3) §

chess.app (2.8-2) §

chess.app (2.8-2+b1; main)

cynthiune.app (1.0.0-2) §

cynthiune.app (1.0.0-2+b2; main)

dbuskit (0.1.1-3) §

libdbuskit-dev (0.1.1-3+b2; main)

libdbuskit0 (0.1.1-3+b2; main)

edenmath.app (1.1.1a-8) §

edenmath.app (1.1.1a-8+b1; main)

etoile (0+20080616+dfsg-2) §

dictionaryreader.app (0+20080616+dfsg-2+b9; main)

fontmanager.app (0.1-1) §

fontmanager.app (0.1-1+b3; main)

fortunate.app (3.1-2) §

fortunate.app

ftp.app (0.6-2) [Uploader] §

ftp.app (0.6-2+b1; main)

gnumail (1.3.0-1) §

gnumail.app (1.3.0-1+b1; main)

gnustep-back (0.26.2-4) §

gnustep-back (0.27.0-2)

gnustep-back0.27-art

gnustep-back0.27-cairo

gnustep-back0.27-xlib

gnustep-base (1.26.0-4) §

gnustep-base-doc

gnustep-base-runtime

libgnustep-base1.26

gnustep-dl2 (0.12.0-15.1) §

gnustep-dl2 (0.12.0-15.1+b3; main)

gnustep-dl2-postgresql-adaptor (0.12.0-15.1+b3; main)

gnustep-dl2-sqlite-adaptor (0.12.0-15.1+b3; main)

libgnustep-dl2-0d (0.12.0-15.1+b3; main)

libgnustep-dl2-dev (0.12.0-15.1+b3; main)

gnustep-examples (1:1.4.0-2) §

gnustep-examples (1:1.4.0-2+b1; main)

gnustep-gui (0.27.0-5) §

gnustep-gui-doc

libgnustep-gui0.27

gnustep-icons (1.0-6) [Uploader] §

gnustep-icons

gnustep-make (2.7.0-4) §

gnustep-common

gnustep-make

gnustep-make-doc

gnustep-netclasses (1.06.dfsg-7) §

libnetclasses-dev (1.06.dfsg-7+b2; main)

libnetclasses0 (1.06.dfsg-7+b2; main)

gnustep-performance (0.5.0-1) §

libperformance-dev (0.5.0-1+b2; main)

libperformance0.5 (0.5.0-1+b2; main)

libperformance0.5-dbg (0.5.0-1+b2; main)

gnustep-sqlclient (1.8.1-3) §

libsqlclient-dev (1.8.1-3+b1; main)

libsqlclient1.8 (1.8.1-3+b1; main)

gomoku.app (1.2.9-3) §

gomoku.app (1.2.9-3+b1; main)

gorm.app (1.2.24-1) §

gorm.app

libgorm-dev

gridlock.app (1.10-4) §

gridlock.app (1.10-4+b5; main)

grr.app (1.0-1) §

grr.app (1.0-1+b5; main)

gtamsanalyzer.app (0.42-7) §

gtamsanalyzer.app (0.42-7+b6; main)

gworkspace (0.9.4-1) §

gworkspace-apps-wrappers

gworkspace.app (0.9.4-1+b2; main)

mdfinder.app (0.9.4-1+b2; main)

helpviewer.app (0.3-8) §

helpviewer.app (0.3-8+b6; main)

lusernet.app (0.4.3-1) §

lusernet.app

lynkeos.app (3.1+dfsg1-2) §

lynkeos.app (3.1+dfsg1-2+b1; main)

lynkeos.app-common

meta-gnustep (7.10) §

mknfonts.tool (0.5-12) §

mknfonts.tool (0.5-12+b1; main)

mpdcon.app (1.1.99-5) §

mpdcon.app (1.1.99-5+b9; main)

pantomime (1.3.0+dfsg1-3) §

libpantomime-dev

libpantomime1.3

pikopixel.app (1.0-b9d-2) §

plopfolio.app (0.1.0-7) §

poe.app (0.5.1-5) §

poe.app (0.5.1-5+b8; main)

popplerkit.framework (0.0.20051227svn-8) §

libpopplerkit-dev (0.0.20051227svn-8+b2; main)

preview.app (0.8.5-11) [Uploader] §

preview.app (0.8.5-11+b1; main)

price.app (1.3.0-3) [Uploader] §

price.app (1.3.0-3+b1; main)

projectcenter.app (0.6.2-2) §

projectcenter.app (0.6.2+git20190606-1)

projectcenter.app (0.6.2+git20190606-2)

renaissance (0.9.0-4) §

librenaissance0 (0.9.0-4+b9; main)

librenaissance0-dev (0.9.0-4+b9; main)

renaissance-doc

rsskit (0.4-1) §

librsskit-dev (0.4-1+b2; main)

librsskit0d (0.4-1+b2; main)

librsskit0d-dbg (0.4-1+b2; main)

steptalk (0.10.0-6) §

libsteptalk-dev (0.10.0-6+b7; main)

libsteptalk0 (0.10.0-6+b7; main)

steptalk (0.10.0-6+b7; main)

systempreferences.app (1.2.0-2) §

libpreferencepanes-dev (1.2.0-2+b5; main)

libpreferencepanes1 (1.2.0-2+b5; main)

systempreferences.app (1.2.0-2+b5; main)

systempreferences.app-dbg (1.2.0-2+b5; main)

talksoup.app (1.0alpha-32-g55b4d4e-2) §

talksoup.app (1.0alpha-32-g55b4d4e-2+b5; main)

terminal.app (0.9.9-1) §

textedit.app (5.0-2) §

timemon.app (4.2-2) §

timemon.app (4.2-2+b1; main)

viewpdf.app (1:0.2dfsg1-6) §

viewpdf.app (1:0.2dfsg1-6+b2; main)

volumecontrol.app (0.8-1) §

volumecontrol.app

wrapperfactory.app (0.1.0-5) §

zipper.app (1.5-3) §

zipper.app