Lintian Reports

Leo Costela

At the time of the last Lintian run, the following possible problems were found in packages maintained by Leo Costela <costela@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

blueproximity (1.2.5-6) [Uploader] §

blueproximity

gnokii (0.6.30+dfsg-1.2) §

gnokii-cli (0.6.30+dfsg-1.2+b5; main)

gnokii-common

gnokii-smsd (0.6.30+dfsg-1.2+b5; main)

gnokii-smsd-mysql (0.6.30+dfsg-1.2+b5; main)

gnokii-smsd-pgsql (0.6.30+dfsg-1.2+b5; main)

libgnokii-dev (0.6.30+dfsg-1.2+b5; main)

libgnokii6 (0.6.30+dfsg-1.2+b5; main)

xgnokii (0.6.30+dfsg-1.2+b5; main)

gnokii (0.6.31+dfsg-2)

gnokii-cli (0.6.31+dfsg-2+b2; main)

gnokii-common

gnokii-dbg (0.6.31+dfsg-2+b2; main)

gnokii-smsd (0.6.31+dfsg-2+b2; main)

gnokii-smsd-mysql (0.6.31+dfsg-2+b2; main)

gnokii-smsd-pgsql (0.6.31+dfsg-2+b2; main)

libgnokii-dbg (0.6.31+dfsg-2+b2; main)

libgnokii-dev (0.6.31+dfsg-2+b2; main)

libgnokii7 (0.6.31+dfsg-2+b2; main)

xgnokii (0.6.31+dfsg-2+b2; main)

knockd (0.7-1) §

knockd (0.7-1+b1; main)

libpst (0.6.71-0.1) §

libpst-dev (0.6.71-0.1+b1; main)

libpst4 (0.6.71-0.1+b1; main)

pst-utils (0.6.71-0.1+b1; main)

pidgin-awayonlock (0.5.2-1) §

pidgin-awayonlock (0.5.2-1+b1; main)

pidgin-encryption (3.1-1.1) §

pidgin-encryption (3.1-1.1+b1; main)

trac-accountmanager (0.5.0-1) [Uploader] §

trac-accountmanager

transmission (2.94-2) [Uploader] §

transmission-common