Lintian Reports

Laurent Bigonville

At the time of the last Lintian run, the following possible problems were found in packages maintained by Laurent Bigonville <bigon@debian.org>, listed by source package. See also the report showing only errors and warnings. Also see their QA overview.

adcli (0.9.0-1) §

adcli

alacarte (3.11.91-5) [Uploader] §

alacarte

anjuta-extras (3.26.0-5) [Uploader] §

anjuta-extras

audit (1:2.8.5-2) §

balsa (2.5.6-2) [Uploader] §

balsa

brasero (3.12.2-6) [Uploader] §

brasero

brasero-cdrkit

libbrasero-media3-1

cairo (1.16.0-4) [Uploader] §

cairo-perf-utils

libcairo-gobject2

libcairo-script-interpreter2

libcairo2

libcairo2-dev

libcairo2-doc

libcairo2-udeb

caribou (0.4.21-7) [Uploader] §

caribou

caribou-antler

gir1.2-caribou-1.0

libcaribou-common

libcaribou-dev

libcaribou-gtk-module

libcaribou-gtk3-module

libcaribou0

checkpolicy (2.9-2) [Uploader] §

checkpolicy

cheese (3.34.0-1) [Uploader] §

cheese (3.34.0-1+b1; main)

cheese-common

gir1.2-cheese-3.0 (3.34.0-1+b1; main)

libcheese-dev (3.34.0-1+b1; main)

libcheese-doc

libcheese-gtk-dev (3.34.0-1+b1; main)

libcheese-gtk25 (3.34.0-1+b1; main)

libcheese8 (3.34.0-1+b1; main)

d-feet (0.3.15-1) [Uploader] §

d-feet

dma (0.12-1) [Uploader] §

dma

empathy (3.25.90+really3.12.14-1) [Uploader] §

empathy

farstream-0.2 (0.2.8-4.1) [Uploader] §

gir1.2-farstream-0.2

libfarstream-0.2-5

libfarstream-0.2-dev

libfarstream-0.2-doc

geoclue-2.0 (2.5.5-1) §

geoclue-2-demo

geoclue-2.0

geoclue-doc

gir1.2-geoclue-2.0

libgeoclue-2-0

libgeoclue-2-dev

libgeoclue-doc

geocode-glib (3.26.1-1) [Uploader] §

gfbgraph (0.2.3-3) [Uploader] §

gir1.2-gfbgraph-0.2

libgfbgraph-0.2-0

libgfbgraph-0.2-dev

libgfbgraph-doc

gitg (3.32.1-1) [Uploader] §

gitg

glade (3.22.1-4) [Uploader] §

glade

libgladeui-2-6

libgladeui-doc

gnome-calculator (3.34.1-1) [Uploader] §

gnome-calculator

gnome-dvb-daemon (1:0.2.91~git20170110-4) [Uploader] §

gnome-dvb-client

gnome-dvb-daemon (1:0.2.91~git20170110-4+b1; main)

gnome-icon-theme (3.12.0-3) [Uploader] §

gnome-menus (3.32.0-1) [Uploader] §

gnome-menus

libgnome-menu-3-0

gnome-nds-thumbnailer (3.0.0-1) §

gnome-nds-thumbnailer (3.0.0-1+b2; main)

gnome-online-miners (3.34.0-1) [Uploader] §

gnome-power-manager (3.32.0-2) [Uploader] §

gnome-power-manager

gnome-remote-desktop (0.1.7-1) [Uploader] §

gnome-remote-desktop

gnome-shell (3.34.1+git20191024-1) [Uploader] §

gnome-shell

gnome-shell-common

gnome-software (3.30.6-5) [Uploader] §

gnome-software (3.30.6-5+b1; main)

gnome-system-log (3.9.90-8) [Uploader] §

gnome-system-log

gnome-themes-extra (3.28-1) [Uploader] §

gnome-accessibility-themes

gnome-user-share (3.34.0-2) [Uploader] §

gnome-user-share

gnome-video-effects (0.5.0-1) [Uploader] §

gnome-video-effects

graphene (1.10.0-1) [Uploader] §

graphene-tests

gsound (1.0.2-4) [Uploader] §

gsound-tools

gspell (1.6.1-2) [Uploader] §

gupnp-igd (0.2.5-3) [Uploader] §

libgupnp-igd-1.0-4

gupnp-igd (0.2.5-4) [Uploader]

libgupnp-igd-1.0-4

hicolor-icon-theme (0.17-2) [Uploader] §

hicolor-icon-theme

json-glib (1.4.4-2) [Uploader] §

json-glib-tools

libjson-glib-1.0-0

libcanberra (0.30-7) [Uploader] §

gnome-session-canberra

libcanberra-gtk-dev

libcanberra-gtk-module

libcanberra-gtk3-0

libcanberra-gtk3-dev

libcanberra-gtk3-module

libcanberra0

libchamplain (0.12.19-3) [Uploader] §

gir1.2-champlain-0.12

gir1.2-gtkchamplain-0.12

libchamplain-0.12-0

libchamplain-0.12-dev

libchamplain-doc

libchamplain-gtk-0.12-0

libchamplain-gtk-0.12-dev

libgit2-glib (0.28.0.1-1) [Uploader] §

libgit2-glib-1.0-doc

libgnomekbd (3.26.1-1) [Uploader] §

gkbd-capplet

libgnomekbd8

libgom (0.3.3-5) [Uploader] §

gir1.2-gom-1.0

libgom-1.0-0

libgom-1.0-dev

libgom-1.0-doc

libgovirt (0.3.4-3.1) [Uploader] §

gir1.2-govirt-1.0

libgovirt-common

libgovirt-dev

libgovirt2

libnice (0.1.16-1) [Uploader] §

gir1.2-nice-0.1

gstreamer1.0-nice

libnice-dev

libnice-doc

libnice10

libnotify (0.7.8-1) [Uploader] §

libsemanage (2.9-3) [Uploader] §

libsemanage-common

libsepol (2.9-2) [Uploader] §

libsepol1 (2.9-2+b2; main)

libsepol1-dev (2.9-2+b2; main)

sepol-utils (2.9-2+b2; main)

libssh (0.9.0-1) §

libssh-4

libssh-doc

libssh-gcrypt-4

mcstrans (2.9-2) [Uploader] §

mcstrans

meta-gnome3 (1:3.30+2) [Uploader] §

gnome-api-docs

mousetweaks (3.32.0-2) [Uploader] §

mousetweaks

nautilus-sendto (3.8.6-3) [Uploader] §

nautilus-sendto

nut (2.7.4-10) [Uploader] §

libups-nut-perl

nut

nut-doc

nut-monitor

python-nut

python3-nut

phodav (2.3-2) [Uploader] §

chezdav

libphodav-2.0-0

libphodav-2.0-common

libphodav-2.0-dev

spice-webdavd

plymouth (0.9.4-1.1) §

libplymouth4 (0.9.4-1.1+b1; main)

plymouth (0.9.4-1.1+b1; main)

plymouth-label (0.9.4-1.1+b1; main)

plymouth-themes (0.9.4-1.1+b1; main)

plymouth-x11 (0.9.4-1.1+b1; main)

policycoreutils (2.9-2) [Uploader] §

newrole

policycoreutils

pygtk (2.24.0-6) [Uploader] §

python-glade2

python-gtk2

python-gtk2-dbg

python-gtk2-dev

python-gtk2-doc

realmd (0.16.3-3) [Uploader] §

realmd

restorecond (2.9-2) [Uploader] §

restorecond

rhythmbox (3.4.3-2) [Uploader] §

gir1.2-rb-3.0 (3.4.3-2+b1; main)

librhythmbox-core10 (3.4.3-2+b1; main)

rhythmbox-dev (3.4.3-2+b1; main)

rhythmbox-plugins (3.4.3-2+b1; main)

ruby-erubis (2.7.0-3) [Uploader] §

ruby-erubis

rygel (0.36.2-4) [Uploader] §

librygel-core-2.6-2

librygel-db-2.6-2

librygel-renderer-2.6-2

librygel-renderer-gst-2.6-2

librygel-ruih-2.0-1

librygel-server-2.6-2

rygel

rygel-playbin

rygel-preferences

rygel (0.38.1-1) [Uploader]

librygel-core-2.6-2

librygel-db-2.6-2

librygel-renderer-2.6-2

librygel-renderer-gst-2.6-2

librygel-ruih-2.0-1

librygel-server-2.6-2

rygel

rygel-2.6-dev

rygel-gst-launch

rygel-playbin

rygel-preferences

rygel-ruih

rygel-tracker

secilc (2.9-2) [Uploader] §

secilc

seed-webkit2 (4.0.0+20161014+6c77960+dfsg1-6) [Uploader] §

libseed-gtk4-0 (4.0.0+20161014+6c77960+dfsg1-6+b1; main)

libseed-gtk4-dev (4.0.0+20161014+6c77960+dfsg1-6+b1; main)

seed-webkit2-doc

selinux-dbus (2.9-2) [Uploader] §

selinux-python (2.9-2) [Uploader] §

policycoreutils-dev

policycoreutils-gui

policycoreutils-sandbox

python3-sepolicy

semodule-utils (2.9-2) [Uploader] §

semodule-utils

setools (4.2.2-1) [Uploader] §

python3-setools

python3-setoolsgui

setools

setools-gui

sound-juicer (3.24.0-3) [Uploader] §

sound-juicer

sound-theme-freedesktop (0.8-2) [Uploader] §

ssh-contact (0.7-1) [Uploader] §

ssh-contact

ssh-contact-client (0.7-1+b2; main)

ssh-contact-service (0.7-1+b2; main)

system-config-printer (1.5.12-1) [Uploader] §

system-config-printer

system-config-printer-common

system-config-printer-udev

telepathy-farstream (0.6.2-1) [Uploader] §

libtelepathy-farstream3 (0.6.2-1+b2; main)

libtelepathy-farstream3-dbg (0.6.2-1+b2; main)

telepathy-gabble (0.18.4-1) [Uploader] §

telepathy-gabble

telepathy-gabble-tests

telepathy-glib (0.24.1-2) [Uploader] §

libtelepathy-glib0 (0.24.1-2+b1; main)

telepathy-haze (0.8.0-2.1) [Uploader] §

telepathy-haze

telepathy-haze-dbg

telepathy-idle (0.2.0-2) [Uploader] §

telepathy-idle (0.2.0-2+b1; main)

telepathy-python (0.15.19-3) [Uploader] §

python-telepathy

telepathy-rakia (0.8.0-3) [Uploader] §

telepathy-rakia (0.8.0-3+b1; main)

telepathy-sofiasip

telepathy-salut (0.8.1-5.1) [Uploader] §

telepathy-salut

telepathy-salut-dbg

telepathy-spec (0.27.3-1) [Uploader] §

telepathy-specification

totem (3.34.1-2) [Uploader] §

gir1.2-totem-1.0

libtotem-dev

libtotem0

totem

totem-common

totem-plugins

vim-syntax-gtk (20110314-1) §

vim-syntax-gtk

vinagre (3.22.0-6) [Uploader] §

vinagre

vino (3.22.0-5) [Uploader] §

vino

yelp (3.34.0-1) [Uploader] §

libyelp-dev

libyelp0

yelp