Lintian Reports

Xavier Guimard

At the time of the last Lintian run, the following possible problems were found in packages maintained by Xavier Guimard <yadd@debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

cyrus-imapd (3.0.8-6) [Uploader] §

cyrus-imapd (3.0.11-1) [Uploader]

cyrus-admin

cyrus-common

d3-format (1:1.0.2-4) [Uploader] §

node-d3-format

libapache2-mod-fcgid (1:2.3.9-4) §

libastro-fits-cfitsio-perl (1.12-1) [Uploader] §

libastro-fits-cfitsio-perl (1.12-1+b2; main)

libdatetime-format-strptime-perl (1.7600-1) [Uploader] §

libdatetime-format-strptime-perl

libdbi-perl (1.642-1) [Uploader] §

libdbi-perl (1.642-1+b1; main)

libgd-perl (2.71-2) [Uploader] §

libgd-perl

libio-compress-perl (2.087-1) [Uploader] §

libjs-dropzone (5.5.0+dfsg-2) [Uploader] §

libjs-dropzone

mustache.js (2.3.2-1) [Uploader] §

node-mustache

node-amdefine (1.0.1-1) [Uploader] §

node-amdefine

node-base64id (1.0.0-2) [Uploader] §

node-batch (0.6.1-1) [Uploader] §

node-batch

node-body-parser (1.18.3-2) [Uploader] §

node-body-parser

node-cacache (11.3.2-2) [Uploader] §

node-cacache

node-clean-css (4.2.1+~4.2.1-2) [Uploader] §

cleancss

node-dequeue (1.0.5-2) [Uploader] §

node-dequeue

node-duplexer3 (0.1.4-4) [Uploader] §

node-duplexer3

node-entities (1.1.1-2) [Uploader] §

node-entities

node-fd-slicer (1.1.0-2) [Uploader] §

node-fd-slicer

node-leveldown (1.5.0+dfsg-3) [Uploader] §

node-leveldown (1.5.0+dfsg-3+b1; main)

node-modern-syslog (1.1.4-2) [Uploader] §

node-modern-syslog

node-nodedbi (1.0.13+dfsg-1) [Uploader] §

node-nodemailer (6.3.0-2) [Uploader] §

node-nodemailer

node-q (1.5.1-1) [Uploader] §

node-q

node-redis (2.8.0-1) [Uploader] §

node-redis

node-tinycolor (0.0.1-2) [Uploader] §

node-yajsml (1.1.5+ds-2) [Uploader] §

node-yauzl (2.10.0-1) [Uploader] §

node-yauzl

ocsinventory-agent (2:2.4.2-3) [Uploader] §

ocsinventory-agent

popper.js (1.14.6+ds2-1) [Uploader] §

libjs-popper.js

twitter-bootstrap4 (4.3.1+dfsg2-1) [Uploader] §

libjs-bootstrap4

vue-router.js (3.0.7+ds-2) [Uploader] §