Lintian Reports

Youhei SASAKI

At the time of the last Lintian run, the following possible problems were found in packages maintained by Youhei SASAKI <uwabami@gfd-dennou.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

cairo-dock (3.4.1-1) [Uploader]

cairo-dock-core

cairo-dock-plug-ins (3.4.1-1) [Uploader]

cairo-dock-dbus-plug-in-interface-vala

cmigemo (1:1.2+gh0.20150404-2)

evernote-mode (0.41-3.1)

evernote-mode

fonts-migmix (20150712-1) [Uploader]

fonts-mmcedar (20101113a-3) [Uploader]

howm (1.4.3-1)

howm

rail (1.2.11-3)

rake-compiler (0.9.5-2) [Uploader]

rttool (1.0.3.0-5) [Uploader]

ruby-bacon (1.2.0-4) [Uploader]

ruby-classifier (1.3.4-2) [Uploader]

ruby-classifier-reborn (2.0.4-1) [Uploader]

ruby-directory-watcher (1.5.1-2) [Uploader]

ruby-eim-xml (0.0.4-4)

ruby-emot (0.0.4-1) [Uploader]

ruby-fast-stemmer (1.0.2-1) [Uploader]

ruby-hikidoc (0.1.0-2) [Uploader]

ruby-jekyll-coffeescript (1.0.1-2) [Uploader]

ruby-jekyll-feed (0.3.1-1) [Uploader]

ruby-jekyll-gist (1.1.0-1) [Uploader]

ruby-jekyll-paginate (1.1.0-1) [Uploader]

ruby-jekyll-sass-converter (1.3.0-1) [Uploader]

ruby-jekyll-test-plugin-malicious (0.1.0-1) [Uploader]

ruby-jekyll-watch (1.3.0-1) [Uploader]

ruby-kramdown (1.12.0-1) [Uploader]

ruby-kramdown

ruby-lapack (1.7.2-1) [Uploader]

ruby-mathml (0.14-4)

ruby-mathml

ruby-mercenary (0.3.5-1) [Uploader]

ruby-method-source (0.8.2-2) [Uploader]

ruby-mpi (0.3.0-1) [Uploader]

ruby-mpi (0.3.0-1+b6; main)

ruby-multibitnums (0.1.4-2) [Uploader]

ruby-multibitnums (0.1.4-2+b7; main)

ruby-multibitnums-dbg (0.1.4-2+b7; main)

ruby-narray (0.6.1.1-2) [Uploader]

ruby-net-irc (0.0.9-3) [Uploader]

ruby-notify (0.5.2-2) [Uploader]

ruby-posix-spawn (0.3.11-1) [Uploader]

ruby-rack-protection (1.5.3-2) [Uploader]

ruby-rack-test (0.6.3-1) [Uploader]

ruby-redcarpet (3.4.0-1) [Uploader]

ruby-sdl (2.2.0-1) [Uploader]

ruby-simple-oauth (0.3.1-2) [Uploader]

ruby-slop (4.2.0-1) [Uploader]

ruby-test-unit-rr (1.0.5-1) [Uploader]

ruby-tilt (2.0.1-2) [Uploader]

ruby-twitter-oauth (0.4.94-1) [Uploader]

ruby-unf-ext (0.0.7.2-3) [Uploader]

tdiary (5.0.4-2) [Uploader]

tdiary-contrib (5.0.4-2) [Uploader]

tdiary-theme (5.0.4-2) [Uploader]