Lintian Reports

Dmitry E. Oboukhov

At the time of the last Lintian run, the following possible problems were found in packages maintained by Dmitry E. Oboukhov <unera@debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

adblock-plus (2.9.1+dfsg-1) [Uploader]

blockout2 (2.4+dfsg1-8) [Uploader]

blockout2

famfamfam-flag (0.1-3)

famfamfam-flag-gif

famfamfam-flag-png

firebug (2.0.17-1) [Uploader]

fluxbox (1.3.5-2)

fluxbox (1.3.7-1~exp1)

fluxbox

frogatto (1.3.1+dfsg-4; contrib)

frogatto

frogatto-data (1.3.1+dfsg-1; non-free)

frogatto-data

fuse-convmvfs (0.2.6-2) [Uploader]

greasemonkey (3.8-1) [Uploader]

gtk2-engines-cleanice (2.4.1-3) [Uploader]

gtk2-engines-cleanice

hedgewars (0.9.23-dfsg-1) [Uploader]

hedgewars

hedgewars-dbgsym

iat (0.1.3-7)

iat (0.1.3-7+b2; main)

krank (0.7+dfsg2-3)

krank

libanyevent-aggressiveidle-perl (0.04-1)

libanyevent-aggressiveidle-perl

libanyevent-callback-perl (0.06-1)

libanyevent-callback-perl

libanyevent-connection-perl (0.06-5) [Uploader]

libanyevent-dbd-pg-perl (0.03-5) [Uploader]

libanyevent-dbd-pg-perl

libanyevent-forkobject-perl (0.09-1)

libanyevent-forkobject-perl

libanyevent-httpd-perl (0.93-5) [Uploader]

libanyevent-httpd-perl

libanyevent-serialize-perl (0.04-1)

libanyevent-serialize-perl

libanyevent-tools-perl (0.12-1)

libanyevent-tools-perl

libcoro-twiggy-perl (0.03-1)

libcoro-twiggy-perl

libcorona-perl (0.1004-3)

libcorona-perl

libdata-streamdeserializer-perl (0.06-1.1)

libdata-streamdeserializer-perl (0.06-1.1+b4; main)

libdata-streamserializer-perl (0.07-1)

libdata-streamserializer-perl (0.07-1+b8; main)

libdatapager-perl (0.01-2)

libdbix-dr-perl (0.32-1)

libdbix-dr-perl

libdr-sundown-perl (0.02-1)

libdr-tarantool-perl (0.45-2)

libdr-tarantool-perl (0.45-2+b1; main)

libev-perl (4.22-1) [Uploader]

libjs-jstorage (0.3.1-1)

libjs-jstorage

liblib-abs-perl (0.93-1) [Uploader]

liblib-abs-perl

libmath-int64-perl (0.54-1) [Uploader]

libmojolicious-plugin-basicauth-perl (0.08-1) [Uploader]

libmojolicious-plugin-basicauth-perl

libmojolicious-plugin-mailexception-perl (0.20-1)

libmr-tarantool-perl (0.0.24-1) [Uploader]

libmr-tarantool-perl

libnet-server-coro-perl (1.3-1) [Uploader]

libnet-server-coro-perl

libtest-debian-perl (0.06-1)

libtest-debian-perl

libtorrent (0.13.6-2) [Uploader]

libtorrent-dev

libtorrent19

libtree-multinode-perl (1.0.10-2)

libtree-multinode-perl

lua-cjson (2.1.0+dfsg-2) [Uploader]

lua-cjson

mhddfs (0.1.39+nmu1)

mhddfs (0.1.39+nmu1+b1; main)

mhddfs-dbgsym (0.1.39+nmu1+b1; main)

msgpuck (1.0.3-1.1) [Uploader]

ogamesim (20130107-3)

ogamesim (1.18-3; main)

ogamesim-www (0.34-3; main)

pidgin-mra (20100304-1)

pidgin-mra

pidgin-mra-dbg

rocksndiamonds (4.0.1.0+dfsg-1) [Uploader]

rocksndiamonds (4.0.1.0+dfsg-1+b1; main)

rtorrent (0.9.6-3) [Uploader]

rtorrent

rtpg (0.2.11-3)

rtpg-www

tarantool (1.7.5.46.gd98815384-1) [Uploader]

tarantool

tarantool-lts (1.5.5.37.g1687c02-1)

uqm (0.6.2.dfsg-9.4; contrib)

uqm (0.6.2.dfsg-9.4+b1; contrib)

uqm-content (0.6.0+deb1-6; non-free)

uqm-content

uqm-music

uqm-voice

uqm-russian (1.0.2-5; contrib)

uqm-russian

wordnet (1:3.0-33) [Uploader]

dict-wn

wordnet-base

wordnet-dev (1:3.0-33+b1; main)

wordnet-grind (1:3.0-33+b1; main)

wordnet-gui (1:3.0-33+b1; main)

wordnet-sense-index

xbattbar (1.4.8-1)

xbattbar (1.4.8-1+b1; main)