Lintian Reports

Timo Aaltonen

At the time of the last Lintian run, the following possible problems were found in packages maintained by Timo Aaltonen <tjaalton@debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

389-ds-base (1.4.0.21-1) [Uploader] §

389-ds-base

389-ds-base-legacy-tools

389-ds-base-libs

cockpit-389-ds

python3-lib389

argparse-manpage (1.1-1) [Uploader] §

python3-argparse-manpage

bind-dyndb-ldap (11.1-5) [Uploader] §

certmonger (0.79.6-1) [Uploader] §

certmonger

custodia (0.6.0-2) [Uploader] §

custodia

ding-libs (0.6.1-2) [Uploader] §

libbasicobjects-dev

libbasicobjects0

libcollection-dev

libcollection4

libdhash-dev

libdhash1

libini-config-dev

libini-config5

libpath-utils-dev

libpath-utils1

libref-array-dev

libref-array1

dogtag-pki (10.6.8-2) [Uploader] §

pki-base

pki-ca

pki-console

pki-javadoc

pki-kra

pki-ocsp

pki-server

pki-tks

pki-tools

pki-tps

freeipa (4.7.1-3) [Uploader] §

freeipa (4.7.2-2) [Uploader]

freeipa-client

freeipa (4.7.2-2+exp1) [Uploader]

freeipa-client

freeipa-server

glslang (7.11.3113-1) [Uploader] §

gss-ntlmssp (0.7.0-4) §

gss-ntlmssp

gssproxy (0.8.0-1.1) [Uploader] §

idm-console-framework (1.2.0-1) [Uploader] §

libidm-console-framework-java

jaxb (2.3.0.1-8) [Uploader] §

jaxb

libjaxb-java-doc

jboss-annotations-1.2-api (1.0.0-1) [Uploader] §

libjboss-annotations-1.2-api-java

jss (4.5.1-1) [Uploader] §

libapache2-mod-intercept-form-submit (1.1.0-1) §

libapache2-mod-lookup-identity (1.0.0-1) §

libcmrt (1.0.6+dfsg1-1) §

libglvnd (1.1.0-1) [Uploader] §

libgles1

libmozilla-ldap-perl (1.5.3-3) [Uploader] §

libmozilla-ldap-perl

libxfont (1:2.0.3-1) [Uploader] §

libxfont2

libxfont2-udeb

maven-replacer-plugin (1.5.3-2) [Uploader] §

nss-wrapper (1.1.3-1) [Uploader] §

libnss-wrapper

oddjob (0.34.4-1) [Uploader] §

oddjob

opendnssec (1:2.1.3-3) [Uploader] §

pam-wrapper (1.0.7-1) [Uploader] §

python-gssapi (1.4.1-1) [Uploader] §

python-kdcproxy (0.4-1) [Uploader] §

python-nss (1.0.0-1) [Uploader] §

python-nss (1.0.0-1+b2; main)

python3-nss (1.0.0-1+b2; main)

python-qrcode (6.1-1) [Uploader] §

spirv-llvm-translator (8.0.0-3) [Uploader] §

libllvmspirvlib-dev

sssd (1.16.3-3.1) [Uploader] §

libsss-certmap0

libwbclient-sssd

sssd-common

sssd-dbus

sssd-ldap

sssd-tools

sssd (1.16.4-1~exp1) [Uploader]

libsss-certmap0

libwbclient-sssd

sssd-common

sssd-dbus

sssd-ldap

sssd-tools

uid-wrapper (1.2.4+dfsg1-1) [Uploader] §

libuid-wrapper

vulkan-validationlayers (1.1.101.0-1) [Uploader] §

vulkan-validationlayers

xserver-xorg-input-libinput (0.28.2-2) [Uploader] §

xserver-xorg-input-libinput-dev

xserver-xorg-video-amdgpu (19.0.1-1) [Uploader] §