Lintian Reports

Antonio Terceiro

At the time of the last Lintian run, the following possible problems were found in packages maintained by Antonio Terceiro <terceiro@debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

autopkgtest (5.11) [Uploader] §

autopkgtest

bundler (1.17.3-3) [Uploader] §

ruby-bundler

cloud-utils (0.31-1) [Uploader] §

cloud-guest-utils

cloud-image-utils

debci (2.0) [Uploader] §

debci

debci (2.2) [Uploader]

debci

debci-worker

django-measurement (3.1.1-1) [Uploader] §

python3-django-measurement

feed2imap (1.2.5-1) [Uploader] §

feed2imap

goaccess (1:1.2-4) [Uploader] §

goaccess (1:1.2-4+b10; main)

lava-coordinator (0.1.7-1) [Uploader] §

lavapdu (0.0.5-1) [Uploader] §

ledger-autosync (1.0.1-1) §

ledger-autosync

lxc (1:3.1.0+really3.0.4-2) [Uploader] §

lxc

origami-pdf (2.0.0-1) [Uploader] §

origami-pdf

pristine-tar (1.46) [Uploader] §

python-django-simple-history (2.7.0-1) [Uploader] §

python3-django-simple-history

python-ofxclient (2.0.4-2) [Uploader] §

python3-ofxclient

rake (12.3.3-1) [Uploader] §

rake

ruby-api-pagination (4.2.0-1) [Uploader] §

ruby-api-pagination

ruby-awesome-nested-set (3.0.0-1) [Uploader] §

ruby-cmdparse (2.0.6-1) [Uploader] §

ruby-coffee-script (2.4.1-1) [Uploader] §

ruby-coffee-script-source (1.10.0-1) [Uploader] §

ruby-debian (0.3.9) [Uploader] §

ruby-debian (0.3.9+b8; main)

ruby-defaults (1:2.5.1) §

ruby

ruby-exception-notification (4.0.1-1) [Uploader] §

ruby-execjs (2.6.0-1) [Uploader] §

ruby-feedparser (0.9.4-1) [Uploader] §

ruby-ferret (0.11.8.6-2) [Uploader] §

ruby-ffi (1.9.10debian-1) [Uploader] §

ruby-fuzzyurl (0.8.0-1) [Uploader] §

ruby-fuzzyurl

ruby-gherkin (4.0.0-2) [Uploader] §

ruby-gherkin

ruby-grack (2.0.2-2) [Uploader] §

ruby-iniparse (1.4.2-1) [Uploader] §

ruby-iniparse

ruby-launchy-shim (2.3.0.1) [Uploader] §

ruby-magic (0.2.9-1) [Uploader] §

ruby-multi-json (1.12.1-1) [Uploader] §

ruby-net-telnet (0.1.1-2) [Uploader] §

ruby-rack-flash3 (1.0.5-2) [Uploader] §

ruby-rack-openid (1.4.2-1) [Uploader] §

ruby-rack-ssl (1.4.1-2) [Uploader] §

ruby-sdoc (0.4.1-2) [Uploader] §

ruby-sdoc

ruby-shoulda-matchers (2.8.0-1) [Uploader] §

ruby-simplecov-html (0.10.0-1) [Uploader] §

ruby-sqlite3 (1.3.13-1) [Uploader] §

ruby-standalone (2.5.0) §

ruby-term-ansicolor (1.3.0-1) [Uploader] §

ruby-term-ansicolor

ruby-uglifier (2.7.2+dfsg-2) [Uploader] §

ruby-vagrant-cloud (2.0.2-1) [Uploader] §

ruby-vagrant-cloud

ruby-whenever (0.9.4-1) [Uploader] §

ruby-whenever

ruby2.5 (2.5.5-4) [Uploader] §

libruby2.5

ruby2.5

ruby2.5-dev

ruby2.5-doc

vagrant (2.2.3+dfsg-1) [Uploader] §

vagrant-lxc (1.4.3-1) [Uploader] §

vim-rails (4.5~20110829-1) §

vim-rails