Lintian Reports

TANIGUCHI Takaki

At the time of the last Lintian run, the following possible problems were found in packages maintained by TANIGUCHI Takaki <takaki@debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

adlint (3.2.14-4) [Uploader] §

adlint

asciijump (1.0.2~beta-10) [Uploader] §

asciijump

aws-shell (0.2.0-2) §

aws-shell

awscli (1.15.79-1) [Uploader] §

awscli

dvd+rw-tools (7.1-12) [Uploader] §

eldav (0.8.1-7) §

eldav

gcap (0.1.1-1) §

gcap

globs (0.2.0~svn50-5) §

globs

gmidimonitor (3.6+dfsg0-3) [Uploader] §

gmidimonitor

gvpe (3.0-2) §

gvpe

haci (0.98c-2) §

haci

haskell-attoparsec (0.13.2.2-4) [Uploader] §

haskell-bytestring-show (0.3.5.6-9) [Uploader] §

haskell-cereal (0.5.5.0-1) [Uploader] §

haskell-directory-tree (0.12.1-4) [Uploader] §

haskell-dlist (0.8.0.4-2) [Uploader] §

haskell-haxr (3000.11.2-4) [Uploader] §

haskell-hxt (9.3.1.16-3) [Uploader] §

libghc-hxt-dev

libghc-hxt-doc

libghc-hxt-prof

haskell-hxt-charproperties (9.2.0.1-7) [Uploader] §

haskell-hxt-curl (9.1.1.1-7) [Uploader] §

haskell-hxt-http (9.1.5.2-8) [Uploader] §

haskell-hxt-regex-xmlschema (9.2.0.3-3) [Uploader] §

haskell-hxt-relaxng (9.1.5.5-9) [Uploader] §

haskell-hxt-tagsoup (9.1.4-4) [Uploader] §

haskell-hxt-unicode (9.0.2.4-7) [Uploader] §

libghc-hxt-unicode-dev

libghc-hxt-unicode-doc

libghc-hxt-unicode-prof

haskell-listlike (4.6-1) [Uploader] §

hexec (0.2.1-4) §

hexec

legit (1.0.1-2) §

legit

libencode-imaputf7-perl (1.05-2) [Uploader] §

libfile-util-perl (4.161950-1) [Uploader] §

libfinance-qif-perl (3.02-1) [Uploader] §

libgeography-countries-perl (2009041301-2) [Uploader] §

libhtml-autopagerize-perl (0.02-1) [Uploader] §

liblinux-distribution-perl (0.23-1) [Uploader] §

libmecab-java (0.99.6-3) [Uploader] §

libmecab-java

libmecab-jni-dbgsym

libmodule-optional-perl (0.03-1) [Uploader] §

libmousex-nativetraits-perl (1.09-2) [Uploader] §

libmousex-types-path-class-perl (0.07-1) [Uploader] §

libnet-freedb-perl (0.10-1) [Uploader] §

libpod-wsdl-perl (0.063-1) [Uploader] §

libsnmp-extension-passpersist-perl (0.07-2) [Uploader] §

libtext-microtemplate-perl (0.24-1) [Uploader] §

libwww-mechanize-autopager-perl (0.02-2) [Uploader] §

phantomjs (2.1.1+dfsg-2) [Uploader] §

phantomjs

python-args (0.1.0-2) [Uploader] §

python-args

python3-args

python-async (0.6.2-2) [Uploader] §

python-async

python3-async

python-bcdoc (0.16.0-1) [Uploader] §

python-clint (0.5.1-1) [Uploader] §

python-clint

python3-clint

python-couchdbkit (0.6.5-2) [Uploader] §

python-cssselect (1.0.3-1) [Uploader] §

python-cssselect

python3-cssselect

python-demjson (2.2.4-2) [Uploader] §

python-exif (2.1.2-1) [Uploader] §

python-exif

python3-exif

python-gvgen (0.9-3) [Uploader] §

python-gvgen

python-http-parser (0.8.3-2) [Uploader] §

python-hupper (1.3-1) [Uploader] §

python-hupper

python3-hupper

python-igraph (0.7.1.post6-5) [Uploader] §

python-igraph

python3-igraph

python-jmespath (0.9.3-1) [Uploader] §

python-jsonrpc2 (0.4.1-2) [Uploader] §

python-jsonrpc2

python-mecab (0.99.6-2) [Uploader] §

python-mod-pywebsocket (0.8-1) [Uploader] §

python-mod-pywebsocket

python-nine (1.0.0-1) [Uploader] §

python-nine

python3-nine

python-oauth (1.0.1-5) [Uploader] §

python-pyramid (1.9.1+dfsg-1) [Uploader] §

python-repoze.lru (0.7-1) [Uploader] §

python-restkit (4.2.2-2) [Uploader] §

python-restkit

python-rsa (3.4.2-1) [Uploader] §

python-rsa

python3-rsa

python-socketpool (0.5.3-4) [Uploader] §

python-socketpool

python3-socketpool

python-translationstring (1.3-2) [Uploader] §

python-translationstring

python3-translationstring

python-venusian (1.1.0-1) [Uploader] §

python-venusian

python3-venusian

pythontracer (8.10.16-1.2) §

pythontracer

ruby-bsearch (1.5-10) [Uploader] §

ruby-indentation (0.1.1-2) [Uploader] §

ruby-mecab (0.99.6-3) [Uploader] §

ruby-romkan (0.4.0-2) [Uploader] §

simple-image-reducer (1.0.2-7) §

simple-image-reducer

slimit (0.8.1-3) [Uploader] §

python-slimit

python3-slimit

slimit

ssl-cert-check (3.30-2) §

ssl-cert-check

streamtuner2 (2.2.0+dfsg-1) [Uploader] §

streamtuner2

whyteboard (0.41.1-5) [Uploader] §

whyteboard

zope.deprecation (4.1.2-1) [Uploader] §

python-zope.deprecation

python3-zope.deprecation