Lintian Reports

David Prévot

At the time of the last Lintian run, the following possible problems were found in packages maintained by David Prévot <taffit@debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

adblock-plus (2.9.1+dfsg-1) [Uploader] §

xul-ext-adblock-plus

doc-linux-fr (2013.01-3) §

doc-linux-fr-html

doc-linux-fr-pdf

doc-linux-fr-ps

doc-linux-fr-text

doctrine-sphinx-theme (0~20130227-1) [Uploader] §

firetray (0.6.1+dfsg-1.1) [Uploader] §

xul-ext-firetray

ie7-js (2.1~beta4-2) [Uploader] §

jquery-minicolors (2.2.6+dfsg-3) [Uploader] §

livehttpheaders (0.17.1-2) [Uploader] §

manpages-fr-extra (20151231) [Uploader] §

manpages-fr-extra

mediaelement (2.15.1+dfsg-1) [Uploader] §

libjs-mediaelement

mediaelement (2.15.1+dfsg-2) [Uploader]

libjs-mediaelement

mozilla-dom-inspector (1:2.0.16-2) [Uploader] §

pdepend (2.5.2-1) [Uploader] §

pdf.js (1.5.188+dfsg-1) [Uploader] §

pear-channels (0~20141011-1) [Uploader] §

pear-channels

personasplus (1.8.3-1) [Uploader] §

perspectives-extension (4.6.4-1) [Uploader] §

php-cache-integration-tests (0.16.0-2) [Uploader] §

php-cache-tag-interop (1.0.0-1) [Uploader] §

php-cache-tag-interop

php-codesniffer (3.3.2-1) [Uploader] §

php-codesniffer

php-composer-semver (1.4.2-1) [Uploader] §

php-console-table (1.3.1-0.1) [Uploader] §

php-directory-scanner (1.3.2-2) [Uploader] §

php-doctrine-annotations (1.5.0really1.2.7-1) [Uploader] §

php-doctrine-annotations (1.6.0-1) [Uploader]

php-doctrine-cache-bundle (1.3.3-1) [Uploader] §

php-doctrine-collections (1.5.0-1) [Uploader] §

php-doctrine-data-fixtures (1.2.2-2) [Uploader] §

php-doctrine-data-fixtures (1.3.0-1) [Uploader]

php-doctrine-dbal (2.8.0-1) [Uploader] §

php-doctrine-dbal

php-doctrine-event-manager (1.0.0-1) [Uploader] §

php-doctrine-event-manager

php-doctrine-inflector (1.2.0-1) [Uploader] §

php-doctrine-inflector (1.3.0-1) [Uploader]

php-doctrine-lexer (1.0.1-4) [Uploader] §

php-doctrine-reflection (1.0.0-1) [Uploader] §

php-doctrine-reflection

php-email-validator (2.1.6-1) [Uploader] §

php-email-validator

php-enum (2.3.1-1) [Uploader] §

php-enum

php-fdomdocument (1.6.6-1) [Uploader] §

php-finder-facade (1.2.2-2) [Uploader] §

php-fxsl (1.1.1-3) [Uploader] §

php-getid3 (1.9.15+dfsg-1) [Uploader] §

php-guzzlehttp-psr7 (1.3.1-1) [Uploader] §

php-html-safe (0.10.1-5) [Uploader] §

php-invoker (2.0.0-1) [Uploader] §

php-monolog (1.23.0-1) [Uploader] §

php-patchwork-utf8 (1.3.1-1) [Uploader] §

php-pclzip (2.8.2-4) [Uploader] §

php-phar-io-manifest (1.0.3-1) [Uploader] §

php-phar-io-version (2.0.1-1) [Uploader] §

php-phpdocumentor-reflection-common (1.0.1-1) [Uploader] §

php-phpdocumentor-type-resolver (0.4.0-2) [Uploader] §

php-pimple (3.0.2-2) [Uploader] §

php-psr-cache (1.0.1-1) [Uploader] §

php-psr-container (1.0.0-1) [Uploader] §

php-psr-container

php-psr-http-message (1.0.1-1) [Uploader] §

php-psr-link

php-sabre-event (3.0.0~as2.0.2-2) [Uploader] §

php-sabre-event (3.0.0-1) [Uploader]

php-sabre-http (4.2.1-3) [Uploader] §

php-sabre-uri (1.1.0-1) [Uploader] §

php-sabre-vobject (2.1.7-4) [Uploader] §

php-sabre-vobject (4.1.0-1) [Uploader]

php-sabre-xml (1.4.2-1) [Uploader] §

php-sabredav (3.2.0-1) [Uploader] §

php-sql-formatter (1.2.17-3) [Uploader] §

php-sql-formatter

php-tokenizer (1.1.0-1) [Uploader] §

php-tokenizer

php-xml-htmlsax3 (3.0.0+really3.0.0-3) [Uploader] §

php-xml-htmlsax3

php-zend-eventmanager (3.2.1-1) [Uploader] §

php-zend-eventmanager

php-zend-stdlib (3.2.1-1) [Uploader] §

php-zend-stdlib

php-zeta-base (1.9-3) [Uploader] §

php-zeta-console-tools (1.7-3) [Uploader] §

php-zeta-unit-test (1.0.2-3) [Uploader] §

phploc (4.0.1-1) [Uploader] §

phpmd (2.6.0-1) [Uploader] §

phpunit-code-unit-reverse-lookup (1.0.1-1) [Uploader] §

phpunit-environment (3.1.0-2) [Uploader] §

phpunit-exporter (3.1.0-2) [Uploader] §

phpunit-git (2.1.4-1) [Uploader] §

phpunit-global-state (2.0.0really2.0.0-2) [Uploader] §

phpunit-recursion-context (3.0.0-2) [Uploader] §

phpunit-version (2.0.1-1) [Uploader] §

refcontrol (0.8.17-3) [Uploader] §

spip (3.1.4-4) §

spip

symfony (3.4.17+dfsg-1) [Uploader] §

tabmixplus (0.5.0.4-1) [Uploader] §

tabmixplus (0.5.0.5~171027a1-1) [Uploader]

twitter-bootstrap3 (3.3.7+dfsg-2) [Uploader] §

libjs-bootstrap

uppity (1.5.8-5) [Uploader] §

webdeveloper (1.2.13-1) [Uploader] §

zendframework (1.12.20+dfsg-1) [Uploader] §