Lintian Reports

Sylvestre Ledru

At the time of the last Lintian run, the following possible problems were found in packages maintained by Sylvestre Ledru <sylvestre@debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

autopep8 (1.3.2-1)

python-autopep8

code-saturne (4.3.3+repack-1) [Uploader]

code-saturne-bin-dbgsym (4.3.3+repack-1+b1; main)

emscripten (1.22.1-1) [Uploader]

emscripten

emscripten-doc

findbugs (3.1.0~preview2-2) [Uploader]

findbugs

fwbuilder (5.3.7-1)

fwbuilder

fwbuilder-common

fwbuilder-dbg

gcovr (3.3-1) [Uploader]

gcovr

gluegen2 (2.3.2-5) [Uploader]

libgluegen2-build-java

libgluegen2-jni

gtkmathview (0.8.0-14) [Uploader]

libgtkmathview-bin (0.8.0-14+b1; main)

libgtkmathview-dev (0.8.0-14+b1; main)

imapfilter (1:2.6.10-1) [Uploader]

imapfilter

imapfilter-dbgsym

iwyu (4.0-1) [Uploader]

iwyu

iwyu-dbgsym

jeuclid (3.1.9-3) [Uploader]

jeuclid-cli

jeuclid-mathviewer

jhdf (2.11.0+dfsg-2) [Uploader]

hdfview (2.11.0+dfsg-2+b1; main)

libjhdf4-jni (2.11.0+dfsg-2+b1; main)

libjhdf4-jni-dbgsym (2.11.0+dfsg-2+b1; main)

libjhdf5-jni (2.11.0+dfsg-2+b1; main)

libjhdf5-jni-dbgsym (2.11.0+dfsg-2+b1; main)

libc++ (4.0.1-1) [Uploader]

libc++-dev

libc++-helpers

libc++-test

libc++1

libc++abi-dev

libc++abi-test

libc++abi1

libedit (3.1-20170329-1) [Uploader]

libedit2-dbg

libflexdock-java (1.2.4-1) [Uploader]

libjgraphx-java (2.1.0.7-1) [Uploader]

libjlatexmath-java (1.0.3-1) [Uploader]

libjogl2-java (2.3.2+dfsg-5) [Uploader]

libjogl2-jni

libjrosetta-java (1.0.4-4) [Uploader]

llvm-defaults (0.36) [Uploader]

clang (1:3.8-36; main)

clang-format (1:3.8-36; main)

clang-tidy (1:3.8-36; main)

libclang-dev (1:3.8-36; main)

libclang1 (1:3.8-36; main)

libllvm-ocaml-dev (1:3.8-36; main)

lldb (1:3.8-36; main)

llvm (1:3.8-36; main)

llvm-dev (1:3.8-36; main)

llvm-runtime (1:3.8-36; main)

llvm-defaults (0.37~exp4) [Uploader]

clang (1:4.0-37~exp4; main)

clang-tidy (1:4.0-37~exp4; main)

libclang1 (1:4.0-37~exp4; main)

lld (1:4.0-37~exp4; main)

lldb (1:4.0-37~exp4; main)

llvm (1:4.0-37~exp4; main)

llvm-toolchain-3.7 (1:3.7.1-5) [Uploader]

llvm-toolchain-3.8 (1:3.8.1-24) [Uploader]

clang-3.8

clang-3.8-doc

clang-format-3.8

clang-tidy-3.8

libclang-common-3.8-dev

libclang1-3.8

libclang1-3.8-dbg

liblldb-3.8-dbg

libllvm3.8

libllvm3.8-dbg

lldb-3.8

llvm-3.8

llvm-3.8-dev

llvm-3.8-runtime

llvm-3.8-tools

llvm-toolchain-3.9 (1:3.9.1-18) [Uploader]

clang-3.9

clang-3.9-doc

clang-format-3.9

clang-tidy-3.9

libclang-common-3.9-dev

libclang1-3.9

libclang1-3.9-dbg

liblldb-3.9-dbg

libllvm3.9

libllvm3.9-dbg

lldb-3.9

llvm-3.9

llvm-3.9-dev

llvm-3.9-doc

llvm-3.9-runtime

llvm-3.9-tools

llvm-toolchain-4.0 (1:4.0.1-7) [Uploader]

clang-4.0

clang-4.0-doc

clang-format-4.0

clang-tidy-4.0

libclang-common-4.0-dev

libclang1-4.0

libclang1-4.0-dbg

liblld-4.0-dbg

liblldb-4.0-dbg

libllvm4.0

libllvm4.0-dbg

lld-4.0

lldb-4.0

llvm-4.0

llvm-4.0-dev

llvm-4.0-doc

llvm-4.0-runtime

llvm-4.0-tools

llvm-toolchain-5.0 (1:5.0-4) [Uploader]

clang-5.0

clang-5.0-doc

clang-format-5.0

clang-tidy-5.0

libclang-common-5.0-dev

libclang1-5.0

libclang1-5.0-dbg

liblld-5.0-dbg

liblldb-5.0

liblldb-5.0-dbg

libllvm5.0

libllvm5.0-dbg

lld-5.0

lldb-5.0

llvm-5.0

llvm-5.0-dev

llvm-5.0-doc

llvm-5.0-runtime

llvm-5.0-tools

llvm-toolchain-snapshot (1:4.0~svn279916-1) [Uploader]

llvm-toolchain-snapshot (1:6.0~svn315736-1) [Uploader]

clang-6.0

clang-6.0-doc

clang-format-6.0

clang-tidy-6.0

libclang-common-6.0-dev

libclang1-6.0

libclang1-6.0-dbg

liblld-6.0-dbg

liblldb-6.0-dbg

libllvm6.0

libllvm6.0-dbg

lld-6.0

lldb-6.0

llvm-6.0

llvm-6.0-dev

llvm-6.0-doc

llvm-6.0-runtime

llvm-6.0-tools

morse-simulator (1.4-2) [Uploader]

morse-simulator

morse-simulator-data

morse-simulator-doc

python3-morse-simulator

python3-morse-simulator-dbgsym

ohcount (3.0.0-8.3)

ohcount

ohcount-doc

openmpi (2.1.1-7) [Uploader]

libopenmpi-dev

libopenmpi2

openmpi-bin

openmpi-common

openmpi-doc

openmpi (3.0.0-1) [Uploader]

libopenmpi-dev

libopenmpi3

openmpi-bin

openmpi-common

openmpi-doc

openmprtl (4.0.1-4) [Uploader]

libiomp-dev

libiomp-doc

libiomp5

libiomp5-dbg

libomp-dev

libomp-doc

libomp5

libomp5-dbg

pep8 (1.7.0-4) [Uploader]

pep8

phabricator (0~git20170812-1) [Uploader]

arcanist

libphutil

python-firewoes (0.1-1) [Uploader]

python-firewoes

python-humanize (0.5.1-2) [Uploader]

rustc (1.20.0+dfsg1-1) [Uploader]

libstd-rust-1.20

libstd-rust-dev

rust-doc

rust-gdb

rust-lldb

rust-src

rustc

rustc (1.21.0+dfsg1-1) [Uploader]

libstd-rust-dev

rust-gdb

rust-lldb

rust-src

scilab (5.5.2-6) [Uploader]

scilab

scilab-cli

scilab-data

scilab-full-bin

scilab-full-bin-dbg

scilab-minimal-bin

scilab-minimal-bin-dbg

scilab-ann (0.4.2.4-1) [Uploader]

scilab-ann

scilab-celestlab (3.0.0-1-2) [Uploader]

scilab-celestlab

scilab-plotlib (0.42-1) [Uploader]

scilab-plotlib

sciscipy (1.0.1-2) [Uploader]