Lintian Reports

Samuel Thibault

At the time of the last Lintian run, the following possible problems were found in packages maintained by Samuel Thibault <sthibault@debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

at-spi2-atk (2.32.0-3) [Uploader] §

libatk-adaptor

libatk-bridge2.0-0

at-spi2-core (2.30.0-7) [Uploader] §

at-spi2-core (2.32.1-1) [Uploader]

libatspi2.0-0

atk1.0 (2.32.0-2) [Uploader] §

libatk1.0-0

libatk1.0-doc

libatk1.0-udeb

bogl (0.1.18-13) §

brailleutils (1.2.3-4) [Uploader] §

brailleutils

libbrailleutils-java

libbrailleutils-java-doc

brltty (5.6-10) [Uploader] §

brltty (5.6-11) [Uploader]

brltty

libbrlapi-dev

libbrlapi-java

ccsm (2:0.8.16-3) [Uploader] §

compizconfig-settings-manager

cicero (0.7.2-4; contrib) [Uploader] §

cicero

compiz (1:0.9.13.1+18.04.20180302-2) [Uploader] §

compiz (2:0.8.16.1-10) [Uploader]

compiz (2:0.8.16.1-11) [Uploader]

compiz-core

libdecoration0-dev

compiz-bcop (2:0.8.16-2) [Uploader] §

compiz-bcop

compiz-plugins-experimental (2:0.8.16-2) [Uploader] §

compiz-plugins-extra (2:0.8.16-2) [Uploader] §

compiz-plugins-main (2:0.8.16-4) [Uploader] §

compizconfig-python (2:0.8.16-2) [Uploader] §

compizconfig-python (2:0.8.16-3) [Uploader]

console-braille (1.7) [Uploader] §

console-braille

crosshurd (1.7.53) [Uploader] §

crosshurd

dogtail (0.9.11-2) §

python3-dogtail

ebook-speaker (5.3-2) [Uploader] §

eflite (0.4.1-9) [Uploader] §

emerald (0.8.16-3) [Uploader] §

emerald-themes (0.8.16-2) [Uploader] §

espeak (1.48.04+dfsg-7) [Uploader] §

espeak

espeak-data

libespeak-dev

libespeak1

espeak-ng (1.49.2+dfsg-8) [Uploader] §

espeakedit (1.48.03-5) [Uploader] §

espeakedit

espeakedit-dbgsym

espeakup (1:0.80-15) [Uploader] §

espeakup

eztrace (1.1-8-5) §

eztrace

eztrace-contrib (1.1-8-3; contrib) §

libeztrace0-contrib (1.1-8-3+b2; contrib)

fenrir (1.9.5-1) [Uploader] §

fenrir

festvox-mbrola (1.95-2; contrib) [Uploader] §

festvox-en1

flite (2.1-release-3) [Uploader] §

libflite1

fusion-icon (0.2.4-3) [Uploader] §

fxt (0.3.9-2) §

fxt-tools

glibc (2.29-0experimental0) [Uploader] §

glibc-source

libc-bin

libc6

libc6-amd64

libc6-i386

libc6-x32

libc6-xen

hurd (1:0.9.git20190331-8) [Uploader] §

java-atk-wrapper (0.35.0-3) [Uploader] §

loadlin (1.6f-6) §

lwip (2.1.2-1) §

lwip (2.1.2-3)

mbrola-de2 (0.0.19990106+repack2-4; non-free) §

mbrola-de2

mbrola-de4 (0.0.20020812+repack2-4; non-free) §

mbrola-de4

mbrola-fr1 (2.050+repack2-4; non-free) §

mbrola-fr1

mbrola-fr4 (0.0.19990521+repack2-5; non-free) §

mbrola-fr4

mbrola-fr5 (2.060+repack2-2; non-free) §

mbrola-fr5

mbrola-hb2 (0.0.20040902+repack2-2; non-free) §

mbrola-hb2

mbrola-la1 (0.0.20050615+repack2-5; non-free) §

mbrola-la1

mbrola-us3 (0.1+repack2-4; non-free) §

mbrola-us3

oss4 (4.2-build2017-1) §

liboss4-salsa2-dbgsym

oss4-base

otf (1.12.5+dfsg-4) §

pocketsphinx (0.8+5prealpha+1-4) [Uploader] §

python3-pocketsphinx