Lintian Reports

Sebastian Ramacher

At the time of the last Lintian run, the following possible problems were found in packages maintained by Sebastian Ramacher <sramacher@debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

bitstream (1.2-2) [Uploader]

breathe (4.7.3-1)

python-breathe

python3-breathe

directfb (1.7.7-6) [Uploader]

libdirectfb-bin

flask-babel (0.11.2-2)

flask-openid (1.2.5+dfsg-2)

isrcsubmit (2.0.1-2) [Uploader]

libbdplus (0.1.2-2) [Uploader]

libcoverart (1.0.0+git20150706-6) [Uploader]

libdiscid (0.6.2-2) [Uploader]

libdvbpsi (1.3.1-2) [Uploader]

dvbpsi-utils

libkdtree++ (0.7.1+git20101123-4)

python-kdtree-dbg (0.7.1+git20101123-4+b3; main)

python3-kdtree-dbg (0.7.1+git20101123-4+b3; main)

liblivemedia (2017.09.12-1) [Uploader]

libva-utils (1.8.2+ds1-2) [Uploader]

multicat (2.2-2) [Uploader]

multicat

python-crypto (2.6.1-7)

python-crypto-dbg (2.6.1-7+b1; main)

python3-crypto-dbg (2.6.1-7+b1; main)

python-ecdsa (0.13-2) [Uploader]

python-libdiscid (1.0-1) [Uploader]

python-libdiscid-dbg (1.0-1+b2; main)

python3-libdiscid-dbg (1.0-1+b2; main)

python-requests-futures (0.9.7-1)

shine (3.1.1-1) [Uploader]

soundconverter (3.0.0~beta1-2) [Uploader]

soundconverter

vlc (2.2.6-6) [Uploader]

vlc-data

zathura (0.3.7-1)

zathura

zathura-pdf-poppler (0.2.7-1)

zathura-pdf-poppler