Lintian Reports

Robin Sheat

At the time of the last Lintian run, the following possible problems were found in packages maintained by Robin Sheat <robin@catalyst.net.nz>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

libany-uri-escape-perl (0.01-3) [Uploader] §

libanyevent-processor-perl (0.006-1) [Uploader] §

libcgi-compress-gzip-perl (1.03-2) [Uploader] §

libconvert-basen-perl (0.01-2) [Uploader] §

libdata-paginator-perl (0.08-1) [Uploader] §

libhijk-perl (0.27-1) [Uploader] §

libhijk-perl

liblocale-currency-format-perl (1.35-1) [Uploader] §

liblog-any-adapter-callback-perl (0.09-2) [Uploader] §

libmarc-lint-perl (1.52-1) [Uploader] §

libmodule-bundled-files-perl (0.03-1) [Uploader] §

libpdf-api2-simple-perl (1.1.4u-3) [Uploader] §

libpdf-reuse-perl (0.39-1) [Uploader] §

libpdf-writer-perl (0.06-1) [Uploader] §

libswagger2-perl (0.89-1) [Uploader] §

libswagger2-perl

libtemplate-plugin-stash-perl (1.006-1) [Uploader] §

libtest-perl-critic-progressive-perl (0.03-1) [Uploader] §

libtext-csv-encoded-perl (0.25-2) [Uploader] §