Lintian Reports

Pirate Praveen

At the time of the last Lintian run, the following possible problems were found in packages maintained by Pirate Praveen <praveen@debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

diaspora (0.7.9.0+dfsg-4) [Uploader] §

diaspora

diaspora-installer (0.7.6.1+debian1) [Uploader] §

diaspora-common

diaspora-installer

fonts-font-awesome (5.0.10+really4.7.0~dfsg-1) [Uploader] §

fonts-font-awesome

gitaly (1.20.0+debian-1) [Uploader] §

gitaly (1.20.0+debian-1+b1; main)

gitaly (1.42.5+debian-1) [Uploader]

gitaly

gitlab (11.8.10+dfsg-1) [Uploader] §

gitlab

gitlab (11.11.8+dfsg-1) [Uploader]

gitlab

gitlab-workhorse (8.5.2+debian-1) [Uploader] §

gitlab-workhorse

libjs-graphael (0.5+dfsg-1) §

node-ajv-keywords (3.4.1-1) [Uploader] §

node-aws-sign2 (0.7.1-1) [Uploader] §

node-aws-sign2

node-babel-plugin-transform-define (1.3.0-2) [Uploader] §

node-babel-plugin-transform-define

node-babel-preset-es3 (1.0.1-1) [Uploader] §

node-babel-preset-flow-vue (1.0.0-1) [Uploader] §

node-bootstrap-sass (3.3.7-1) [Uploader] §

node-bootstrap-sass

node-browserify-aes (1.2.0-2) [Uploader] §

node-browserify-aes

node-browserslist (2.11.3-1) [Uploader] §

node-browserslist

node-builtin-status-codes (3.0.0-1) [Uploader] §

node-builtin-status-codes

node-chart.js (2.7.3+dfsg-5) [Uploader] §

node-chart.js

node-coffee-loader (0.9.0-2) [Uploader] §

node-coffee-loader

node-colormin (1.1.2-2) [Uploader] §

node-colormin

node-compression-webpack-plugin (2.0.0-1) [Uploader] §

node-cosmiconfig (5.2.1-2) [Uploader] §

node-crypto-browserify (3.12.0-3) [Uploader] §

node-crypto-browserify

node-currently-unhandled (0.4.1-1) [Uploader] §

node-currently-unhandled

node-d (1.0.0-1) [Uploader] §

node-d

node-d3 (4.13.0-3) [Uploader] §

node-d3

node-d3-hierarchy (1.1.8-1) [Uploader] §

node-d3-hierarchy

node-d3-path (1.0.7-2) [Uploader] §

node-d3-path

node-d3-time-format (2.1.3-2) [Uploader] §

node-d3-time-format

node-deep-for-each (1.0.6+dfsg-1) [Uploader] §

node-deep-for-each

node-deflate-js (0.2.3-1) [Uploader] §

node-deflate-js

node-del (3.0.0-1) [Uploader] §

node-del

node-difflet (1.0.1-1) [Uploader] §

node-difflet

node-duplexer (0.1.1-1) [Uploader] §

node-es6-symbol (3.1.1-1) [Uploader] §

node-es6-symbol

node-espree (3.5.1+ds-1) [Uploader] §

node-espree

node-exports-loader (0.7.0-2) [Uploader] §

node-extend-shallow (3.0.2-1) [Uploader] §

node-extend-shallow

node-fast-levenshtein (2.0.5-1) [Uploader] §

node-fast-levenshtein

node-find-cache-dir (3.0.0-1) [Uploader] §

node-find-up (3.0.0-2) [Uploader] §

node-fs-readdir-recursive (1.0.0-1) [Uploader] §

node-gauge (2.7.4-1) [Uploader] §

node-gauge

node-get-caller-file (1.0.2-1) [Uploader] §

node-glob-base (0.3.0-1.1) [Uploader] §

node-glob-base

node-gulp (3.9.1-7) [Uploader] §

gulp

node-gulp-coffee (2.3.4-1) [Uploader] §

node-gulp-concat (2.6.1-1) [Uploader] §

node-gulp-load-plugins (1.5.0-1) [Uploader] §

node-gulp-load-plugins

node-gulp-plumber (1.1.0-1) [Uploader] §

node-gulp-util (3.0.7-1) [Uploader] §

node-gulp-util

node-hawk (7.1.0+dfsg-2) [Uploader] §

node-http-errors (1.7.1-1) [Uploader] §

node-http-errors

node-http-signature (1.2.0-1) [Uploader] §

node-http-signature

node-inflight (1.0.6-1) [Uploader] §

node-inflight

node-is-binary-path (2.0.0-1) [Uploader] §

node-is-directory (0.3.1-1) [Uploader] §

node-is-directory

node-isexe (2.0.0-4) [Uploader] §

node-isexe

node-jison (0.4.17+dfsg-3) [Uploader] §

jison

node-js-beautify (1.7.5+repack-1) [Uploader] §

node-js-beautify

node-jszip (3.1.4+dfsg-1) [Uploader] §

node-jszip

node-jszip-utils (0.0.2+dfsg-1) [Uploader] §

node-jszip-utils

node-katex (0.8.3+dfsg-1) [Uploader] §

node-katex

node-kew (0.7.0-1) [Uploader] §

node-kew

node-levn (0.3.0+dfsg-1) [Uploader] §

node-levn

node-loader-runner (2.3.0-1) [Uploader] §

node-loader-runner

node-lodash-reescape (3.0.0-1) [Uploader] §

node-lodash-reescape

node-loud-rejection (2.0.0-2) [Uploader] §

node-make-dir (2.1.0-2) [Uploader] §

node-markdown-it-html5-embed (1.0.0+ds-5) [Uploader] §

node-multipipe (1.0.2-1) [Uploader] §

node-neo-async (2.6.1-2) [Uploader] §

node-neo-async

node-npm-run-path (2.0.2-2) [Uploader] §

node-npm-run-path

node-os-browserify (0.3.0-1) [Uploader] §

node-package (1.0.1-1) [Uploader] §

node-package

node-performance-now (2.1.0+debian-1) [Uploader] §

node-performance-now

node-plugin-error (1.0.1-1) [Uploader] §

node-plugin-error

node-postcss-load-config (2.1.0-1) [Uploader] §

node-postcss-load-options (1.2.0-3) [Uploader] §

node-postcss-load-plugins (2.3.0-3) [Uploader] §

node-postcss-minify-font-values (1.0.5-1) [Uploader] §

node-postcss-minify-font-values

node-postcss-value-parser (3.3.0-2) [Uploader] §

node-postcss-value-parser

node-preact (8.2.5-1) [Uploader] §

node-prelude-ls (1.1.2+dfsg-3) [Uploader] §

node-prelude-ls

node-process (0.11.10-2) [Uploader] §

node-process

node-prop-types (15.6.0+ds-3) [Uploader] §

node-pseudomap (1.0.2-1) [Uploader] §

node-pseudomap

node-public-encrypt (4.0.0-2) [Uploader] §

node-public-encrypt

node-react (16.2.0-3) [Uploader] §

node-react

node-repeat-string (1.6.1-1) [Uploader] §

node-repeat-string

node-require-from-string (2.0.1-1) [Uploader] §

node-require-from-string

node-rollup-plugin-babel (3.0.3-2) [Uploader] §

node-rollup-plugin-babel

node-run-sequence (2.2.0-1) [Uploader] §

node-run-sequence

node-sellside-emitter (1.2.1-2) §

node-sellside-emitter

node-source-list-map (2.0.0+dfsg-1) [Uploader] §

node-source-list-map

node-sparkles (1.0.0-1) [Uploader] §

node-sparkles

node-spdx-expression-parse (1.0.4-1) [Uploader] §

node-stream-each (1.2.2-2) [Uploader] §

node-stream-each

node-stream-to-observable (0.2.0+repack-1) [Uploader] §

node-to-regex-range (3.0.0-1) [Uploader] §

node-type-check (0.3.2+dfsg-1) [Uploader] §

node-type-check

node-url-loader (1.1.2-1) [Uploader] §

node-vue-hot-reload-api (2.3.0-1) [Uploader] §

node-vue-hot-reload-api

node-window-size (0.2.0-1) [Uploader] §

window-size

node-worker-loader (2.0.0-2) [Uploader] §

npm (5.8.0+ds6-4) [Uploader] §

npm

plymouth-theme-hamara (1.0) §

puma (3.12.0-2) [Uploader] §

puma

ruby-ace-rails-ap (4.1.1-1) [Uploader] §

ruby-autoprefixer-rails (8.6.5+dfsg-3) [Uploader] §

ruby-backbone-on-rails (1.2.0.0-2) [Uploader] §

ruby-buftok (0.2.0-1) [Uploader] §

ruby-celluloid (0.16.0-5) [Uploader] §

ruby-cutest (1.2.1-2) [Uploader] §

ruby-cutest

ruby-em-redis (0.3.0+gh-2) [Uploader] §

ruby-email-spec (1.6.0-1) [Uploader] §

ruby-gemojione (3.3.0-1) [Uploader] §

ruby-generator-spec (0.9.3-1) [Uploader] §

ruby-health-check (2.6.0-1) [Uploader] §

ruby-httpauth (0.2.1+gh-1) [Uploader] §

ruby-macaddr (1.7.1-2) [Uploader] §

ruby-naught (1.1.0-1) [Uploader] §

ruby-rack-rewrite (1.5.1-1) [Uploader] §

ruby-rails-assets-autosize (4.0.2-5) [Uploader] §

ruby-rails-assets-jeresig-jquery.hotkeys (0.2.0-4) [Uploader] §

ruby-rails-assets-jquery.slimscroll (1.3.6+dfsg-1) [Uploader] §

ruby-rails-assets-jquery.slimscroll

ruby-rails-assets-markdown-it-sub (1.0.0-2) [Uploader] §

libjs-markdown-it-sub

ruby-rash-alt (0.4.3-1) [Uploader] §

ruby-recursive-open-struct (1.1.0-1) [Uploader] §

ruby-simple-captcha2 (0.4.3-1) [Uploader] §

ruby-simple-oauth (0.3.1-2) [Uploader] §

ruby-source-map (3.0.1+git.20120229.bda06a3f-1) [Uploader] §

ruby-systemu (2.6.5-1) [Uploader] §

ruby-tins (1.1.0-1) [Uploader] §

ruby-warden (1.2.3-2) [Uploader] §