Lintian Reports

Debian Xfce Maintainers

At the time of the last Lintian run, the following possible problems were found in packages maintained by Debian Xfce Maintainers <pkg-xfce-devel@lists.alioth.debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

exo (0.10.7-1)

exo-utils

libexo-1-0

exo (0.11.3-1)

exo-utils

gigolo (0.4.2-1)

gtk2-engines-xfce (3.2.0-2)

libxfce4ui (4.12.1-2)

libxfce4ui-1-0

libxfce4ui-2-0

libxfce4ui-utils

libxfce4ui (4.13.3-1)

libxfce4ui-1-0

libxfce4ui-2-0

libxfce4ui-utils

libxfce4util (4.12.1-3)

libxfcegui4 (4.10.0-3)

libxfcegui4-4 (4.10.0-3+b1; main)

light-locker (1.7.0-4)

lightdm-gtk-greeter (2.0.2-1)

orage (4.12.1-3)

parole (0.8.1-1)

parole (0.9.2-1)

parole

thunar (1.6.12-1)

thunar

thunar-archive-plugin (0.3.1-4)

thunar-media-tags-plugin (0.2.1-1)

thunar-vcs-plugin (0.1.4-2)

thunar-volman (0.8.1-2)

tumbler (0.1.32-1)

xfburn (0.5.4-1)

xfburn

xfce4 (4.12.3)

xfce4-appfinder (4.12.0-2)

xfce4-appfinder

xfce4-clipman-plugin (2:1.4.1-1)

xfce4-clipman

xfce4-cpufreq-plugin (1.1.3-1)

xfce4-cpugraph-plugin (1.0.5-1)

xfce4-dev-tools (4.12.0-2)

xfce4-dev-tools

xfce4-diskperf-plugin (2.5.5-1)

xfce4-fsguard-plugin (1.0.2-1)

xfce4-genmon-plugin (3.4.0-2)

xfce4-hdaps (0.0.9-2)

xfce4-indicator-plugin (1.0.0-1)

xfce4-linelight-plugin (0.1.7-4)

xfce4-mailwatch-plugin (1.2.0-2)

xfce4-messenger-plugin (0.1.0-6)

xfce4-mount-plugin (0.6.7-1)

xfce4-notes-plugin (1.8.1-1)

xfce4-notes

xfce4-panel (4.12.1-2)

xfce4-panel

xfce4-panel (4.13.0-1)

xfce4-panel

xfce4-places-plugin (1.7.0-3)

xfce4-power-manager (1.4.4-4)

xfce4-power-manager

xfce4-power-manager (1.6.0-1)

xfce4-power-manager

xfce4-power-manager-data

xfce4-quicklauncher-plugin (1.9.4-11)

xfce4-screenshooter (1.8.2-2)

xfce4-screenshooter

xfce4-sensors-plugin (1.2.6-1)

xfce4-session (4.12.1-5)

xfce4-session

xfce4-smartbookmark-plugin (0.4.6-2)

xfce4-systemload-plugin (1.1.2-1)

xfce4-taskmanager (1.1.0-1)

xfce4-terminal (0.8.5.1-1)

xfce4-terminal

xfce4-timer-plugin (1.6.0-1)

xfce4-verve-plugin (1.1.0-1)

xfce4-weather-plugin (0.8.9-1)

xfce4-weather-plugin

xfce4-wmdock-plugin (0.6.0-1)

xfce4-xkb-plugin (1:0.7.1-2)

xfswitch-plugin (0.0.1-5)

xfwm4 (4.12.4-1)

xfwm4

xfwm4 (4.13.0-1)

xfwm4

xfwm4-themes (4.10.0-2)