Lintian Reports

Debian VoIP Team

At the time of the last Lintian run, the following possible problems were found in packages maintained by Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

asterisk-core-sounds (1.6.1-1) §

asterisk-moh-opsound (2.03-1) §

asterisk-moh-opsound-g722

asterisk-moh-opsound-gsm

asterisk-moh-opsound-wav

asterisk-prompt-fr-armelle (20070613-2) §

asterisk-prompt-fr-armelle

asterisk-prompt-fr-proformatique (20070706-1.4-2) §

asterisk-prompt-fr-proformatique

asterisk-prompt-it (1:1.4.22+mm20110907-3) §

asterisk-prompt-it

asterisk-prompt-it-menardi

asterisk-prompt-it-menardi-alaw

asterisk-prompt-it-menardi-gsm

asterisk-prompt-it-menardi-wav

asterisk-testsuite (0.0.0+svn.5781-2) §

asterisk-testsuite

belcard (1.0.2-1) §

belle-sip (1.6.3-5) §

biboumi (8.3-1) §

biboumi (8.3-1+b1; main)

captagent (6.1.0.20-3.1) §

captagent

dahdi-firmware (2.11.1.0.20170917-1; non-free) §

dahdi-firmware-nonfree

dahdi-linux (1:2.11.1.0.20170917~dfsg-7) §

dahdi-tools (1:3.0.0-1) §

dahdi

dlz-ldap-enum (1.1.0-1) §

dlz-ldap-enum

homer-api (5.0.6+dfsg2-3.1) §

homer-api

homer-api-mysql

homer-api-postgresql

iaxmodem (1.2.0~dfsg-3) §

iaxmodem

janus (0.7.3-2) §

janus

janus-demos

libasterisk-agi-perl (1.08-1) §

libasterisk-agi-perl

libccrtp (2.0.9-2.3) §

libccrtp-doc

libexosip2 (4.1.0-2.1) §

libexosip2-dev

libosip2 (4.1.0-2.1) §

libre (0.6.0-4) §

libsrtp2 (2.2.0-1) §

libsrtp2-docs

libss7 (2.0.0-3) §

linphone (3.12.0-3) §

ortp (1:1.0.2-1) §

pjproject (2.7.2~dfsg-4) §

libpjproject-dev

portaudio19 (19.6.0-1) §

portaudio19-dev

py-asterisk (0.5.3-1.1) §

python-asterisk

python-pyst (0.6.50-1) §

python-pyst

radcli (1.2.6-4) §

ring (20190215.1.f152c98~ds1-1) §

jami

rtpproxy (1.2.1-2.2) §

rtpproxy

sipgrep (2.1.0-2) §

siproxd (1:0.8.1-4.1) §

siproxd (1:0.8.1-4.1+b2; main)

sipxtapi (3.3.0~test17-3) §

libsipxtapi

libsipxtapi-dev

libsipxtapi-doc

sngrep (1.4.6-1) §

starpy (1.0.1.0.git.20151124-2) §

stun (0.97~dfsg-2.1) §

stun-server (0.97~dfsg-2.1+b1; main)

twinkle (1:1.10.1+dfsg-4) §

twinkle-console (1:1.10.1+dfsg-4+b1; main)

ucommon (7.0.0-16) §

libucommon-dev