Lintian Reports

Utopia Maintenance Team

At the time of the last Lintian run, the following possible problems were found in packages maintained by Utopia Maintenance Team <pkg-utopia-maintainers@lists.alioth.debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

avahi (0.6.32-2)

avahi-daemon

avahi-ui-utils

libavahi-compat-libdnssd1

avahi-sharp (0.6.19-4.3)

libavahi-cil-dev

libavahi-ui-cil-dev

libavahi-ui0.0-cil

libavahi1.0-cil

monodoc-avahi-manual

cockpit (148-1)

cockpit

cockpit-bridge

cockpit-doc

cockpit-ws

d-feet (0.3.12-1)

d-feet

dbus (1.11.16+really1.10.22-1)

dbus

dbus (1.11.16+really1.11.16-2)

dbus

dbus-glib (0.108-2)

libdbus-glib-1-dev

firewalld (0.4.4.5-2)

firewall-config

firewalld

flatpak (0.8.7-4)

flatpak

flatpak (0.9.7-1)

flatpak

flatpak-builder

gnome-disk-utility (3.22.1-1)

gnome-disk-utility

libatasmart (0.19-4)

libatasmart-bin (0.19-4+b1; main)

libblockdev (2.6-1)

libblockdev-btrfs2

libblockdev-crypto2

libblockdev-dm2

libblockdev-fs2

libblockdev-kbd2

libblockdev-loop2

libblockdev-lvm-dbus2

libblockdev-lvm2

libblockdev-mdraid2

libblockdev-mpath2

libblockdev-part-err2

libblockdev-part2

libblockdev-swap2

libblockdev-utils2

python-blockdev

libbytesize (0.10-1)

libdaemon (0.14-6)

libdaemon-doc

modemmanager (1.6.8-1)

modemmanager

network-manager (1.8.2-1)

network-manager

network-manager-applet (1.8.2-1)

network-manager-gnome

network-manager-openvpn (1.2.8-2)

network-manager-openvpn-gnome

network-manager-openvpn (1.2.10-1)

network-manager-openvpn-gnome

network-manager-pptp (1.2.4-2)

network-manager-pptp-gnome

network-manager-pptp (1.2.4-4)

network-manager-pptp-gnome

network-manager-vpnc (1.2.4-4)

network-manager-vpnc-gnome

network-manager-vpnc (1.2.4-5)

network-manager-vpnc-gnome

nss-mdns (0.10-8)

ostree (2017.9-1)

ostree

policykit-1 (0.105-18)

gir1.2-polkit-1.0

libpolkit-agent-1-dev

policykit-1

policykit-1 (0.113-6)

gir1.2-polkit-1.0

libpolkit-agent-1-dev

policykit-1

policykit-1-gnome (0.105-6)

policykit-1-gnome

realmd (0.16.3-1)

realmd

upower (0.99.5-3)

upower

volume-key (0.3.9-1)

python-volume-key

xdg-desktop-portal (0.8-2)

xdg-desktop-portal-gtk (0.7-2)