Lintian Reports

Debian PHP PECL Maintainers

At the time of the last Lintian run, the following possible problems were found in packages maintained by Debian PHP PECL Maintainers <pkg-php-pecl@lists.alioth.debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

libvirt-php (0.5.4-1) §

php-libvirt-php

php-amqp (1.7.1-1) §

php-apcu (5.1.9+4.0.11-1) §

php-apcu-bc (1.0.3-2) §

php-ast (0.1.6-1) §

php-cassandra (1.3.0-1) §

php-cassandra (1.3.0-1+b1; main)

php-ds (1.1.8-1) §

php-gearman (2.0.3+1.1.2+-1) §

php-geoip (1.1.1-1) §

php-gmagick (2.0.4~rc1+1.1.7~rc3-1) §

php-gnupg (1.4.0-1) §

php-gnupg (1.4.0-1+b1; main)

php-igbinary (2.0.5-1) §

php-imagick (3.4.3~rc2-2) §

php-libsodium (1.0.6-1) §

php-libsodium (1.0.6-1+b2; main)

php-memcache (3.0.9~20160311.4991c2f-5) §

php-memcached (3.0.1+2.2.0-1) §

php-mongodb (1.3.4-1) §

php-mongodb

php-msgpack (2.0.2+0.5.7-2) §

php-oauth (2.0.2+1.2.3-1) §

php-oauth (2.0.2+1.2.3-1+b1; main)

php-pecl-http (3.1.0+2.6.0-4) §

php-http (3.1.0+2.6.0-4+b2; main)

php-pecl-http

php-pecl-http-dev

php-propro (2.0.1+1.0.2-1) §

php-propro-dev

php-radius (1.4.0~b1-6) §

php-raphf (2.0.0+1.1.2-2) §

php-raphf-dev

php-redis (3.1.6-1) §

php-rrd (2.0.1+1.1.3-4) §

php-smbclient (0.8.0-3) §

php-solr (2.4.0-5) §

php-ssh2 (1.1.2+0.13-1) §

php-ssh2 (1.1.2+0.13-1+b1; main)

php-uploadprogress (1.0.3.1-4-g95d8a0f-4) §

php-uuid (1.0.4-4) §

php-zmq (1.1.3-5) §

xdebug (2.6.0+2.5.5-1) §