Lintian Reports

Debian Javascript Maintainers

At the time of the last Lintian run, the following possible problems were found in packages maintained by Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

arbiterjs (1.0-3)

asciimathtml (2.0.2-2)

backbone (1.3.3~dfsg-1)

backbone-dirty.js (1.1.2-3)

node-backbone-dirty

bignumber.js (1.3.0+dfsg-1)

cajun (2.0.3-2)

codemirror-js (5.4.0-1)

coffeescript (1.10.0~dfsg-1)

coffeescript

libjs-coffeescript

colors.js (1.0.3-2)

d3-format (1.0.2-2)

libjs-d3-format

node-d3-format

dirty.js (0.9.6-1)

node-dirty

dojo (1.11.0+dfsg-1)

dompurify.js (0.8.2~dfsg1-1)

drupal7-mod-arbiterjs (1.0.0-1)

drupal7-mod-drucall (2.3-1)

drupal7-mod-drucall

drupal7-mod-fontawesome (1.0-2)

drupal7-mod-jqueryi18nproperties (1.1-1)

drupal7-mod-jscommunicator (1.1-1)

drupal7-mod-jscommunicator

drupal7-mod-jssip (1.1-1)

drupal7-mod-jssip

ejs.js (1.0.0+dfsg1-1)

elycharts.js (2.1.5+ds-2)

explorercanvas (0.r3-4)

eyes.js (0.1.8-1)

node-eyes

flot (0.8.3+dfsg-1)

ie7-js (2.1~beta4-2)

impress.js (0.5.3-1)

javascript-common (11)

jqapi (1.7+dfsg-1)

jquery-alternative-doc

jquery-coolfieldset (1.0.1-2)

jquery-geo (1.0~b1+ds1-2)

libjs-jquery-geo-doc

jquery-i18n-properties (1.1.0-1)

libjs-jquery-i18n-properties

jquery-lazyload (1.7.2-1)

libjs-jquery-lazyload

jquery-minicolors (2.2.3-1)

jquery-mobile (1.2.0+dfsg-2)

libjs-jquery-mobile-docs

jquery-reflection (1.1-1)

libjs-jquery-reflection

jquery-timepicker (1.2-1)

libjs-jquery-timepicker

jquery-timer.js (0.0~git20150215.0.233601d+dfsg1-1)

jquery-ui-touch-punch.js (0.0~git20141218.2.4bc0091+dfsg1-1)

jquery-watermark (3.1.4-1)

libjs-jquery-watermark

jscommunicator (2.1.3-1)

jscommunicator-web-phone

libjs-jscommunicator

jscropperui (1.2.2-1)

jsdebugger (0.5-4)

libjs-debugger

jshash (2.2-4)

libjs-jshash

jsrender (1.0~pre21-1)

libjs-jsrender

jssip (0.6.34-5)

libjs-jssip

node-jssip

languages4translatewiki (0.1.3-1)

less-elements.js (0.0~git20130115.0.191754c-1)

less.js (1.6.3~dfsg-2)

libjs-angular-gettext (2.1.0-2)

libjs-angular-gettext

libjs-angular-schema-form (0.8.13-1)

libjs-angularjs-smart-table (1.4.5-1)

libjs-angularjs-smart-table

libjs-autonumeric (1.9.12-1)

libjs-backbone-deep-model (0.10.4-3)

libjs-backbone.stickit (0.7.0-2)

libjs-bootswatch (3.3.5+2+dfsg1-1)

libjs-cocktail (0.5.7-3)

libjs-extjs (3.4.0+dfsg1-1)

libjs-favico.js (0.3.10~dfsg1-2)

libjs-handlebars.runtime (2.0.0-2)

libjs-i18next (1.7.1-1)

libjs-img.srcset (2.0.0~20131003~dfsg-1)

libjs-jquery-fixedtableheader (1.0.2+git20161010-1)

libjs-jquery-hotkeys (0~20130707+git2d51e3a9+dfsg-2)

libjs-jquery-hotkeys

libjs-jquery-isonscreen (1.2.0-1)

libjs-jquery-jstree (3.3.3+dfsg1-1)

libjs-jquery.quicksearch (2.0.4-1)

libjs-jsencrypt (2.0.0+dfsg1-1)

libjs-lrdragndrop (1.0.2-2)

libjs-magic-search (0.2.5-1)

libjs-require-css (0.1.0-2)

libjs-requirejs-text (2.0.12-1)

libjs-spin.js (1.2.8+dfsg2-1)

libjs-term.js (0.0.4-1)

libjs-twitter-bootstrap-datepicker (1.3.1+dfsg1-1)

libjs-twitter-bootstrap-wizard (1.0.0+dfsg1-2)

libuv (0.10.36-4)

libv8-3.14 (3.14.5.8-11)

libv8-3.14-dbg

libv8-3.14-dev

libv8-3.14.5

libv8-dev

list.js (1.2.0~dfsg2-1)

mapnik-reference (5.0.6-1)

mediaelement (2.15.1+dfsg-1)

mirror.js (0.3.3-3)

node-mirror

mochikit (1.4.2-4)

libjs-mochikit

modernizr (2.6.2+ds1-1)

libjs-modernizr

mootools (1.4.5~debian1-2.1)

moxie.js (1.4.1~dfsg1-3)

mustache.js (2.3.0-2)

node-mustache

node-abab (1.0.3-1)

node-abab

node-abbrev (1.0.9-1)

node-abstract-leveldown (2.4.1-1)

node-accepts (1.1.1-1)

node-active-x-obfuscator (0.0.2-1)

node-addressparser (1.0.1-1)

node-addressparser

node-amdefine (0.1.0-1)

node-ansi (0.3.0-2)

node-ansi-color-table (1.0.0-1)

node-ansi-regex (2.0.0-1)

node-ansi-regex

node-array-equal (1.0.0-2)

node-array-find-index (1.0.2-1)

node-array-flatten (2.1.0-1)

node-array-parallel (0.1.4-1)

node-array-series (0.1.5-1)

node-array-series

node-array-unique (0.2.1-1)

node-array-unique

node-async (0.8.0-1)

node-async

node-async-stacktrace (0.0.2-2)

node-base62 (1.1.1-1)

node-base64id (0.1.0-3)

node-batch (0.5.1-1)

node-big.js (3.1.3-1)

node-big.js

node-bindings (1.2.1-1)

node-body-parser (1.8.1-1)

node-bones (2.0.1+ds1-4)

node-bones

node-boolbase (1.0.0-1)

node-boolbase

node-bowser (0.7.3-2)

node-buffer-crc32 (0.2.1-1)

node-carto (0.9.5-2)

node-chainsaw (0.1.0-1)

node-chainsaw

node-channels (0.0.5-3)

node-character-parser (1.2.1-1)

node-chrono (1.0.2-2)

node-chrono

node-clarinet (0.9.1+dfsg-1)

node-clean-css (1.0.12-2)

cleancss

node-cli (0.4.4~20120516-1)

node-cli

node-cli-table (0.3.1-1)

node-clone-buffer (1.0.0-1)

node-clone-buffer

node-co (4.6.0-1)

node-co

node-coffeeify (2.0.1-1)

node-combined-stream (0.0.5-1)

node-commander (2.4.0-1)

node-component-consoler (2.0.0-1)

node-component-consoler

node-compressible (2.0.1-1)

node-compressible

node-compression (1.1.0-1)

node-compression

node-concat-stream (1.5.1-1)

node-connect (3.4.1-1)

node-connect-timeout (1.3.0-1)

node-constantinople (2.0.0-1)

node-content-disposition (0.5.0-1)

node-cookie-parser

node-cookiejar (2.0.1-1)

node-cookies (0.5.0-1)

node-core-util-is (1.0.2-1)

node-cors (2.7.1-1)

node-cors

node-cpr (2.0.0-2)

node-cpr

node-crc (3.0.0-3)

node-crypto-cacerts (0.1.0-1)

node-crypto-cacerts

node-css (2.1.0-2)

node-css-what (2.1.0-1)

node-cssom (0.3.0-1)

node-cssstyle (0.2.14-1)

node-daemon (1.1.0-1)

node-databank (0.19.1-1)

node-decamelize (1.2.0-1)

node-decamelize

node-deep-equal (1.0.1-1)

node-deep-extend (0.4.1-1)

node-deep-extend

node-defined (1.0.0-1)

node-delayed-stream (0.0.5-1)

node-delve (0.3.2-1)

node-delve

node-depd (1.0.0-1)

node-dequeue (1.0.5-1)

node-diacritics (1.2.0-1)

node-diff (1.4.0~dfsg-1)

node-domelementtype (1.3.0-1)

node-domelementtype

node-dryice (0.4.10-2)

node-dryice

node-emojis-list (2.1.0-1)

node-emojis-list

node-encoding (0.1.12-2)

node-entities (1.1.1-1)

node-errorhandler (1.2.0-1)

node-errs (0.3.2-1)

node-errs

node-escape-html (1.0.1-1)

node-escodegen (1.8.1+dfsg-2)

node-escodegen

node-eslint-plugin-flowtype (2.25.0-1)

node-eslint-plugin-flowtype

node-esprima-fb (15001.1001.0-dev-harmony-fb-1)

node-etag (1.4.0-1)

node-eventemitter2 (0.4.13-2)

node-events (1.0.2-2)

node-eventsource (0.2.1-1)

node-exit (0.1.2-1)

node-exit

node-expect.js (0.3.1+dfsg-1)

node-express (4.1.1~dfsg-1)

node-express-generator (4.0.0-2)

node-extend (2.0.0-1)

node-faye-websocket (0.7.2-1)

node-fd-slicer (0.3.2-1)

node-finalhandler (0.3.0-1)

node-findit2 (2.2.3-1)

node-forever-agent (0.5.1-1)

node-form-data (0.1.0-1)

node-formidable (1.0.13-1)

node-fresh (0.2.0-1)

node-fstream-ignore (0.0.6-2)

node-generator-supported (0.0.1-1)

node-generator-supported

node-get (1.1.5+ds1-2)

node-get

node-globule (0.2.0-1)

node-growl (1.7.0-1)

node-grunt-cli (1.2.0-3)

node-grunt-cli

node-gyp (3.4.0-1)

node-has-flag (2.0.0-1)

node-has-flag

node-has-gulplog (0.1.0-1)

node-has-gulplog

node-hashish (0.0.4+git34dfe43-1)

node-hooker (0.2.3-1)

node-htmlparser (1.7.5+ds1-1)

node-htmlparser2 (3.7.3-1)

node-iconv-lite (0.4.13-2)

node-iconv-lite

node-ini (1.1.0-1)

node-invert-kv (1.0.0-1)

node-invert-kv

node-ipaddr.js (0.1.3-1)

node-is-typedarray (1.0.0-2)

node-isarray (1.0.0-1)

node-isstream (0.1.2+dfsg-1)

node-jade (1.5.0+dfsg-1)

node-jake (0.7.9-1)

node-jake

node-jison (0.4.17+dfsg-3)

jison

node-jison-lex (0.3.4-2)

node-jison-lex

node-jquery (1.6.3-1)

node-jquery

node-jsdom (0.8.10+dfsg1-2)

node-json-stringify-safe (5.0.0-1)

node-json5 (0.5.0-1)

node-json5

node-jsonstream (1.0.3-1)

node-jsonstream

node-jsv (4.0.0+ds1-1)

node-jsv

node-keese (1.0.4-1)

node-keygrip (1.0.1-1)

node-keypress (0.2.1-1)

node-lastfm (0.9.2-1)

node-livescript (1.5.0+dfsg-3)

livescript

node-lockfile (0.4.1-1)

node-lodash-compat (3.10.2-1)

node-lodash-compat

node-log4js (0.6.18-1)

node-mbtiles (0.3.2-2)

node-mbtiles

node-media-typer (0.3.0-1)

node-merge (1.2.0-2)

node-merge-descriptors (0.0.2-1)

node-mess (0.1.2-1)

node-methods (1.1.0-1)

node-millstone (0.6.8-1)

node-mime (1.3.4-1)

node-mime-types (2.0.2-2)

node-minimist (1.2.0-1)

node-mkdirp (0.5.0-1)

node-mocha (1.20.1-7)

node-monocle (1.1.51+dfsg-1)

node-multiparty (4.0.0-1)

node-music-library-index (1.2.2-1)

node-mysql (2.10.2-1)

node-ncp (0.6.0-1)

node-negotiator (0.4.8-1)

node-node-redis (0.1.7-1)

node-nodeunit (0.10.2-1)

nodeunit

node-normalize-git-url (3.0.1-1)

node-normalize-git-url

node-npmlog (0.0.4-1)

node-nth-check (1.0.1-1)

node-nth-check

node-nwmatcher (1.3.3+dfsg-2)

node-oauth (0.9.11-1)

node-oauth-sign (0.3.1-1)

node-obj-util (2.0.0-1)

node-obj-util

node-on-finished (2.1.0-2)

node-on-headers (1.0.0-1)

node-openid (0.5.9-1)

node-optimist (0.6.1-1)

node-os-tmpdir (1.0.1-1)

node-osenv (0.1.0-1)

node-package (1.0.1-1)

node-package

node-parseurl (1.3.0-1)

node-path-to-regexp (1.0.1-1)

node-pend (1.2.0-1)

node-policyfile (0.0.5-3)

node-policyfile

node-postgres (0.13.3-1)

node-promise (5.0.0-1)

node-proxy-addr (1.0.3-1)

node-q (1.4.1-1)

node-qs (2.2.4-1)

node-random-bytes (1.0.0-1)

node-random-bytes

node-range-parser (0.0.4+git7d1cd72a-1)

node-raw-body (1.2.0-1)

node-rc (1.1.6-2)

node-read-file (0.2.0-1)

node-read-file

node-read-package-json (1.2.4-1)

node-readdirp (0.2.4-2)

node-redis (0.12.1-2)

node-regex-cache (0.4.3-1)

node-regex-cache

node-replace-ext (1.0.0-1)

node-replace-ext

node-request (2.26.1-1)

node-request

node-require-all (0.0.6-1)

node-require-main-filename (1.0.1-1)

node-require-main-filename

node-requires-port (1.0.0-1)

node-response-time (2.2.0-1)

node-retry (0.6.0-1)

node-rollup (0.38.0-1)

rollup

node-schlock (0.2.1-1)

node-schlock

node-sdp-transform (1.4.0-2)

node-security (1.0.0~git20130515-2)

node-send (0.9.4-1)

node-serve-favicon (2.1.5-1)

node-serve-index (1.4.0-1)

node-serve-static (1.6.4-2)

node-set-blocking (2.0.0-1)

node-set-blocking

node-sha (1.2.3-1)

node-shelljs (0.7.5-1)

node-shelljs

node-sigmund (1.0.0-1)

node-simplesmtp (0.3.35-1)

node-simplesmtp

node-sink-test (1.0.2-2)

node-slide (1.1.4-1)

node-sparkles (1.0.0-1)

node-sparkles

node-sphericalmercator (1.0.1-2)

node-sphericalmercator

node-srs (0.4.8+dfsg-3)

node-starttls (1.0.1-1)

node-starttls

node-static (0.7.3-1)

node-strip-ansi (3.0.1-1)

node-strip-ansi

node-superagent (0.20.0+dfsg-1)

node-supertest (0.14.0-1)

node-tar-pack (3.1.3-1)

node-temp (0.8.1-1)

node-through (2.3.8-1)

node-through

node-tilejson (0.1.2-1)

node-tilelive (4.5.0-1)

node-tilelive

node-tilelive-bridge (0.0.2-1)

node-tilelive-mapnik (0.6.8-1)

node-tilelive-vector (0.1.3-1)

node-tinycolor (0.0.1~git20130725-1)

node-tmp (0.0.28-1)

node-transformers (3.0.0-1)

node-traverse (0.6.1-1)

libjs-traverse

node-traverse

node-tunnel-agent (0.3.1-1)

node-type-is (1.5.2-1)

node-typedarray (0.0.6-1)

node-typedarray-to-buffer (3.0.3-3)

node-uglify-save-license (0.4.1-1)

node-uglify-save-license

node-uid-number (0.0.6-1)

node-uid-number

node-unpipe (1.0.0-1)

node-unpipe

node-uri-path (1.0.0-1)

node-uri-path

node-url-join (0.0.1-1)

node-url-join

node-url-parse (1.0.5-2)

node-util (0.10.3-2)

libjs-util

node-util-deprecate (1.0.2-1)

node-utilities (1.0.4-1)

node-utils-merge (1.0.0-1)

node-utml (0.2.0~gite9f7c3d-1)

node-utml

node-uuid (1.4.0-1)

libjs-node-uuid

node-node-uuid

node-vary (1.0.0-1)

node-vary

node-vhost (3.0.0-1)

node-webfinger (0.4.2-1)

node-websocket-driver (0.3.5-1)

node-window-size (0.2.0-1)

window-size

node-with (3.0.0-1)

node-wrappy (1.0.2-1)

node-xml2js (0.2.8-1)

node-xml2js

node-xmlhttprequest (1.6.0-1)

node-xmlhttprequest-ssl (1.6.0-1)

node-yajsml (1.1.5-2)

node-yamlish (0.0.6-1)

node-yauzl (2.1.0-1)

node-yawl (1.0.2-1)

node-yazl (2.0.2-1)

node-ytdl-core (0.2.4+dfsg-1)

node-zlib (1.0.5-1)

node-zlib

npm (1.4.21+ds-2)

npm

passportjs (0.1.17-1)

passportjs-oauth (0.1.7-1)

node-passport-oauth

pdf.js (1.5.188+dfsg-1)

pegjs (0.7.0-2)

polymaps (2.5.1+ds1-1)

libjs-polymaps

prettify.js (2013.03.04+dfsg-4)

queue-async (1.0.7-1)

rainbow.js (1.1.8+ds1-1)

libjs-rainbow

rebar.js (0.3.1~dfsg3-1)

requirejs-text (2.0.12-2)

reqwest (0.6.0-1)

libjs-reqwest

rickshaw (1.5.1.dfsg-2)

libjs-rickshaw

rtcninjajs (0.6.2-2)

sax.js (0.5.5-1)

libjs-sax

node-sax

select2.js (4.0.1~dfsg1-1)

simile-timeline (2.3.0+dfsg1-2)

smash (0.0.15-1)

node-smash

step.js (0.0.5+20111229-1)

node-step

twitter-bootstrap3 (3.3.7+dfsg-2)

typeahead.js (0.11.1~dfsg1-2)

uglifyjs (2.7.5-2)

node-uglify

underscore.string (3.3.4+dfsg-2)

unorm.js (1.0.5-1)

validator.js (4.7.1+dfsg1-1.1)

vows (0.8.1-2)

node-vows

wax.js (5.0.1+ds2-1)

libjs-wax

xmlextras (20060529-1)

yamm3 (1.1.0+dfsg1-1)

yui3 (3.5.1-1)

zeparser.js (0.0.7+dfsg-1)