Lintian Reports

Maintainers of GStreamer packages

At the time of the last Lintian run, the following possible problems were found in packages maintained by Maintainers of GStreamer packages <pkg-gstreamer-maintainers@lists.alioth.debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

buzztrax (0.10.2-4) §

buzztrax (0.10.2-4+b1; main)

gst-fluendo-mp3 (0.10.32.debian-1) §

gst-libav1.0 (1.12.4-1) §

gstreamer1.0-libav-dbg

gst-plugins-bad1.0 (1.12.4-2) §

gir1.2-gst-plugins-bad-1.0 (1.12.4-2+b1; main)

gstreamer1.0-plugins-bad (1.12.4-2+b1; main)

gstreamer1.0-plugins-bad-dbg (1.12.4-2+b1; main)

gstreamer1.0-plugins-bad-doc

libgstreamer-plugins-bad1.0-0 (1.12.4-2+b1; main)

libgstreamer-plugins-bad1.0-dev (1.12.4-2+b1; main)

gst-plugins-base1.0 (1.12.4-1) §

gir1.2-gst-plugins-base-1.0

gstreamer1.0-alsa

gstreamer1.0-plugins-base

gstreamer1.0-plugins-base-apps

gstreamer1.0-plugins-base-dbg

gstreamer1.0-plugins-base-doc

gstreamer1.0-x

libgstreamer-plugins-base1.0-0

libgstreamer-plugins-base1.0-dev

gst-plugins-good1.0 (1.12.4-1) §

gstreamer1.0-plugins-good

gstreamer1.0-plugins-good-dbg

gstreamer1.0-plugins-good-doc

gstreamer1.0-pulseaudio

gst-plugins-ugly1.0 (1.12.4-1) §

gstreamer1.0-plugins-ugly-dbg

gst-python1.0 (1.12.4-1) §

python-gst-1.0-dbg

python3-gst-1.0

python3-gst-1.0-dbg

gst-rtsp-server1.0 (1.12.4-1) §

gir1.2-gst-rtsp-server-1.0

gstreamer1.0-rtsp

libgstrtspserver-1.0-0-dbg

libgstrtspserver-1.0-dev

gstreamer-editing-services1.0 (1.12.4-1) §

libges-1.0-0-dbg

libges-1.0-dev

gstreamer1.0 (1.12.4-1) §

gir1.2-gstreamer-1.0

gstreamer1.0-tools

libgstreamer1.0-0

libgstreamer1.0-0-dbg

libgstreamer1.0-dev

orc (1:0.4.28-1) §

liborc-0.4-0-dbg

liborc-0.4-dev-bin

transmageddon (1.5-3) §

transmageddon