Lintian Reports

Debian GIS Project

At the time of the last Lintian run, the following possible problems were found in packages maintained by Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

avce00 (2.0.0-7) §

avce00

dans-gdal-scripts (0.24-3) §

dans-gdal-scripts (0.24-3+b1; main)

debian-gis (0.0.16) §

grass (7.6.0-1) §

grass-core

grass-dev

grass (7.6.1~rc1-1~exp1)

grass-core

hdf5 (1.10.0-patch1+docs-4) §

libhdf5-100 (1.10.0-patch1+docs-4+b2; main)

libhdf5-cpp-100 (1.10.0-patch1+docs-4+b2; main)

libhdf5-doc

libhdf5-mpich-100 (1.10.0-patch1+docs-4+b2; main)

libhdf5-openmpi-100 (1.10.0-patch1+docs-4+b2; main)

libhdf5-serial-dev

hdf5 (1.10.4+repack-10)

hdf5-tools

libhdf5-103

libhdf5-cpp-103

libhdf5-mpich-103

libhdf5-openmpi-103

libhdf5-openmpi-dev

imposm (2.6.0+ds-6) §

imposm

python-imposm (2.6.0+ds-6+b1; main)

imposm-parser (1.0.7+ds-6) §

python-imposm-parser (1.0.7+ds-6+b1; main)

libgeo-proj4-perl (1.09-2) §

libgeo-shapelib-perl (0.22-3) §

libhdf4 (4.2.13-4) §

hdf4-tools

libhdf4-0

libhdf4-0-alt

librttopo (1.0.0-1) §

libterralib (4.3.0+dfsg.2-11) §

mapcode (2.5.5-3) §

mapcode

mgrs (0.0.3-3) §

node-mgrs

modestmaps-js (3.3.6+ds2-1) [Uploader] §

libjs-modestmaps

modestmaps-js-doc

node-modestmaps

ogdi-dfsg (3.2.1+ds-4) §

libogdi3.2-dev

ogdi-bin

openstreetmap-carto (2.45.1-1) §

openstreetmap-carto

php-geos (1.0.0-4) §

php-geos (1.0.0-4+b2; main)

proj (4.9.3-2) §

proj4js (2.3.17+ds-1) §

proj4js (2.4.0+ds-1~exp1)

python-stetl (1.2+ds-1) §

python-stetl

pywps (4.2.1-1) §

python-pywps

rtklib (2.4.3+dfsg1-1) §

rtklib-dbgsym

rtklib-qt

spatialite (4.3.0a-5) §

libspatialite-dbg (4.3.0a-5+b2; main)

spatialite-tools (4.3.0-2) §

tinyows (1.1.1-6; non-free) §

tinyows