Lintian Reports

Christoph Berg

At the time of the last Lintian run, the following possible problems were found in packages maintained by Christoph Berg <myon@debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

apgdiff (2.4-3) [Uploader]

check-postgres (2.22.0-2) [Uploader]

cluster-glue (1.0.12-5) [Uploader]

cluster-glue

cyrus-imspd (1.8-3)

dds (2.5.2+ddd105-1)

deal (3.1.9-8)

dealer (0.20040530-4)

fence-agents (4.0.25-1) [Uploader]

fence-agents

flog (1.8-3)

heartbeat (1:3.0.6-5) [Uploader]

heartbeat

hobbit-plugins (20170219)

hobbit-plugins

ircmarkers (0.15-1)

libpg-perl (1:2.1.1-5) [Uploader]

libpqtypes (1.5.1-2) [Uploader]

libpqtypes0

mimeo (1.5.1-1) [Uploader]

ora2pg (18.1-1) [Uploader]

ora2pg

pg-backup-ctl (0.8) [Uploader]

pg-partman (3.0.2-1) [Uploader]

pg-repack (1.3.4-3) [Uploader]

postgresql-9.6-repack

pg-repack (1.4.0.1-1) [Uploader]

postgresql-9.6-repack

pgadmin3 (1.22.2-1) [Uploader]

pgloader (3.3.2+dfsg-1.1) [Uploader]

pgloader (3.3.2+dfsg-1.1+b1; main)

pgpool2 (3.6.1-1) [Uploader]

libpgpool0

pgpool2

postgresql-9.6-pgpool2

pgpool2 (3.6.4-1) [Uploader]

libpgpool0

pgpool2

postgresql-9.6-pgpool2

pgxnclient (1.2.1-3) [Uploader]

pgxnclient

pldebugger (9.5.0-10-gd663a19-1) [Uploader]

postgresql-9.6-pldebugger

postgresql-10 (10~beta1-1) [Uploader]

libecpg-compat3

libecpg-dev

libecpg6

libpgtypes3

libpq-dev

libpq5

postgresql-10

postgresql-10-dbg

postgresql-client-10

postgresql-doc-10

postgresql-plperl-10

postgresql-plpython-10

postgresql-plpython3-10

postgresql-pltcl-10

postgresql-server-dev-10

postgresql-9.6 (9.6.3-3) [Uploader]

libecpg-dev

libpq-dev

postgresql-9.6

postgresql-client-9.6

postgresql-contrib-9.6

postgresql-server-dev-9.6

postgresql-common (181) [Uploader]

postgresql-common

postgresql-common (182) [Uploader]

postgresql-common

postgresql-debversion (1.0.8-2) [Uploader]

postgresql-filedump (9.6.0-2) [Uploader]

postgresql-filedump

postgresql-mysql-fdw (2.2.0-2) [Uploader]

postgresql-mysql-fdw-doc

powa-archivist (3.1.0-1) [Uploader]

postgresql-9.6-powa

prefix (1.2.5-1) [Uploader]

preprepare (0.8-1) [Uploader]

py-radix (0.5-3) [Uploader]

python-radix

resource-agents (1:4.0.0~rc1-4) [Uploader]

sdate (0.4+nmu1)

sdate

skytools3 (3.2.6-5) [Uploader]

skytools3 (3.2.6-5+b1; main)

skytools3-walmgr (3.2.6-5+b1; main)

slony1-2 (2.2.5-2) [Uploader]

slony1-2-bin (2.2.5-2+b1; main)

snmptt (1.4-1)

snmptt

spinner (1.2.4-3)

sqlsmith (1.0-1) [Uploader]

sqlsmith (1.0-1+b2; main)

xkeycaps (2.47-4.1)

xkeycaps (2.47-4.1+b1; main)

xymon (4.3.28-2)

xymon

xymon-client