Lintian Reports

Mirco Bauer

At the time of the last Lintian run, the following possible problems were found in packages maintained by Mirco Bauer <meebey@debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

cli-common (0.10) [Uploader] §

cli-common

cli-common-dev

db4o (8.0.184.15484+dfsg2-3) [Uploader] §

db4otool

libdb4o-cil-dev

dbus-sharp (0.8.1-2) [Uploader] §

libdbus2.0-cil-dev

dbus-sharp-glib (0.6.0-1) [Uploader] §

libdbus-glib2.0-cil-dev

gmime2.6 (2.6.23+dfsg1-4) [Uploader] §

libgmime2.6-cil-dev

gnome-subtitles (1.4.2-1) [Uploader] §

gtk-sharp2 (2.12.40-2) [Uploader] §

gtk-sharp2

gtk-sharp2-examples

gtk-sharp2-gapi

libglade2.0-cil

libglade2.0-cil-dev

libglib2.0-cil

libglib2.0-cil-dev

libgtk2.0-cil

libgtk2.0-cil-dev

monodoc-gtk2.0-manual

gtk-sharp3 (2.99.3-3) [Uploader] §

gtk-sharp3

gtk-sharp3-examples

gtk-sharp3-gapi

libatk3.0-cil

libcairo1.10-cil

libgdk3.0-cil

libgdk3.0-cil-dev

libgio3.0-cil

libgio3.0-cil-dev

libglib3.0-cil

libglib3.0-cil-dev

libgtk-dotnet3.0-cil

libgtk-dotnet3.0-cil-dev

libgtk3.0-cil

libgtk3.0-cil-dev

libmono-profiler-gui-thread-check

libpango3.0-cil

monodoc-gtk3.0-manual

ikvm (8.1.5717.0+ds-1) [Uploader] §

ikvm

libikvm-native

libikvm-native-dbgsym

libgdiplus (4.2-2) [Uploader] §

libgdiplus

mod-mono (3.8-3) [Uploader] §

libapache2-mod-mono

mono-addins (1.0+git20130406.adcd75b-4) [Uploader] §

libmono-addins-cil-dev

libmono-addins-gui-cil-dev

libmono-addins-gui0.2-cil

libmono-addins-msbuild-cil-dev

libmono-addins-msbuild0.2-cil

libmono-addins0.2-cil

mono-basic (4.0.1-3) [Uploader] §

mono-vbnc

mono-reference-assemblies (3.12.1+dfsg-2) [Uploader] §

mono-reference-assemblies-2.0

mono-reference-assemblies-3.5

mono-reference-assemblies-4.0

mono-tools (4.2-3) [Uploader] §

gendarme

mono-profiler

mono-tools-devel

mono-tools-gui

monodoc-http

nini (1.1.0+dfsg.2-5) [Uploader] §

libnini-cil-dev

notify-sharp (0.4.0~r3032-7) [Uploader] §

libnotify-cil-dev

notify-sharp-3.0 (3.0.3-3) [Uploader] §

libnotify3.0-cil-dev

nunit (2.6.4+dfsg-1) [Uploader] §

libnunit-cil-dev

libnunit-console-runner2.6.3-cil

libnunit-core-interfaces2.6.3-cil

libnunit-core2.6.3-cil

libnunit-doc

libnunit-framework2.6.3-cil

libnunit-mocks2.6.3-cil

libnunit-util2.6.3-cil

nunit-gui

smuxi (1.0.7-5) §

sublib (0.9-5) [Uploader] §

libsublib-cil

xsp (4.2-2.1) [Uploader] §

libfpm-helper0

mono-apache-server

mono-apache-server4

mono-fastcgi-server4

mono-fpm-server

mono-xsp4

mono-xsp4-base