Lintian Reports

Jonas Genannt

At the time of the last Lintian run, the following possible problems were found in packages maintained by Jonas Genannt <jonas.genannt@capi2name.de>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

libalgorithm-dependency-perl (1.110-1.1) §

libanyevent-http-scopedclient-perl (0.0.5-2) [Uploader] §

libapp-cache-perl (0.37-2) §

libaudio-mixer-perl (0.7-7) [Uploader] §

libcache-mmap-perl (0.11-3) [Uploader] §

libcatalyst-view-component-subinclude-perl (0.10-3) [Uploader] §

libdatetime-format-duration-perl (1.03a-1.2) §

libdbd-ldap-perl (0.20-1) §

libfile-flat-perl (1.04-5) [Uploader] §

libfile-flat-perl

libfile-keepass-perl (2.03-1) [Uploader] §

libgit-pureperl-perl (0.53-1) [Uploader] §

libjavascript-rpc-perl (0.10-1.3) §

libmasonx-interp-withcallbacks-perl (1.19-3) [Uploader] §

libmoosex-types-iso8601-perl (0.18-1) [Uploader] §

libparams-callbackrequest-perl (1.20-2) [Uploader] §

libparams-util-perl (1.07-3) [Uploader] §

libpasswd-unix-perl (0.700-1) §

libpod-tests-perl (1.19-4) [Uploader] §

libtemplate-plugin-cycle-perl (1.06-1) §

libtemplate-plugin-utf8decode-perl (0.01-1) §

libtest-inline-perl (2.213-2) [Uploader] §

libtest-utf8-perl (1.01-1) [Uploader] §

php-redis (4.2.0~rc2-1) [Uploader] §

ruby-axiom-types (0.1.1-1) [Uploader] §

ruby-colorize (0.8.1-1) [Uploader] §

ruby-em-mongo (0.5.1-1) [Uploader] §

ruby-em-synchrony (1.0.5-2) [Uploader] §

ruby-gelf (1.4.0-4) [Uploader] §

ruby-hipchat (1.5.2-3) [Uploader] §

ruby-htree (0.8+dfsg-3) [Uploader] §

ruby-ice-nine (0.11.2-1) [Uploader] §

ruby-inflecto (0.0.2-1) [Uploader] §

ruby-polyglot (0.3.4-1) [Uploader] §

ruby-twitter-stream (0.1.16-3) [Uploader] §

ruby-virtus (1.0.5-3) [Uploader] §