Lintian Reports

Jelmer Vernooij

At the time of the last Lintian run, the following possible problems were found in packages maintained by Jelmer Vernooij <jelmer@debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

bitlbee (3.5.1-1) [Uploader] §

bitlbee-common

bitlbee-dev

breezy (3.0.0~bzr6833-1) [Uploader] §

breezy-debian (2.8.10) [Uploader] §

bzr (2.7.0+bzr6622-10) [Uploader] §

python-bzrlib-dbg

bzr-builddeb (2.8.10) [Uploader] §

bzr-builddeb

bzr-email (0.0.1~bzr58-4) [Uploader] §

bzr-git (0.6.13+bzr1649-1) [Uploader] §

bzr-git

cifs-utils (2:6.7-1) [Uploader] §

configobj (5.0.6-2) [Uploader] §

convoy (0.2.1+bzr25-3) §

python-convoy

golang-codegangsta-cli (1.18.0-2) [Uploader] §

golang-codegangsta-cli-dev

golang-github-codegangsta-cli-dev

golang-coreos-log (0.0~git20140508-4) [Uploader] §

golang-coreos-log-dev

golang-etcd (2.0.0-4) [Uploader] §

golang-github-coreos-go-etcd-dev

golang-gogoprotobuf (0.5-1) [Uploader] §

gogoprotobuf

golang-github-gogo-protobuf-dev

golang-gogoprotobuf-dev

golang-objx (0.0~git20150928.0.1a9d0bb-3) [Uploader] §

golang-github-stretchr-objx-dev

golang-objx-dev

golang-toml (0.3.0+git20170626.7.a368813-1) [Uploader] §

golang-github-burntsushi-toml-dev

golang-toml-dev

isso (0.10.6+git20170928+dfsg-1) §

ldb (2:1.2.3-1) [Uploader] §

loggerhead (1.19~bzr479+dfsg-2) [Uploader] §

loggerhead

lptools (0.2.0-2) [Uploader] §

lptools

meliae (0.4.0+bzr199-3) §

python-meliae-dbg (0.4.0+bzr199-3+b1; main)

ntdb (1.0-9) [Uploader] §

libntdb1-dbg (1.0-9+b1; main)

python-ntdb-dbg (1.0-9+b1; main)

prometheus-apache-exporter (0.5.0+ds-1) [Uploader] §

prometheus-apache-exporter

prometheus-bind-exporter (0.2~git20161221+dfsg-1) [Uploader] §

prometheus-bind-exporter

pydoctor (16.3.0-1) [Uploader] §

python-fastimport (0.9.6-3) [Uploader] §

python-testtools (2.3.0-3) [Uploader] §

quassel-irssi (0~git20170924-1) §

irssi-plugin-quassel-dbg

quasselc (0~git20170114-1) §

libquasselc-dev

requirejs-text (2.0.12-2) [Uploader] §

node-requirejs-text

samba (2:4.7.4+dfsg-1) [Uploader] §

libparse-pidl-perl

samba

samba-common-bin

samba-testsuite

samba-vfs-modules

winbind

subunit (1.1.0-4) [Uploader] §

subunit

subvertpy (0.10.1-1) [Uploader] §

python-subvertpy

python3-subvertpy

talloc (2.1.10-2) [Uploader] §

libtalloc-dev