Lintian Reports

Jakub Adam

At the time of the last Lintian run, the following possible problems were found in packages maintained by Jakub Adam <jakub.adam@ktknet.cz>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

androidsdk-tools (22.2+git20130830~92d25d6-4) [Uploader] §

androidsdk-ddms

androidsdk-hierarchyviewer

androidsdk-traceview

androidsdk-uiautomatorviewer

libandroidsdk-common-java

libandroidsdk-ddmlib-java

libandroidsdk-ddmuilib-java

libandroidsdk-hierarchyviewerlib-java

libandroidsdk-sdklib-java

libandroidsdk-sdkstats-java

libandroidsdk-swtmenubar-java

antlr3 (3.5.2-8) [Uploader] §

antlr3.2 (3.2-16) [Uploader] §

apache-log4j1.2 (1.2.17-8) [Uploader] §

axis (1.4-25) [Uploader] §

dita-ot (1.5.3-2) [Uploader] §

dita-ot

eclipse (3.8.1-10) [Uploader] §

eclipse

eclipse-platform

eclipse-rcp-dbgsym

eclipse-anyedit (2.4.4-1) [Uploader] §

eclipse-cdt (8.6.0-2) [Uploader] §

eclipse-cdt-autotools

eclipse-cdt-pkg-config (1.0.0~git20130115-2) [Uploader] §

eclipse-emf (2.8.3-2) [Uploader] §

eclipse-emf-examples

eclipse-gef (3.9.100-1) [Uploader] §

eclipse-linuxtools (3.1.0-1) [Uploader] §

eclipse-cdt-profiling-framework

eclipse-rpm-editor

eclipse-mercurialeclipse (1.9.4-2) [Uploader] §

eclipse-mercurialeclipse

eclipse-mylyn (3.12.0-2) [Uploader] §

eclipse-mylyn-wikitext

eclipse-ptp (8.1.1-1) [Uploader] §

eclipse-ptp-rdt

eclipse-remote-services-api (8.0.0-1) [Uploader] §

eclipse-remote-services-api

eclipse-rse (3.4.2-2) [Uploader] §

eclipse-subclipse (1.10.3-1) [Uploader] §

eclipse-wtp (3.6.3-3) [Uploader] §

eclipse-xsd (2.9.0-1) [Uploader] §

gammaray (2.7.0-1) [Uploader] §

gammaray

glassfish (1:2.1.1-b31g+dfsg1-4) [Uploader] §

httpcomponents-client (4.5.4-1) [Uploader] §

icu4j-4.4 (4.4.2.2-2) [Uploader] §

icu4j-49 (49.1-2) [Uploader] §

jffi (1.2.7-10) [Uploader] §

libjffi-jni

libjffi-jni-dbgsym

jikespg (1.3-3) §

jikespg (1.3-3+b1; main)

jnr-x86asm (1.0.2-5) [Uploader] §

jpathwatch (0.95-4) [Uploader] §

libjpathwatch-java

libjpathwatch-java-doc

libjpathwatch-java-jni

junit4 (4.12-6) [Uploader] §

jython (2.7.1+repack-3) [Uploader] §

jython

libcommons-compress-java (1.13-1) [Uploader] §

libcommons-discovery-java (0.5-3) [Uploader] §

libcommons-jxpath-java (1.3-9) [Uploader] §

libcommons-jxpath-java

libcommons-logging-java (1.2-2) [Uploader] §

libdecentxml-java (1.4-2) [Uploader] §

libgoogle-gson-java (2.4-2) [Uploader] §

libjdom1-java (1.1.3-1) [Uploader] §

libsequence-library-java (1.0.3-1) [Uploader] §

libspi-java (0.2.4-2) [Uploader] §

libspi-java

libspi-java-doc

libws-commons-util-java (1.0.1-9) [Uploader] §

libxalan2-java (2.7.2-1) [Uploader] §

libxerces2-java (2.11.0-7) [Uploader] §

libxmlrpc3-java (3.1.3-9) [Uploader] §

maven-shared-utils (3.1.0-2) [Uploader] §

sqljet (1.1.10-1) [Uploader] §

stylebook (1.0~b3~svn20061109-6) [Uploader] §

swt-gtk (3.8.2-4.2) [Uploader] §

libswt-cairo-gtk-3-jni

libswt-glx-gtk-3-jni

libswt-gnome-gtk-3-jni

libswt-gtk-3-jni

libswt-webkit-gtk-3-jni

swt4-gtk (4.6.0-2) [Uploader] §

libswt-cairo-gtk-4-jni

libswt-glx-gtk-4-jni

libswt-gnome-gtk-4-jni

libswt-gtk-4-jni

libswt-gtk2-4-jni

libswt-webkit-gtk-4-jni

tomcat7 (7.0.78-1) [Uploader] §

libservlet3.0-java-doc

tomcat8 (8.5.24-2) [Uploader] §

libservlet3.1-java-doc

uddi4j (2.0.5-3) [Uploader] §

libuddi4j-java

libuddi4j-java-doc

wsil4j (1.0.0-1) [Uploader] §

libwsil4j-java

libwsil4j-java-doc