Lintian Reports

Nobuhiro Iwamatsu

At the time of the last Lintian run, the following possible problems were found in packages maintained by Nobuhiro Iwamatsu <iwamatsu@debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

afnix (2.6.3-1)

afnix (2.6.3-1+b1; main)

bluez (5.45-1) [Uploader]

bluetooth

bluez

bluez-test-tools

libbluetooth3-dbg

bluez-firmware (1.2-3; non-free) [Uploader]

bluez-tools (0.2.0~20140808-5) [Uploader]

bspwm (0.9.3-1)

bspwm

cairo-dock (3.4.1-1) [Uploader]

cairo-dock-core

cairo-dock-plug-ins (3.4.1-1) [Uploader]

cairo-dock-dbus-plug-in-interface-vala (3.4.1-1+b1; main)

csmith (2.2.0-2)

csmith (2.2.0-2+b1; main)

dh-rebar (0.0.4)

dv4l (1.0-5)

dv4l-dbgsym (1.0-5+b2; main)

erlang-bear (0.8.2+dfsg-1) [Uploader]

erlang-bitcask (2.0.6+dfsg-1) [Uploader]

erlang-cherly (0.12.8+dfsg-6) [Uploader]

erlang-cowboy (2.0.0~pre.1+dfsg1-2) [Uploader]

erlang-cuttlefish (2.0.11+dfsg-1) [Uploader]

erlang-getopt (0.8.2+dfsg-1) [Uploader]

erlang-jiffy (0.14.11+dfsg-2) [Uploader]

erlang-ranch (1.2.1-3) [Uploader]

fbterm (1.7-4)

fbterm (1.7-4+b1; main)

fonts-hanazono (20160201-1) [Uploader]

fonts-ipamj-mincho (003.01-2) [Uploader]

fuji (1.0.2-1)

fuji (1.0.2-1+b2; main)

golang-eclipse-paho (0.9.1+git20151201-1) [Uploader]

golang-github-tarm-serial (0.0+git20151113-1)

golang-gopkg-validator.v2 (0.0+git20160116-1) [Uploader]

gtkhotkey (0.2.1-6)

libgtkhotkey1

guvcview (2.0.4+debian-1)

guvcview (2.0.4+debian-1+b1; main)

libguvcview-2.0-2 (2.0.4+debian-1+b1; main)

isight-firmware-tools (1.6-2; contrib) [Uploader]

isight-firmware-tools (1.6-2+b2; contrib)

libfreefare (0.4.0-2)

libfreefare-bin (0.4.0-2+b2; main)

libnfc (1.7.1-4)

libopenobex (1.7.2-1)

libopenobex2

libopenobex2-dev

openobex-apps

libpng1.6 (1.6.30-2) [Uploader]

libpng-tools

libtsm (3-1)

libtsm3

lz4 (0.0~r131-2)

manpages-ja (0.5.0.0.20161015+dfsg-1) [Uploader]

manpages-ja

mmc-utils (0~gita3d3331-3)

mmc-utils

monafont-ttf (1:2.90-1)

mruby (1.2.0+20170601+git51e0e690-1)

mtdev (1.1.5-1)

neofetch (3.2.0-1)

neofetch

oflib (0git20070620-7) [Uploader]

libofapi0

opencv (2.4.9.1+dfsg1-2) [Uploader]

libopencv-calib3d2.4v5

libopencv-contrib2.4v5

libopencv-core2.4v5

libopencv-features2d2.4v5

libopencv-flann2.4v5

libopencv-gpu2.4v5

libopencv-highgui2.4-deb0

libopencv-imgproc2.4v5

libopencv-legacy2.4v5

libopencv-ml2.4v5

libopencv-objdetect2.4v5

libopencv-ocl2.4v5

libopencv-photo2.4v5

libopencv-stitching2.4v5

libopencv-superres2.4v5

libopencv-ts2.4v5

libopencv-video2.4v5

libopencv-videostab2.4v5

opencv (3.2.0+dfsg-1~exp1) [Uploader]

libopencv-dev

openni (1.5.4.0-14) [Uploader]

libopenni-dev (1.5.4.0-14+b1; main)

libopenni-java (1.5.4.0-14+b1; main)

libopenni0 (1.5.4.0-14+b1; main)

libopenni0-dbgsym (1.5.4.0-14+b1; main)

openni-doc

openni-utils (1.5.4.0-14+b1; main)

openni-utils-dbgsym (1.5.4.0-14+b1; main)

openni2 (2.2.0.33+dfsg-8) [Uploader]

libopenni2-0-dbgsym

openni2-doc

openni2-utils

openni2-utils-dbgsym

pommed (1.39~dfsg-4) [Uploader]

gpomme (1.39~dfsg-4+b2; main)

pommed (1.39~dfsg-4+b2; main)

primesense-nite-nonfree (0.1.1; contrib) [Uploader]

ruby-nfc (3.1.1-1) [Uploader]

ruby-snmp (1.2.0-1) [Uploader]

sbc (1.3-2) [Uploader]

slim (1.3.6-5.1)

smlsharp (1.2.0-2)

smlsharp

tinywm (1.3-9)

tinywm-dbgsym (1.3-9+b2; main)

uim (1:1.8.6+gh20161003.0.d63dadd-2.1) [Uploader]

winwrangler (0.2.4-5)

xf86-input-mtrack (0.3.1-1)

xf86-input-multitouch (1.0~rc3-1)

xserver-xorg-input-multitouch-dbgsym

xf86-input-xwiimote (0.5-1)

xfonts-a12k12 (1-12)

xfonts-marumoji (0.2-11)

xfonts-mona (2.90-8)

xwiimote (2-3)