Lintian Reports

NIIBE Yutaka

At the time of the last Lintian run, the following possible problems were found in packages maintained by NIIBE Yutaka <gniibe@fsij.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

anthy (1:0.3-7) [Uploader] §

anthy

anthy-el

chise-base (0.3.0-2.1) §

chise-db

libchise-dev

libchise1

copyfs (1.0.1-5) [Uploader] §

gauche (0.9.6-10) §

gauche-dev

gauche-c-wrapper (0.6.1-10) §

gauche-c-wrapper

gauche-gl (0.6-4) §

gauche-gtk (0.6+git20160927-3) §

gauche-gtk

golly (3.2-2) §

golly

gplcver (2.12a-1.1) §

gplcver (2.12a-1.1+b2; main)

libpcre++ (0.9.5-6.1) §

libpcre++-dev

libpcre++0v5

mcpp (2.7.2-4) [Uploader] §

ncc (2.8-2.1) [Uploader] §

poldi (0.4.2+git20161115.553060d-1) §

libpam-poldi

pth (2.0.7-20) §

pth-dbg (2.0.7-20+b2; main)

qrencode (3.4.4-1) §

qrencode (4.0.2-1)

ruby-escape (0.2-5) [Uploader] §

ruby-htree (0.8+dfsg-3) [Uploader] §

rxp (1.5.0-2) §

scmail (1.3-4) §

scmail

scute (1.5.0+git20160808+94eeb2d-2) §

scute

treil (1.8-2.2) §

libtreil-dev (1.8-2.2+b3; main)

libtreil0 (1.8-2.2+b3; main)

treil (1.8-2.2+b3; main)

ttyrec (1.0.8-5) §