Lintian Reports

Alessandro Ghedini

At the time of the last Lintian run, the following possible problems were found in packages maintained by Alessandro Ghedini <ghedo@debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

alsaequal (0.6-7) [Uploader]

curl (7.55.1-1)

curl

libcurl4-doc

ecasound (2.9.1-7) [Uploader]

ecasound (2.9.1-7+b2; main)

ecasound-doc

ecasound-el

ecatools (2.9.1-7+b2; main)

libecasoundc-dev (2.9.1-7+b2; main)

libecasoundc1v5 (2.9.1-7+b2; main)

python-ecasound

ruby-ecasound

hsetroot (1.0.2-5)

imlib2 (1.4.8-1)

libimlib2

isync (1.2.1-2) [Uploader]

isync

jansson (2.10-1)

libaudio-ecasound-perl (1.01-3) [Uploader]

libaudio-mpd-common-perl (2.003-1) [Uploader]

libclass-unload-perl (0.09-1) [Uploader]

libcompress-raw-bzip2-perl (2.074-1) [Uploader]

libcompress-raw-zlib-perl (2.074-1) [Uploader]

libconfig-auto-perl (0.44-1) [Uploader]

libconfig-mvp-perl (2.200010-1) [Uploader]

libcpan-meta-perl (2.150010-2) [Uploader]

libcpan-meta-perl

libdist-zilla-plugin-changelogfromgit-perl (0.016-1) [Uploader]

libev-perl (4.22-1) [Uploader]

libgetopt-euclid-perl (0.4.5-2) [Uploader]

libhttp-tiny-perl (0.070-1) [Uploader]

libhttp-tiny-perl

libio-compress-perl (2.074-1) [Uploader]

libmodule-starter-smart-perl (0.0.6-1) [Uploader]

libmoo-perl (2.003002-1) [Uploader]

libmoosex-attributeshortcuts-perl (0.028-1) [Uploader]

libmoosex-lazyrequire-perl (0.11-1) [Uploader]

libmoosex-oneargnew-perl (0.003-1) [Uploader]

libmoosex-types-perl (0.50-1) [Uploader]

libpackage-stash-perl (0.37-1) [Uploader]

libperl-prereqscanner-perl (1.023-1) [Uploader]

libproc-wait3-perl (0.05-1) [Uploader]

librole-hasmessage-perl (0.006-1) [Uploader]

librole-identifiable-perl (0.006-1) [Uploader]

libsoftware-release-perl (0.03-1) [Uploader]

libtest-corpus-audio-mpd-perl (1.120990-2) [Uploader]

libtest-pod-perl (1.51-1) [Uploader]

libtest-spec-perl (0.51-1) [Uploader]

libtest-weaken-perl (3.022000-1) [Uploader]

libtext-markdown-discount-perl (0.11-1) [Uploader]

libwx-perl (1:0.9932-2) [Uploader]

mpv (0.27.0-1) [Uploader]

mpv

pmuninstall (0.30-3) [Uploader]

starman (0.4014-1) [Uploader]

twiggy (0.1025+dfsg-1) [Uploader]

valgrind (1:3.13.0-1)

valgrind

valgrind-dbg

xclip (0.12+svn84-4)

xcompmgr (1.1.7-1)