Lintian Reports

Georges Khaznadar

At the time of the last Lintian run, the following possible problems were found in packages maintained by Georges Khaznadar <georgesk@debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

algotutor (0.8.6-2) §

algotutor

aseba (1.6.0-4) §

aseba

aseba-plugin-blockly (20180211+git-2; non-free) §

bar (1.11.1-3) §

ch5m3d (1.2.5+dfsg-2) §

ch5m3d

chemical-structures (2.2.dfsg.0-13) §

chemical-structures

clonezilla (3.27.16-3) §

clonezilla

dashel (1.3.3-5) §

dozzaqueux (3.51-2) §

dozzaqueux

dozzaqueux-data

drbl (2.20.11-6) §

drbl

enki-aseba (1:1.6.0-6) §

expeyes (4.4.4+dfsg-4) §

eyes17

falkon (3.0.0-3) §

falkon

felix-latin (2.0-11) §

felix-latin

felix-latin-data

felix-latin-dbgsym

fritzing (0.9.3b+dfsg-7) [Uploader] §

fritzing

fritzing-data

fritzing-parts (0.9.3b-1) [Uploader] §

geg (2.0.9-2) [Uploader] §

geg

geophar (18.08.2+dfsg1-1) §

geophar

gpsim (0.30.0-1) §

gpsim

gtkextra (3.3.4-1) §

libgtkextra-3.0

jmol (14.6.4+2016.11.05+dfsg1-3.1) [Uploader] §

jmol

jmol-applet

libjmol-java

libjmol-java-doc

jsdoc-toolkit (2.4.0+dfsg-6) §

jsdoc-toolkit

jsmath (3.6e-1) §

jsmath-fonts (1.3-3.1) §

jsmath-fonts-sprite (1.0-3) §

jsxgraph (1.3.5+dfsg1-1) §

jsxcompressor

jsxgraph

kicad (5.0.1+dfsg1-3) [Uploader] §

kicad

m2l-pyqt (1.5-1) §

mediawiki2latex (7.32-1) [Uploader] §

mediawiki2latex

mediawiki2latex-dbgsym

ooohg (09.2013-2; non-free) §

ooohg

openlayer (2.1-2.1) §

libopenlayer-dev (2.1-2.1+b1; main)

libopenlayer2v5 (2.1-2.1+b1; main)

optgeo (2.25-1) §

optgeo

partclone (0.3.11-1) §

partclone (0.3.11-1+b2; main)

praelector (0.5-1) §

praelector

previsat (3.5.1.7+dfsg1-3) §

previsat

pyacidobasic (2.9-1) §

pyacidobasic

pygrace (0.5-2) §

pymecavideo (6.3-1) §

python-mecavideo

pysatellites (2.5-1) §

pysatellites

python-satellites

python-odf (1.4.0-1) [Uploader] §

python-whiteboard (1.0+git20170915-2) §

qspeakers (1.2.0-1) [Uploader] §

qspeakers

raintpl (2.7.2-1) §

raintpl

requirejs (2.3.2-1) [Uploader] §

libjs-requirejs

node-requirejs

scolasync (5.2-2) §

scolasync

screenkey (0.9-2) §

screenkey

sonic-pi (2.10.0~repack-2.1) [Uploader] §

sympy (1.3-1) [Uploader] §

python-sympy-doc