Lintian Reports

Fathi Boudra

At the time of the last Lintian run, the following possible problems were found in packages maintained by Fathi Boudra <fabo@debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

akonadi4 (1.13.0-11) [Uploader] §

libakonadi-dev

libakonadiprotocolinternals1

android-tools (5.1.1.r38-1) [Uploader] §

android-tools-adbd

android-tools-fsutils

android-tools-mkbootimg

automoc (1.0~version-0.9.88-5) [Uploader] §

automoc (1.0~version-0.9.88-5+b2; main)

automoc-dbgsym (1.0~version-0.9.88-5+b2; main)

desktop-base (9.0.5) [Uploader] §

digikam (4:5.6.0-4) [Uploader] §

digikam (4:5.6.0-4+b2; main)

digikam-data

digikam-private-libs (4:5.6.0-4+b2; main)

kipi-plugins (4:5.6.0-4+b2; main)

digikam (4:5.7.0-2) [Uploader]

digikam (4:5.7.0-2+b2; main)

digikam-data

digikam-private-libs (4:5.7.0-2+b2; main)

kipi-plugins (4:5.7.0-2+b2; main)

directfb (1.2.10.0-5.2) [Uploader] §

django-restricted-resource (2016.8-2) [Uploader] §

django-testproject (0.1.3-2) [Uploader] §

python3-django-testproject

exiv2 (0.25-3.1) [Uploader] §

exiv2

libexiv2-14

libexiv2-dbg

libexiv2-dev

libexiv2-doc

exiv2 (0.26-1) [Uploader]

exiv2

libexiv2-26

libexiv2-dev

libexiv2-doc

gtk2-engines-oxygen (1.4.6-1) [Uploader] §

icecc (1.1-2) [Uploader] §

icecc

kchmviewer (7.5-1) [Uploader] §

kde-dev-utils (4:16.08.0-1) [Uploader] §

kdesdk-misc (4:16.08.0-1+b1; main)

kmtrace (4:16.08.0-1+b1; main)

kde4libs (4:4.14.36-1) [Uploader] §

kdelibs-bin

kdelibs5-data

kdelibs5-dev

kdelibs5-plugins

kdoctools

kdepim4 (4:4.14.10-7) [Uploader] §

knode (4:4.14.10-7+b3; main)

ktimetracker (4:4.14.10-7+b3; main)

libkdepim4 (4:4.14.10-7+b3; main)

kf5-kdepimlibs (4:16.04.2-2) [Uploader] §

libakonadi-kf5

kmplayer (1:0.12.0b-2) [Uploader] §

kmplayer

kphotoalbum (5.2-2) [Uploader] §

kphotoalbum (5.2-2+b1; main)

krename (4.0.9-4) [Uploader] §

krename (4.0.9-4+b2; main)

kvpnc (0.9.6a-4) [Uploader] §

kvpnc (0.9.6a-4+b1; main)

kvpnc-dbg (0.9.6a-4+b1; main)

lava-coordinator (0.1.7-1) [Uploader] §

lavapdu (0.0.5-1) [Uploader] §

liborigin2 (2:20110117-1.2) [Uploader] §

liborigin2-1v5-dbgsym (2:20110117-1.2+b1; main)

libutempter (1.1.6-3) [Uploader] §

libzip (1.1.2-1.1) §

ziptool (1.1.2-1.1+b1; main)

linaro-image-tools (2016.05-1) [Uploader] §

linaro-image-tools

log4c (1.2.1-3) §

liblog4c-dev

liblog4c-doc

liblog4c3

polkit-qt-1 (0.112.0-5) [Uploader] §

powerdebug (0.7.0-2013.08-1) [Uploader] §

pykickstart (1.83-2) [Uploader] §

python-jenkins (0.4.14-1) [Uploader] §

qt-assistant-compat (4.6.3-7) [Uploader] §

qt-assistant-compat (4.6.3-7+b1; main)

qtwebkit (2.3.4.dfsg-9.1) [Uploader] §

libqtwebkit4

libqtwebkit4-dbg

qwbfsmanager (1.2.1-1.1) [Uploader] §

qwbfsmanager (1.2.1-1.1+b3; main)

qwbfsmanager-dbgsym (1.2.1-1.1+b3; main)

smb4k (2.0.2-1) [Uploader] §

smb4k

soprano (2.9.4+dfsg-5) [Uploader] §

libsoprano-dbg

libsoprano-dev

libsoprano-doc

soprano-daemon

srecord (1.58-1.1) §

libsrecord-dev (1.58-1.1+b2; main)

libsrecord0 (1.58-1.1+b2; main)

libsrecord0-dbg (1.58-1.1+b2; main)

srecord (1.58-1.1+b2; main)

universalindentgui (1.2.0-1.1) [Uploader] §

universalindentgui

x11vnc (0.9.13-2) §

x11vnc