Lintian Reports

Krzysztof Krzyzaniak (eloy)

At the time of the last Lintian run, the following possible problems were found in packages maintained by Krzysztof Krzyzaniak (eloy) <eloy@debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

aspell-pl (20150428-3) §

libalias-perl (2.32-11) [Uploader] §

libapache-session-wrapper-perl (0.34-3) [Uploader] §

libcatalyst-modules-perl (48) [Uploader] §

libclass-c3-adopt-next-perl (0.14-1) [Uploader] §

libclass-c3-xs-perl (0.14-1) [Uploader] §

libclass-meta-perl (0.66-2) [Uploader] §

libconfig-any-perl (0.32-1) [Uploader] §

libcrypt-generatepassword-perl (0.05-1) [Uploader] §

libdata-dump-perl (1.23-1) [Uploader] §

libemail-filter-perl (1.034-1) [Uploader] §

libemail-folder-perl (0.860-1) [Uploader] §

libemail-valid-perl (1.202-1) [Uploader] §

libfcgi-perl (0.78-2) [Uploader] §

libfcgi-procmanager-perl (0.28-1) [Uploader] §

libfont-ttf-perl (1.06-1) [Uploader] §

libformvalidator-simple-perl (0.29-2) [Uploader] §

libhtml-prototype-perl (1.48-5) [Uploader] §

libhtml-tagset-perl (3.20-3) [Uploader] §

libhtml-wikiconverter-perl (0.68-3) [Uploader] §

libhttp-request-ascgi-perl (1.2-3) [Uploader] §

libima-dbi-perl (0.35-2) [Uploader] §

libimage-librsvg-perl (0.07-8) [Uploader] §

liblist-moreutils-perl (0.416-1) [Uploader] §

libmoosex-daemonize-perl (0.21-1) [Uploader] §

libmoosex-method-signatures-perl (0.49-1) [Uploader] §

libnet-stomp-perl (0.57-1) [Uploader] §

libperl6-junction-perl (1.60000-1) [Uploader] §

libpoe-perl (2:1.3670-2) [Uploader] §

librose-datetime-perl (0.540-1) [Uploader] §

librose-db-perl (0.778-1) [Uploader] §

librtf-document-perl (0.64-11) [Uploader] §

librtf-document-perl

libsql-reservedwords-perl (0.8-2) [Uploader] §

libsub-install-perl (0.928-1) [Uploader] §

libtemplate-plugin-class-perl (0.14-1) [Uploader] §

libtemplate-plugin-clickable-perl (0.06-3) [Uploader] §

libtokyocabinet-perl (1.34-2) [Uploader] §

libtokyocabinet-perl (1.34-2+b6; main)

libuniversal-can-perl (1.20140328-1) [Uploader] §