Lintian Reports

Paul Gevers

At the time of the last Lintian run, the following possible problems were found in packages maintained by Paul Gevers <elbrus@debian.org>, listed by source package. See also the full report, including info, experimental and overridden tags. Also see their QA overview.

autopkgtest (5.7) [Uploader] §

autopkgtest

cacti (1.1.38+ds1-1) [Uploader] §

cacti

cacti (1.2.0~beta4+ds1-1) [Uploader]

cacti

castle-game-engine (6.4+dfsg1-2) [Uploader] §

castle-game-engine-src

fp-units-castle-game-engine

daisy-player (11.6.1.1-1) [Uploader] §

dbconfig-common (2.0.11) §

dbconfig-common

dx (1:4.4.4-10) [Uploader] §

emacspeak (47.0+dfsg-6) [Uploader] §

emacspeak

emacspeak-ss (1.12.1-8) [Uploader] §

emacspeak-ss

festival (1:2.5.0-2) [Uploader] §

festival-freebsoft-utils (0.10-7) [Uploader] §

festival-it (2.0+debian0-4) [Uploader] §

festlex-ifd

festlex-oald (2.4-1; non-free) [Uploader] §

festlex-oald

festlex-poslex (2.4-1) [Uploader] §

festvox-don (1.4.0-5; contrib) [Uploader] §

festvox-don

festvox-ellpc11k (1.95-1; non-free) [Uploader] §

festvox-kallpc16k (2.4-1) [Uploader] §

festvox-kallpc16k

festvox-kallpc8k (1.4.0-5) [Uploader] §

festvox-kallpc8k

festvox-kdlpc16k (1.4.0-6) [Uploader] §

festvox-kdlpc16k

festvox-kdlpc8k (1.4.0-6) [Uploader] §

festvox-rablpc16k (2.4-1; contrib) [Uploader] §

festvox-rablpc8k (1.4.0-3; contrib) [Uploader] §

festvox-rablpc8k

festvox-suopuhe-lj (1.0g-20051204-5) [Uploader] §

festvox-suopuhe-common

flite (2.1-release-3) [Uploader] §

libflite1

fpc (3.0.4+dfsg-20) [Uploader] §

fp-compiler-3.0.4

fp-utils-3.0.4

jqueryui (1.12.1+dfsg-5) [Uploader] §

libjs-jquery-ui-docs

node-jquery-ui

lazarus (1.8.4+dfsg-3) [Uploader] §

lazarus-src-1.8

lazarus (2.0.0~rc2+dfsg-2) [Uploader]

lazarus

lazarus-2.0

lazarus-doc

lazarus-doc-2.0

lazarus-ide

lazarus-ide-2.0

lazarus-ide-gtk2

lazarus-ide-gtk2-2.0

lazarus-ide-qt5

lazarus-ide-qt5-2.0

lazarus-src

lazarus-src-2.0

lcl

lcl-2.0

lcl-gtk2

lcl-gtk2-2.0

lcl-nogui

lcl-nogui-2.0

lcl-qt5

lcl-qt5-2.0

lcl-units

lcl-units-2.0

lcl-utils

lcl-utils-2.0

libjs-jquery-jstree (3.3.7+dfsg1-1) [Uploader] §

liblouisutdml (2.7.0-5) [Uploader] §

liblouisutdml-bin

liblouisutdml-java-doc

liferea (1.12.6-1) [Uploader] §

nedit (1:5.7-2) §

sound-icons (0.1-6) [Uploader] §

speech-dispatcher (0.8.8-7) [Uploader] §

speech-dispatcher (0.9.0~rc3-1) [Uploader]

libspeechd2

python3-speechd

speech-dispatcher

speech-dispatcher-contrib (0.8.8-4; non-free) [Uploader] §

speech-tools (1:2.5.0-5) [Uploader] §

sphinxtrain (1.0.8+5prealpha+1-1) [Uploader] §

sphinxtrain

view3dscene (3.18.0-3) [Uploader] §

view3dscene

winff (1.5.5-5) §